Auteur Topic: haperend beeld  (gelezen 1319 keer)

0 leden en 1 gast bekijken dit topic.

Offline janblues

  • Special Member
  • Addicted Member
  • *****
  • Berichten: 684
haperend beeld
« Gepost op: 12-04-2018 19:00 »
We hebben tv en internet van ziggo.
Alle tv toestellen vertonen haperende beelden.
Dus ook de tv toestellen zonder ziggo tuner.
Soms wel 3x in een uur.
Het geluid gaat normaal door.
Zijn er meer mensen hier met dit probleem?
Vr.gr. Janblues

 Humax 5100 c

Offline the matrix

  • Sr. Member
  • ****
  • Berichten: 369
Re: haperend beeld
« Reactie #1 Gepost op: 12-04-2018 21:47 »
Gebeurt dat gelijktijdig op alle toestellen of heb je ercmaar 1 aan staan dan.

Ik heb dan wel geen ziggo maar caiway tv via kabel en ook zie ik regelmatig even geen beeld maar wel geluid.


Tv gaat hier via coax kabel en internet via glasvezel.
Heb het sterke vermoeden dat caiway kabel via ziggo komt omdat ik ook alle ziggo sportkanalen  heb.

Heb je al een speedtest gedaan
« Laatst bewerkt op: 12-04-2018 21:59 door the matrix »
groet,

the matrix 6450

Offline janblues

  • Special Member
  • Addicted Member
  • *****
  • Berichten: 684
Re: haperend beeld
« Reactie #2 Gepost op: 13-04-2018 11:05 »
Om op je eerste vraag terug te komen, dat weet ik niet.
Ik heb geen speed tests gedaan maar het internet en wiffi werk hier goed.

En alle tv's zijn hier ook met coax aangesloten.

En het licht ook niet aan de aardverschuivingen denk ik.

Het is iets van de laatste 3 maand of zo.

Sorry voor het late antwoord.
Ik ben met pensioen maar heb het soms drukker dan eerder.
En werk nu nog 3 dagen in de week.

Vr.gr. Janblues

 Humax 5100 c

Offline freggel1

  • Global Moderator
  • Addicted Member
  • ******
  • Berichten: 4.218
Re: haperend beeld
« Reactie #3 Gepost op: 13-04-2018 17:03 »
Gewoon even een vraag van mijn kant, ik kijk even naar mijn opstelling.

Zit er bij jou een breedbandversterker tussen, die willen soms wel eens stuk gaan, en dan met name de adapter.
Sunray-SR4, Wave t55, AC Ryan Playon!HD, Horizon mediabox, 2x CiscoHDrecorder... Happy Funboardin'

Offline janblues

  • Special Member
  • Addicted Member
  • *****
  • Berichten: 684
Re: haperend beeld
« Reactie #4 Gepost op: 14-04-2018 10:28 »
Die zit er wel tussen.
Ik zal even kijken naar de adapter.
Vr.gr. Janblues

 Humax 5100 c

Offline Black Tiger

  • Funboard Administrator
  • Administrator
  • Addicted Member
  • *******
  • Berichten: 14.260
    • https://www.satellitefun.org
Re: haperend beeld
« Reactie #5 Gepost op: 14-04-2018 14:45 »
Ik denk dat dit een gevolg is van het in delen uitschakelen van het analoge signaal.
Wij hebben hier thuis een perfect signaal maar toch merk je met regelmaat op alle zenders dat het beeld soms even een halve seconde stil staat. Analoog met een afstand van 1 meter tot het  binnenkomend punt.

Als je het echter ook hebt op aansluitingen met Ziggo tuner. Dan is er kans dat het signaal niet afdoende is. Misschien kun je dat zien in de tuner zelf, anders gewoon eens 1200 bellen en zeggen dat je daar last van hebt de laatste maanden.
Greetings, Black Tiger

--------------------------------------------
Xtrend ET9000 - VU+Duo

Offline janblues

  • Special Member
  • Addicted Member
  • *****
  • Berichten: 684
Re: haperend beeld
« Reactie #6 Gepost op: 15-04-2018 00:07 »
Bedankt BT
Dan moet ik maar even bellen.
Vr.gr. Janblues

 Humax 5100 c

Offline RobC

  • Special Member
  • Jr. Member
  • **
  • Berichten: 122
Re: haperend beeld
« Reactie #7 Gepost op: 02-06-2018 02:48 »
Bellen naar Ziggo? Succes.

Offline Black Tiger

  • Funboard Administrator
  • Administrator
  • Addicted Member
  • *******
  • Berichten: 14.260
    • https://www.satellitefun.org
Re: haperend beeld
« Reactie #8 Gepost op: 02-06-2018 11:54 »
Ik heb daar goede ervaringen mee het laatste jaar RobC. ;)
Greetings, Black Tiger

--------------------------------------------
Xtrend ET9000 - VU+Duo

 


Advertenties


Hosting Fun

Nieuwe Downloads

Advertenties

Steun Satellite Fun

Emsisoft Anti Virus

Hosting Fun

SimplePortal 2.3.7 © 2008-2018, SimplePortal