Jump to content
Sign in to follow this  
Guest tonykart

Dbox 1

Recommended Posts

Guest tonykart

probleempje met C-cam (Dbox) en Amon 2.2. We krijgen hem niet gepatched. Reeds 9 ic's gebrand en GEEN response. Doen we iets fout ?

 

Mijn MM9500 werkt uit de grote kunst met Amon 2.2.

 

wie weet raad ?!?!

 

bedankt

Share this post


Link to post
Guest CAPTAIN PICARD 2001

Probeer 2.1 eens

Share this post


Link to post
Guest tonykart

we gaan die vandaag branden en vanavond proberen.

ik hoop dat ie gaat werken. bedankt

Share this post


Link to post
Guest trust

tonykart: waar brand je em mee? heb je de mogelijkheid om de eprom ook weer uit te lezen ? . ik dacht dat amon 4 niet goed was, maar ik had het eindadres niet goed ingesteld. bij de derde eprom ging het pas goed. Zie je in het cam menu wel info ?

gr trust

Share this post


Link to post
Guest tonykart

ik brand hem met sprint dat is professionele hardware. Zelfs de verify is goed dat heb ik al bekeken. ik heb er tot nu toe alleen Amon 2.2 in geprobeerd. Ik ga 2.1 en 1.0 proberen. Amon 4.0 geeft problemene heb ik vernomen.

 

tnx

Share this post


Link to post
Guest ruff rider

Let wel dat niet elke cam geschikt is om er een amon van te maken. De blauwe cam onderandere is niet geschikt.

 

Greetz

Ruff Rider

Share this post


Link to post
Guest tonykart

het is reeds gelukt met amon 2.1 bedankt

Share this post


Link to post
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.