Jump to content
Sign in to follow this  
Guest Johnnny1

NGrab

Recommended Posts

Guest Johnnny1

Wie heeft al eens met NGrab gewerkt. Heb deze geinstalleerd om te kunnen streamen met de Streamserver. Zodra ik op record klik zecht de dbox2 dat ik geen streamserver heb. Terwijl ik deze wel heb aangezet

 

IpBox: 192.168.1.5

Server: 192.168.1.78 Port:4000

 

Iemand raad ? of ligt het weer aan de software

 

Johnnny1

Share this post


Link to post
Black Tiger

Welk subnetmasker heb je in gebruik op pc en dbox?


Greetings, Black Tiger

Share this post


Link to post
Tech

Heb je TuxVision al eens geprobeerd? het is net of je een DVB-s kaart in je pc gemonteerd hebt en kunt tevens opnemen ,uiteraard. :)

 

Enne ,heb je ook op je firewall gelet ,gezien de poort die je gebruikt :4000 ?


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang

Share this post


Link to post
Guest Johnnny1

@BlackTiger:

 

Ja Bt, subnet is 255.225.255.0 en dat kan ook niet anders gezien het ip nummer wat ik gebruik in de DBox in combi met m'n netwerk.

 

@Tech:

Heb de streamserver's ip al open door gegeven, als ik het zo mag zeggen,dus de streamserver zou teoreties gewoon moeten werken.

 

Tuxvision heb ik al geinstalleerd en kijk daar zo goed en kwaad als het kan tv mee. Maar gebruikt die daadwerkelijk mijn streamserver :( ik dacht het niet zo te merken. Ook erg veel missende frames als ik aan het opnemen ben :(

 

John

Share this post


Link to post
Black Tiger

*grin* Ik neem aan dat dit een typefout is? Want je schrijft 255.225.255.0 en dan is het tweede cijferreeksje dus fout.

 

Overigens schrijf je dat het niets anders kan zijn maar dat kan wel hoor, 255.0.0.0 en 255.255.0.0 kan bijv. ook nog maar ik begrijp wat je bedoelt, 255.255.255.0 is het standaard juiste subnetmask bij een 192.168.x.x ip range.

 

Staat het ook allemaal netjes op 10mbit ingesteld of staat misschien een van je kaarten nog op "automatisch" want dan kan het ook mis gaan heb ik gelezen.


Greetings, Black Tiger

Share this post


Link to post
Guest Johnnny1

Jup, je hebt gelijk wat betreft de subnet :)

 

Maar ik gebruik de DBox via mijn router. en die is 10/100. Ook mijn netwerkkaart die ik gebruik voor het streamen van de DBox is een 10/100Netwerk.

 

Wil je zeggen dat ik een 10MBit HalfDuplex Netwerkkaart MOET gebruiken. Ik dacht dat dat niet veel uitmaakte. ??

 

 

Johnnny1

Share this post


Link to post
Tech

Zolang jij met de box en je pc op een 10 mb hub gaat hangen gaat het goed.

Anders heb je kans (en die is groot) dat doordat je pc op auto staat die in 100 mb modus gaat staan terwijl de box dit absoluut niet aankan.

Kijk ook even in de diverse Faq's die er geschreven zijn voor de dbox, die kan dus alleen maar 10mb aan halfduplex, het is nu eenmaal een antieke chip die ze in de box geparkeerd hebben.

 

Dus een 2e netwerkkaart in je pc die je op 10mb halfduplex zet en die gebruik je dan voor je streamingsserver die gewoon weer op de ub gezet kan worden, je pc heeft dan 2 ipadressen :)

Die 2e kaart gebruik ik overigens ook om de zaak te patchen.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang

Share this post


Link to post
Black Tiger

Yep dat is wat ik bedoel. Je hoeft dus niet perse een 10mbit kaart te kopen, maar je moet de betreffende kaart in windows configureren zodat ie dus niet op automatisch of automatic staat maar op 10mb half duplex.

 

Het probleem schijnt namelijk te zijn dat als deze op automatisch staat, teveel tijd verloren gaat met het uitzoeken van snelheden en protocollen en dat blijkt net genoeg te zijn om problemen te veroorzaken met de dbox.

 

Je kunt dus je spulletjes houden, maar de netwerkkaart die je gebruikt voor de dbox dus instellen op 10mb half-duplex net zoals Tech al zegt.


Greetings, Black Tiger

Share this post


Link to post
Guest Johnnny1

Nou heb net een nieuwe image gedownload van Boximan 16.10.

 

 

Daarna ga ik m'n pc forceren naar 10mBit/Half duplex en nog eens testen.

 

Thanxs buddys

 

Johnnny1

Share this post


Link to post
Guest Johnnny1

Nou heb de laatste image in de box gezet, en moet bekennen dat de box nog nooit zo goed gedraaid heeft.

 

met streamen blijft deze niet meer hangen

Kan nu streamen en op een mpegfile van 750mb maar 1 recync. da's voor mijn doen erg goed :)

 

En heb de raad opgevolgd van Bt en Tech. Heb m'n netwerkkaart op 10MBit/Half gezet.

 

Vervolgens de 750mb met dvd workshop omgezet en gebrand op cd. (Vcd) en afgespeeld. Perfectimo dus.

 

John

Share this post


Link to post
Guest hagar

Bij het starten van Ngrab krijg ik een error waardoor ie nt wil opstarten. Ik beschik over Ngrab 0.7.70 en de foutmelding is

 

Run time Error 13

Type mismatch

Min xp is een engelse versie met alle ups zoals servive pack en zo

Wie o wie heeft hetzelde prob

Share this post


Link to post
Guest hagar

Na een nachte zoeken in de KB van microsoft is het probleem bij mij opgelost. Error 13 duidt immers op een variabel die niet geconfigureerd is of misgeconfigureerd. Dus heb ik die versie maar verwijdert en vervangen door 0.7.6. Alles loopt nu perfect

Share this post


Link to post
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.