Jump to content
Sign in to follow this  
Guest jer49

gebruik geen Pentasoftware vandaag

Recommended Posts

Guest jer49

De schijn van de dag (1 april) heb ik tegen, maar ik kan bevestigen dat diverse hardware (Magic modules en Ucasontvangers) die met Penta versies boven 1.09 waren uitgerust voor het moment overleden zijn.

Share this post


Link to post
Dr.Z

Hehe, 1 april!!!

Hoewel ik toch even keek of beide modules met 1.11 nog wel werkten............ :)


"Al het goede in het leven is illegaal,immoreel of dikmakend"

Share this post


Link to post
Guest Bigfoot72

Het is dus echt zo jongens.....

Share this post


Link to post
Guest jer49

@Drz

MM 1.04 met penta 1.11 werken inderdaad wel.Deze software is dus eigenlijk uitsluitend voor deze nieuwste MM-module, waarmee de producent zich bij de oer-gebruikers van de MM's niet bepaald geliefd heeft gemaakt.En dit is waarschijnlijk de druppel......

Share this post


Link to post
Dr.Z

Eh, waarom blijft mijn MM1.02 het dan gewoon doen?

Hij staat al vanaf vanmiddag RTL5 door te geven, en nog steeds geen probleem...

Het is trouwens wel straf dat een stukje software de hardware omzeep kan helpen.

En zeker als de hardeware niet gemodificeerd is.

 

Het blijft een goeie grap......


"Al het goede in het leven is illegaal,immoreel of dikmakend"

Share this post


Link to post
Tech

Ik heb een AXAS draaien met penta 1.11 erin ,draait ook gewoon nog door hoor.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang

Share this post


Link to post
Black Tiger

Ik heb ook al berichten gehoord dat 1.10 versies overleden zouden zijn vandaag.

CI module niet benaderbaar komt als melding.

 

Zelf heb ik zo'n ding niet.


Greetings, Black Tiger

Share this post


Link to post
Guest TA

hier is een van een vriend van mij.

Overleden.

Share this post


Link to post
boets

Zowel de MM 1.01(wel gemodificeerd) met de penta 1.11 en de axas met penta 1.10 lopen hier gewoon door hoor.

 

Boets

Share this post


Link to post
Guest pet123

Mijn axas module is zo dood als een pier. Penta 1.10hack (stond) erop.

 

Als iemand nog een oplossing tegenkomt op het net dan hoor ik het graag.

Share this post


Link to post
Guest Ptje

Boets, zet 1.09 erin. Kan aan de door jou (nog niet gekozen) zenders liggen. Echt, alles gaat eraan.

Share this post


Link to post
Guest peez

Ptje@

 

(nog niet gekozen) zenders liggen.

 

Weet je ook welke zender?

Share this post


Link to post
Guest Ptje

Ik help je alleen met wat ik links en rechts lees. Hoe sneller iedereen het weet, des te sneller zijn de problemen voorbij. Ze hebben het over datastream kanalen en het premiere pakket. Als dat klets is kan ik het ook niet helpen. Wou je het proberen dan ?

Share this post


Link to post
Guest peez

Vind het vreemd,alles werkt hier nog naar behoren.

 

 

Dus ik wacht het maar af.

Share this post


Link to post
boets

Maatje DJ belde net op, zijn mm1.01 (gemodificeerd) met penta 1.11 zo dood als een pier. Neem nu toch ook maar geen risico meer, breng hier alles weer terug naar penta 1.09.

 

Boets

Share this post


Link to post
Guest SPJ

ik draai hier met 1.10

geen problemen verder

 

m.vr.grt. SPJ.......................

Share this post


Link to post
Guest fenzo

ik heb nu reeds ruim 3 uur mijn Xtreme met 110 hack erop werken op Premiere1.

Ik wacht maar af of deze het morgen nog doet, zoniet dan maar terug naar de dealer, omruilen voor nieuwe.

 

Fenzo.

Share this post


Link to post
Guest Kcplus

MM1.01 met Penta1.104All is overleden.....

MM1.04 draaide lekker door, maar voor de zekerheid ff "terug" gezet naar Penta1.05.

 

Bah, "decent" criminal! :grr:

Share this post


Link to post
Dr.Z

nog steeds geen last hierzo........


"Al het goede in het leven is illegaal,immoreel of dikmakend"

Share this post


Link to post
Guest fenzo

mijn Xtreme is ook overleden, met versie 1.10 4all hack.

Vlijkt dus dat niet alle ellende hieruit was gehaald door Decent Criminal.

 

Ik heb van mijn dealer een nieuwe gekregen, maar ik blijf het jammer vinden dat de 110 erniet meer in kan, omdat deze toch echt beter werkt dan de 1.09.

 

Jammer.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.