Jump to content
Sign in to follow this  
NvBgm

Afdeling nieuwe post werkt nog niet juist..

Recommended Posts

Ik weet niet of er meer mensen last van hebben maar al geruime tijd blijkt dat wanneer ik inlog en New Post opvraag hij mij verteld dat er geen nieuwe posten zijn.

 

Vreemd omdat wanneer ik kijk er staat dat mijn laatste visite op b.v 19-08-2006 is en wel degelijk zie dat er op 20-08-2006 nieuwe post gedaan zijn.

 

Eerst ga je bij jezelf zoeken maar kan niks vinden. Dan maar naar de buurvrouw eens kijken of ik bij haar inlog ook het zelfde probleem heb.

En ja hoor ook bij de buurvouw inloggen maakt geen verschil. :-)

 

Misschien dat het probleem bekend is of dat er helemaal geen probleem is maar ik wou het toch even onder de aandacht brengen.

Share this post


Link to post

Voor zover ik weet zijn er geen problemen mee.

 

Branden er ook geen lampjes links naast de forum onderdelen?

Die post-icoontjes die oplichten waaraan je kunt zien dat er een nieuwe post in aanwezig is?

 

Bij mij werkt dat namelijk uitstekend. Ik kijk zelf niet naar de "new post" optie boven aan het board maar ga gewoon op de lampjes af.

 

Als dat bij jou (en je buurvrouw) ook niet werkt, dan begin ik te vermoeden dat het met iets anders te maken heeft.

Waarschijnlijk een firewall en/of popupkiller die bepaalde cookies tegen houdt.


Greetings, Black Tiger

Share this post


Link to post

Ik heb het al meerdere malen opgemerkt.

Als de iconen niet opgelicht zijn, kijk ik toch overal globaal de datums na.

Er blijken soms toch nieuwe postings gedaan te zijn zonder dat dit via de iconen te zien is.

De optie New Post gebruik ik nooit.

Ik kijk altijd welke iconen opgelicht zijn.

 

Als ik niet inlog maar als gast kijk, zijn er soms enkele iconen opgelicht. Dit zou helemaal niet moeten tenzij er tijdens het lezen een nieuwe posting gedaan wordt.


Groeten,

Dirk

Share this post


Link to post

Om even op de lichtjes terug te komen ook die branden niet wanneer ik bij newpost geen nieuwe posten krijg.

 

Krijg ik bij newpost wel de nieuwe posten dan branden ze wel.

 

Firewall en cookies heb ik allemaal al geprobeerd maar maakt niets uit.

 

Ik meende dat ik het al eens eerder heb gemeld. maar kan ook via email zijn geweest ook toen heb ik de gehele firewall en popup killer en wat maar enigzins een blokade zou kunnen zijn uit gezet maar bleek niet te helpen.

 

Ik zal het nog eens allemaal uitzetten maar ook bij forum enz. die met de zelfde software werken ben ik dit nog niet tegen gekomen.

 

Natuurlijk kun je zeggen ik gebruik Newpost en kijk alleen welke opgelicht (in de goede zin van het woord) zijn , maar ook dan doet het probleem zich voor.

wel nieuwe post maar geen lichtjes..

Share this post


Link to post

Lichtjes branden uitsluitend als de boardsoftware ook aangeeft dat er nieuwe posts zijn, dit geldt zowel voor de forum index pagina alsook de new post funktie.

 

Ik weet niet of jullie wel of niet van de Log Out funktie gebruik maken, dat zou eigenlijk wel moeten voor optimaal funktioneren.

Zelf heb ik er geen last van, bij mij zijn er tot nu toe nog nooit iconen opgelicht als ik zelf als gast kom kijken, ook niet als er pas een nieuwe post is gedaan.

 

Een van jullie heeft me inderdaad ook eens per email benadert hierover, maar ik meende dat nadien het probleem voorbij was of hoorde er niets meer van kan ook.

 

Toch zou het erg vreemd zijn als er slechts 2 gebruikers af en toe moeilijkheden mee hebben. Wat wel eens gebeurt, wat ik zelf bijv. ook bij Duck merk, is dat als langere tijd niet ingelogt is (bijv. 2 weken toen we op vakantie waren) sommige nieuwe posts niet als nieuw aangemerkt worden.

 

Geen idee of er een timeout op de nieuwe berichten zit. In elk geval zal ik dit weekend nog eens kijken naar instellingen wat dat betreft en proberen deze nog te optimaliseren waar mogelijk. Maar wat dit betreft kun je eigenlijk weinig of niets instellen, dus eerst maar eens zien wat mogelijk is. Ook zal ik even op het support forum eens gaan zoeken.

 

Mochten er meer mensen het probleem hebben, graag dan hier vermelden. Wij zien dat niet als zeuren of klagen, maar als meehelpen om het forum optimaal te laten funktioneren voor de gebruikers en horen heel graag als er zaken zijn die al dan niet deels niet werken zoals ze zouden moeten werken, of helemaal niet funktioneren.


Greetings, Black Tiger

Share this post


Link to post

Had nog wat tijd over, dus heb 2 opties aangepast. Dat zijn opties waarbij de index na 1 uur pas opnieuw gegeneerd word en zo het wel eens 1 uur kon duren voorat er nieuwe posts aangegeven worden.

 

Theoretisch gepsroken dat dit niets met dit probleem te maken moeten hebben. Beide opties staan nu ingesteld dat ze onmiddellijk de zaak moeten updaten. Als jullie dan even laten weten of dat verbetering brengt.

 

Zoniet, dan kan ik er niets anders aan doen er zijn geen andere instellingen dan wel of niet de new posts aan te zetten en wel of niet de lichtjes te laten branden en that's it.

Mocht het probleem dan blijven (en liefst bij meer dan 2 gebruikers) dan kan ik support eens vragen wat er aan te doen is.


Greetings, Black Tiger

Share this post


Link to post

Ik weet niet of jullie wel of niet van de Log Out funktie gebruik maken, dat zou eigenlijk wel moeten voor optimaal funktioneren.

 

De Log Out functie gebruik ik altijd.

Ik hou je op de hoogte.


Groeten,

Dirk

Share this post


Link to post

Tot nu toe geen problemen werkt 100%

 

Daar waar de lampen branden wordt het ook aangegeven in New post en ook

de thread update werkt weer 100%

 

Laten we hopen dat het zo blijft...

We houden het in de gaten..

Share this post


Link to post

Gisteren ging ik via mijn laptop naar het forum.

Zonder in te loggen waren de lichtjes geel van de berichten welke ik met de laptop nog niet gelezen had na de vorige keer.

Na het lezen van een paar berichten gingen de lampjes uit waarvan ik het bericht gelezen had.

 

Bij het oproepen van het forum op deze computer was alles normaal, ook na het inloggen.

Het kan volgens mij niet aan het IP adres liggen, want dat is naar buiten hetzelfde, of ik met de PC of laptop inlog.


Groeten,

Dirk

Share this post


Link to post

Werkt hier nog steeds goed. Krijg nu bij newpost wel eerst een tig aantal RSS feeders te zien..

Share this post


Link to post

Het zou leuk zijn als de lichtjes zonder in te loggen ook geel zouden zijn.

Dus als dat inderdaad het geval is dan stoort me dat niet, integendeel.:)

 

Maar het is wel leuk die ervaring weer te lezen, ook dat het tot nu toe goed blijft werken met die new posts.

 

Die feeds moet afgelopen zijn, ik heb de feeder afgelopen nacht al uitgeschakeld en de andere postings verlopen vandaag. Nadeel is dat ik geen mass-prune kan doen, dus ze blijven nog in het announcement beheer staan, daar kan ik dus nu even enkele tientallen postings handmatig stuk voor stuk uit die announcement gaan verwijderen.

Maar als het goed is zijn die dus morgen ook uit de new posts verdwenen.:)


Greetings, Black Tiger

Share this post


Link to post

Ik ben een paar dagen niet ingelogd geweest en kom nu weer een aantal nieuwe postings tegen waarvan het lampje niet oplicht.

Alle posting bij nieuws, zelfs van 29-09, lichten niet op terwijl ik zeker weet dat ik ze niet gelezen heb.

Ik heb wel andere postings gezien van 29-09 waarvan wel het lampje oplicht.


Groeten,

Dirk

Share this post


Link to post

Hmmz... vreemd.

Ik heb nu wel even een andere optie uitgeschakeld. Deze zetten automatisch na een board bezoek, niet gelezen threads na 1 dag toch op gelezen ook al had men ze niet gelezen.

 

Nadeel van deze actie is (zie ik nu) dat gelijk alle nieuwe posts als gelezen zijn gemarkeerd, we zullen dus minimaal 1 dag moeten wachten om te kunnen zien welk effekt dit heeft.


Greetings, Black Tiger

Share this post


Link to post
Guest MAS3

Ik ben een week niet echt in de gelegenheid geweest op het internet te gaan lezen.

Kon wel af en toe heel even op het net gaan kijken maar niet lezen.

Ik had dus wel gezien dat er een aantal nieuwe posts waren.

Maar nadat ik die zojuist eens wilde gaan bekijken (ben inmiddels weer thuis), geen nieuwe posts ?

 

Ik vind (persoonlijke mening dus) het resetten van het "nieuwe posts lampje" na 1 dag niet zo'n goede optie.

Lang niet alle bezoekers zijn "hardcore" bezoekers en komen dus zeker niet dagelijks op de koffie.

Dat betekent dat, zou je het lampje weer uitzetten na 1 of 2 dagen, die bezoeker denkt dat er "niks loos is", terwijl er best wel wat interessants gepost zou kunnen zijn.

 

Aangezien ik meestal toch ook even naar de data van laatste wijziging in de fora kijk, vang ik ze wel op.

Maar ik ben toch niet helmaal de gemiddelde bezoeker denk ik.

Share this post


Link to post
Maar nadat ik die zojuist eens wilde gaan bekijken (ben inmiddels weer thuis), geen nieuwe posts ?

Ja ik schreef al dat het omzetten van die optie als nadeel heeft gehad dat alle postings als gelezen zijn gemarkeerd, dat moet ik ongedaan gaan maken, want ik zie nu zelf ook geen nieuwe berichten meer.

Hoe het stond was het dus eigenlijk goed.

 

Dat resetten van het "nieuwe posts lampje" na 1 dag betreft uitsluitend postings die je niet gelezen hebt als je het board -wel- bezocht hebt, dus in feite is dat best een goede optie.

Als je het board helemaal niet bezocht hebt, zouden de lampjes gewoon moeten branden en bij mij werkt dat ook altijd prima eigenlijk.

Dus geen idee of het aan aparte browsers ligt of cookie instellingen of.... geen idee, ik gebruik gewoon IE en nergens problemen mee.

 

Doch die optie ga ik weer aanzetten, staat nu op 0 en die zet onmiddellijk bij het inloggen de niet gelezen posts op read en da's niet de bedoeling.:)


Greetings, Black Tiger

Share this post


Link to post

Wegens een aanstaande verhuizeing log ik heel af en toe nog even in.

Ook nu was het lampje van deze post niet opgelicht.


Groeten,

Dirk

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.