Jump to content

Black Tiger

Administrators
  • Content Count

    15,519
  • Joined

  • Last visited

Community Reputation

550 Excellent

About Black Tiger

  • Rank
    Addicted Member
  • Birthday October 15

Personal Information

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Nou... schijnbaar was dat toch niet alles. Een aantal dagen ging alles goed. Maar vandaag heeft het lampje weer even gebrand en ik dus gelijk gaan meten. Raar genoeg brandde het acculampje toen niet, terwijl het volgens mij wel zou moeten branden, tenzij..... Accu gaf met de motor uit 13,8 volt aan dus helemaal vol. Met draaiende motor viel de spanning wat terug naar iets van 12,8 volt, maar niet meer hoger naar 14,2 volt. Nu heb ik wel gelezen dat als de accu vol is, de dynamo zich automatisch uitschakelt en niet meer de accu doet opladen, totdat opladen weer nodig is. Dus nu begin ik weer te twijfelen, heeft de dynamo zich nu gewoon even uitgeschakeld of is ie toch stuk?
  2. Heel eenvoudig. Omdat de dynamo de benodigde spanning dan levert en deze doorgeeft aan de accu die ook weer de accu begint op te laden. De spanning van de dynamo wordt door de accu gejaagd en dus kun je hem aanduwen. Ik heb nog nooit gehoord dat dit niet zou kunnen. Het was ook geen 100% overleden accu. Toen ik 'm op contact zette brandde de contactlampjes nog heel vaag, maar het was bij lange na niet genoeg om de startmotor rond te draaien, dus een klik klik waarbij de lichtjes meteen helemaal wegtrokken was een te verwachten reactie van de auto. Overigens vraag ik me af in welk jaartal ze gelijkstroom dynamo's hadden. Ik weet dat dit ooit zooi geweest is, maar wanneer ook alweer? Moet toch heel erg lang geleden zijn geweest. Voor 1970? Want de auto van mijn dochter is van 1996 dus ook al 23 of bijna 24 jaar oud inmiddels en heeft een wisselstroom dynamo. Is nog de originele. Maar ik heb "vroegah" in 1981 en '82 toen ik mijn eerste auto's reed (Mazda en Toyota van 1976) deze ook al eens aangeduwd of aangetrokken. En enkele jaren later reed ik een een Opel Manta 19i van bouwjaar 1979, die had ook een wisselstroomdynamo. Daar hebben we de koolborstels eens van vervangen toen die stuk was. De oplossing was overigens al gegeven dacht ik, vervanging van een accuklem, zat een draadje niet goed vast en kabelschoentje vervangen (vermoedelijk op dat draadje). 1.) Er is niets stuk in de dynamo. Het flauwe branden (uitsluitend direct na het starten en voor het gas geven) is waarschijnlijk oorzaak geweest van de slechte accu klem en/of het niet goed vast zittende draadje en schoentje. Als aan de hand was wat jij hier omschrijft, zou er volgens mij bij meting geen stabiele 14,18 v gemeten kunnen worden met draaiende motor en alle lampen aan. Dan zou de spanning inzakken of instabiel moeten zijn, toch? Dat van die sinus zou kunnen, ben geen automonteur en weet ook niet hoe je sinus kunt meten als amateurtje zoals mij. Lijkt me dat we dat nog even moeten afwachten tot ze de auto wat meer gebruikt heeft omdat de accu nu sowieso vol was toen we hem terug plaatsten in de auto. 2.) Dat durf ik niet te zeggen. Ik weet niet welk kabeltje los zat en welk schoentje vervangen is, dus misschien was het dat wel. Maar gezien de oplossing kan dat v.w..b. het kabeltje alleen de kabel naar de accu geweest zijn anders had die niet leeg kunnen lopen lijkt me.
  3. Geen nood sat-ed, volgens mij hoor jij nog altijd tot de mensen die wel posten hoor. Het klopt dat de specs van MM niet altijd correct en/of volledig zijn ook ervaren, gelukkig minder km er voor hoeven maken. Het is natuurlijk wel handig om te weten of er wel of niet een SD kaart in kan, dat is externe opslag. Een tweede simm is niet zo interessant. Natuurlijk heeft iedereen zijn eigen keuze en smaak. Maar gaat mijns inziens dus iets verder dan smaak en de vergelijkingen die jij gaf. Je betaald natuurlijk meer voor een merk, dat is normaal. Het is echter niet normaal als het prijsverschil zo groot wordt terwijl er geen verbetering, sterker nog, zelfs minder tegenover staat. Terwijl het onderliggende product (Android) hetzelfde is. Vergelijk het eerder met een pc. Als jij een HP kunt kopen maar ook een Aldi pc met nog beter specs maar aan 1/3 van de prijs, dan ga je ook vragen stellen of het niet gewoon hetzelfde werkt tegen een veel goedkopere prijs? Dat heeft dan niet meer zoveel te maken met wat de een bevalt en de ander niet, het is gewoon een windows pc met hetzelfde OS, alleen 't merk is anders. Oke een beetje wel met smaak, maar ik neem aan dat je wel begrijpt wat ik bedoel.
  4. Dat kan er toe leiden dat je accu naar de filistijnen gaat. Als de platen verbogen zijn dan is het (zoals je al schreef) einde oefening en toch weer "tiet veur 'n nieuwe". @freggel1Fijn dat je er bij kunt blijven, dan ben ik eens benieuwd!
  5. Misschien met het aanbod, maar vooralsnog niet met de prijzen. Disney+ wordt namelijk nog niet in Belgie aangeboden, dus overlopen naar de "concurrentie" is daar nog niet mogelijk. In Nederland wel en daarom heeft Netflix besloten de prijsverhoging in Nederland nog uit te stellen. Aldus een artikel op TotaalTV. Gezien Netflix zelf aankondigt dat het nog even op zich laat wachten kunnen we er van uit gaan dat Nederland nu dus ook niet mee gaat. Maar de kans is er natuurlijk wel dat dit later dit jaar of begin volgend jaar wel zal gebeuren.
  6. Het zou zomaar kunnen dat die 720p resolutie (is van het gewone display) van de 2019 versie was en de 2020 al weer een hogere heeft. Hoe dan ook, voor dat geld zeker een leuke telefoon. Misschien wordt dat ook wel iets voor mij als m'n abo over is. Kan ie ook makkelijk filmpjes en foto's naar de TV streamen of moet je daar een app voor installeren zoals bijv. bij de Motorola. Gaat dat dan ook een beetje vloeiend? Hoe lang doe je ongeveer met 1 volle accu? Jij he... niet wat er op sites of in boekjes staat.
  7. Ik koo;p ook liever geen nieuwe. Maar ik had het over een gereviseerde dynamo.;) Een nieuwe is een heel stuk duurder. Mijn aangetrouwde neef zegt het nu gerepareerd te hebben door een nieuwe accuklem te kopen, dat moest sowieso. Verder zou er een draadje los gezeten hebben bij de dynamo (ik had al paar keer gezegd tegen hem dat het misschien een slecht contact was of draadje wat niet goed vast zat) en een kabelschoentje vervangen. Volgens hem is het nu gerepareerd. V.w.b. het voltage heb ik in elk geval gelijk, ook volgens de autohandel. Als het maar boven de 14 volt is dan is de dynamo goed. dus of ie nu 14,3 of 14,18 volt levert maakt niet uit, dan werkt hij nog. Pas als we gaan spreken over een voltage echt lager dan 14 volt is de dynamo aan het verslijten. Zoals ik al schreef maat 1/10 volt oftewel 0,1 volt niets uit, dat is te weinig. Blijkt ook uit diverse auto sites zoals deze: Dus met lampen aan en wel of niet vol gas een stabiele 14,18 volt valt uitstekend binnen deze waardes. Dus het ding moet prima in orde zijn zoals ik al schreef. Een dynamo moet ook voldoende ampère leveren maar voor zover mij bekend levert ie dan ook niet meer genoeg volt. Ik ben nu eens benieuwd want ik heb toch een beetje het idee dat de accu wat slap is en niet voldoende ampère meer levert. Vol geladen was deze 12 volt terwijl een goede accu volgeladen normaliter 12,7 a 12,8 volt geeft. We wachten het af nu neef dus zegt dat het gemaakt zou zijn. Als het de accu is zou het euvel zich opnieuw moeten gaan voordoen en anders niet. Ik ben toch benieuwd naar wat de garage bij jou euvel ga vinden. Ik hou het toch een beetje op een niet goed vastgedraaide slangenklem of als het zo'n koppeling is dat ie niet meer lekker pakt. Een gewone slangenklem is sowieso beter. Of dat het gaat om een door de hoge temperatuur en droogte poreus geworden slang ergens, of scheurtje. Of een marter... Wanneer volgende week ga je 'm brengen?
  8. Hetgeen niets wil zeggen want iOS is echt niet zoveel beter en iets anders is er niet. En ik heb juist de omgekeerde ervaringen als jij hebt. Dus het ligt er maar aan wie je er over spreekt. Echter een goedkoop merk wat zoveel goedkoper is dan een Samsung met dergelijke specs die zelfs Motorola niet heeft doet mij ook wel de wenkbrauwen fronsen, met name de accu capaciteit want daarvoor moet het toestel volgens mij dan al wat dikker zijn. De geheugencapaciteit wil niets zeggen, van Samsung is er ook een 64GB versie verkrijgbaar maar dat is dan weer iets duurder. Het kan natuurlijk altijd zijn dat er een van onze gebruikers zo'n toestel heeft of in zijn familie ervaringen ermee heeft opgedaan. Jij bedoelde overigens het aantal gebruikers wat ook actief berichten schrijven, want v.w.b. het aantal bezoekers zit je er toch behoorlijk naast.;) Maar dat is niet erg. Die accu is dus eigenlijk wel 1 van de zaken die echt iets uit maken qua verschil. Wat ik hier echter mis in de vergelijking is het belangrijkste, namelijk de processor en de processorsnelheid. Voor de Oppo A5 is dat een Octa-core 1.8 GHz Cortex-A53. Samsung heeft een Octa-core 1.8 GHz Cortex-A53 volgens 1 site. Volgens GSMarena heeft hij een Octa-core (2x1.6 GHz Cortex-A73 & 6x1.35 GHz Cortex-A53) Je zou in elk geval zeggen even snel. Schijnt niet helemaal waar te zijn. Maar als ik zo de ervaringen lees dan heb je geen fast-charge, dat is niet zo erg. Heeft het 2020 model al USB-C freggel1? Verder las ik dat de resolutie maar 720 p was. Maar voor zijn prijs ziet het er inderdaad heel goed uit. Het is niet de bedoeling om reclame te maken hier inderdaad, maar men mag wel enigszins vragen naar ervaringen.
  9. Ik heb geen interesse in sloop dynamo's, dan weet je ook niet wat je hebt voor 'n 40 euro, dan leg ik er liever een paar tientjes bij en laat hem door een bedrijf hier reviseren. Maar ik zie geen argumentatie. Hoezo denk je dat ie niet lekker meer is? Ik had graag een deskundig antwoord niet iets wat je toevallig meegemaakt hebt. Want ik kan me namelijk niet voortellen dat 1/10 volt verschil zo'n verschil kan maken als de laadspanning nog gewoon meer als 14 volt is dan laadt ie gewoon.
  10. Nou dan ben ik benieuwd wat de garage gaat doen. Nu we het toch over auto's hebben.... Weet iemand hier trouwens iets over dynamo's? Bij m'n dochter ging van de week het acculampje op het dashboard even branden, daarna weer uit. Dag erna 's avonds ging het weer branden maar niet meer uit. Kwam bijna tot thuis en toen stotter stotter, raar geluid en motor uit. Gezien het accu lampje dachten wij dynamo of accu. Ze heeft een Renault Twingo van '96. Nou accu was plat, auto even 3 meter getrokken en in zijn twee gezet sprong ie gelijk aan en motor bleef lopen. Accu eens goed opgeladen aan acculader, vandaag er in gestopt. Als je de auto net start brandt heel vaag het accu lampje even, geef je 1x gas is het weg en blijft het ook weg. De min-pool van de accu gehaald en motor bleef gewoon lopen, dit zou betekenen dat de dynamo nog werkt. Voor de zekerheid gemeten. Dik 12v op de motor met motor uit. Met motor aan gaat hij naar 14,3 a 14,34 volt, als je het licht aan zet valt ie heel kort terug en dan weer 14,3 volt. Dus laadt bij. Ga je nu flink gas geven dan valt hij terug maar blijft dan wel constant op 14,18 a 14,19 volt hangen, dus bijna 14,2. Volgens een kennis zou dan toch de dynamo niet meer lekker zijn omdat die constant hoger dan 14,2 zou moeten leveren. Bij mijn eigen auto even getest en die blijft leuk op 14,34 hangen met vol gas. Maar dat is maar net ietsie meer dan 1/10 verschil tussen 14,18 volt en 14,34 volt. En mij lijkt dat ie met 14,18 volt ook bij laadt. Is dan toch de dynamo stuk of is dat onzin en is het prima omdat die met vol gas op 14,18 stabiel blijft?
  11. Dat ligt er aan of ze er voldoende druk op zetten, dezelfde hoge druk als er ook ontstaat als de motor goed warm is. Als er dan niets lekt mag er nu ook niets lekken. Maar er zijn zoveel mogelijkheden die na het afpersen kunnen gebeuren. Slangen die door de droogte poreus zijn geworden of losser zijn gaan zitten door alsmaar warm/koud er doorheen of een marter die ergens aan gevreten heeft. Heb ook al eens gehad dat er een slang de geest gaf na het afpersen omdat het afpersen schijnbaar gewoon de druppel was voor de kwaliteit van de slang. Kan ook nog restanten zijn inderdaad. Wat je dan nu gedaan hebt is goed. Alles droogmaken en over een paar dagen kijken. Is het dan weer hetzelfde en is dat pas gerepareerd dan lijkt mij toch ook dat er wel sprake mag zijn van enige reparatiegarantie. Maar ja, wie ben ik.... garages doen daar soms niet aan mee en verzinnen dan weer iets anders.
  12. Duh... "maar" 20% meer? Dat is 1/5 meer, dat is nogal wat. Ik tank al heel lang in Belgie inmiddels. Super '98 plus, zal dan wel e5 zijn maar daarmee rijdt ie wel zuiniger ja. Brandstof is wat duurder maar nog steeds 20 cent per liter goedkoper dan de normale benzine in Nederland. En beter voor de motor. @freggel1als je het spoor zo goed kunt volgen, kun je dan niet zien of een slangenklem misschien niet goed vast zit of een scheurtje in een slag of zo? Heb het hier ook al meegemaakt dat de garage waar m'n dochter de auto gekocht had ook e.e.a. nog gerepareerd had voor reparatie. Lagen ook druppels, bleek koelvloeistof te zijn. Bleek de slang aan de bevestiging wel vast te zitten maar niet goed genoeg. Als de motor rond ging pompen kon er nog een beetje langs af. Slang even nog 2 slagen aangedraaid met de ratel en probleem over. Misschien is het zoiets? Of klein scheurtje in de slang?
  13. Oh 31 jaar oud, dat is natuurlijk een heel andere zaak, dan zit je met een oldtimer en dan kun je in sommige gevallen niet anders dan alleen naar de garage zoals je zegt. Begrijpelijk. Klopt, als er wat te veel olie lekt krijg je een aantekening, heeft mijn dochter ook. Nu is dat gelukkig wel weer gefixed. Zou me niet verbazen als je daar bij een grotere politie controle ook nog eens een milieubekeuring voor zou kunnen krijgen. In principe is dat ook niet vreemd te noemen, olie is troep en kan ook nog gevaar veroorzaken op de weg.
  14. Zijn er hier al gebruikers die een Xsarius Pure HD SE hebben? En welke ervaringen hebben jullie daarmee? Een aangetrouwde neef van me heeft er namelijk een ingeruild omdat deze met oude twin-lnb's niet wenste te werken, signaalverlies bij schakelen, heel vaag. Dit gebeurde zowel bij hem thuis als bij mij. En dat terwijl diverse andere merken incl. de gewone eerste versie Xsarius Pure HD hier geen problemen mee ondervonden. Maar raar genoeg werkte die ontvanger in de winkel wel probleemloos op een quattro twin lnb. Dus ik ben eens benieuwd of er mensen zijn met soortgelijke ervaringen met de SE Dat de gewone Pure HD (eerste versie) goed werkt is bekend, ik zoek puur ervaringen met de SE.
  15. @ParabolicaDat kan kloppen. Alhoewel ik zelf meer roest beruchtheid over Franse auto's hoorde dan over Italiaanse. Maar feit is in elk geval dat ze beiden geen aanraders waren. Zeker niet boven iets als Opel of sommige Aziaten zoals Toyota en Mazda die het ook erg goed deden. De verbetering van de lak had ik overigens al genoemd. Voor mij is ook zuinigheid en lage onderhoudskosten belangrijker dan comfort. Ga jij ook naar de garage voor zo'n reparatie? Ken jij ook geen goede beun die dat werkje voor je kan doen?
×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.