fout met progamma ic-prog 1.04

D

dannyk

wie kan mij helpen ik krijg elke keer een fout bij ic-prog 1.04 hij geeft dan aan programmeren mislukt op code-adres ooooh !

ik gebruik windows me,ik had dat eerder niet met windows98,wie weet hier iets van.

bvd danny

 
G

goto

welke kaart probeer je te proggen,met welke programmer en wanneer geeft ie de foutmelding?

Iets meer info was wel zo makkelijk.

 
D

dannyk

hij geeft de fout aan als ik het progamma opstart,en de kaart die ik gebruik is een piccard 2 16f628 en 24c64

 
G

goto

Typ bij de searchfunctie van dit board eens 000h in dan vind je een aantal postings over dit probleem misschien dat jouw antwoord hier bij zit.

Zelf heb ik ook zo'n kaart maar ben er ook nog niet helemaal uit.

 
H

HurryBird

Zoals ook Mike The Bike al zei: Stoei eens wat om met de Delay time. Dit wil soms ook wel helpen. Wat ook wel voorkomt met de VP-20 is dat ie de kaart niet goed wil lezen, m.a.w. de kaart maakt geen goed contact in de reader op een of andere manier. (let op: ik heb hier wel eens last van... kweet niet of anderen dat ook hebben) Even de kaart een paar keer erop nieuw in- en uit schuiven en dan doet ie het wel weer.

In het allerergste geval kan het IC ook nog defect zijn, maar daar gaan we natuurlijk niet van uit! :)

Suc6 dr mee.

:biggrin: Greetings HurryBird :biggrin:

 
A

alexje

ennehhhh staat de copy fuse (cp) ook uit ??? kan ie um ook niet controleren na het proggen.

suc6

 
D

dannyk

het lag aan een programmatje dat je er nou bij kunt downloaden voor windows 2000,en dat progamma zat er eerst niet bij een soort driver dus .

 
F

florisz

MAW je hebt dus windows 2000! en niet ME!!

Dit verschil had misschien wel veeeel eerder tot de oplossing van je probleem kunnen leiden!!

Floris

 



Hosting Fun

Bovenaan Onderaan