Jump to content
seppetto

Dreambox dh800hd-se clone , vraagje 2de cccam

Recommended Posts

Beste medesatters !

 

Goedendag allemaal !

 

Ik heb een vraagje over de 2de softcam installeren , betreft de clone dm800hd-se open pli , SIM2.10 , cccam v2.30

 

De clone die ik v.d week binnenkrijg wil ik graag een 2de cccam installeren , nl de v2.20 versie omdat de v2.30 niet overweg kan met de mediaguard 2 kaart heb ik begrepen !

 

Ik wil graag de cccam v2.30 behouden ,dus is het mogenlijk om cccam v2.20 naast de cccam 2.30 te installeren ?

 

Zo ja, moet ik dan nog een speciale gepatchte versie voor de clone erop zetten of kan de orginele cccam erin ,of werkt dat zo niet?

 

Al

Share this post


Link to post

Eerst welkom op het board.

 

Ja hoor die kun je er gewoon naast zetten en met de blauwe knop selecteer je de cam die je wilt gebruiken.

Als je box aan het internet hangt kun je de CC cam 2.21 gewoon ophalen bij PLI.

Voor de cc cam heb je geen gepatchte versie nodig dus gewoon er in zetten.

Share this post


Link to post

Hallo Al

Welkom hier op het forum.

had zelfde probleem hier , ook de voorlaatste versie van cccam kan met seca3 en seca2 overweg. de laatste kun je wel behouden , maar in n andere dir of op n ander opslagmedia.

Waar het file nu staat word het overschreven of krijgt een andere extensie .

je zou wel n ander softcam prog kunnen instaleren om beide te hebben.

 

Groet schapi


dm 800hd pvr, Strong 6855, phillips 6041, Extreme pvr +triax +duolnb, lg lcd scherm

Share this post


Link to post

Alvast erg bedankt voor jullie hulp en jullie welkom :)

 

Ik kan dus een ongepatchte cccam erin zetten ,maar moet de huidige cccam die erin zit verplaatsen voordat ik de oudere versie download en installeer anders overschijft hij de huidige cccam begrijp ik uit de antwoorden dit lijkt me duidelijk

 

Ik kan dus ook een softcam progamma installeren om beide te hebben schrijft schapi dit begrijp ik niet helemaal hoe heet dat progamma en begrijp ik dat er dan 2 cams tegelijk actief zijn of zo ??

 

Alsvast bedank !

Share this post


Link to post
maar moet de huidige cccam die erin zit verplaatsen voordat ik de oudere versie download en installeer anders overschijft hij de huidige cccam begrijp ik uit de antwoorden

Dan begrijp je het niet goed denk ik. De uitleg van Schapi is niet helemaal duidelijk wat dat betreft.

Allereerst welkom op Satellite Fun!

 

Het is zoals Aart44 reeds aangaf. Als je een oudere versie erbij zet, dan zet hij deze erbij, de uitvoerbare bestanden heten namelijk ook anders als het goed is. De CCcam zelf wordt dus niet overschreven.

 

Dit kan echter -wel- het geval zijn voor de config (CCcam.cfg) dus die zou ik wel van tevoren even backuppen als je daar gegevens in hebt staan. Ik denk dat Schapi dat bedoelde met overschrijven.

Een CCcam.cfg voor 2.2.1 (voor Seca2 zou ik 2.2.1 of 2.0.11 nemen) kan ook werken met CCcam 2.3.0.

Seca 3 werkt wel op 2.2.1 maar ontvangt dan geen updates, daarvoor is 2.3.0 nodig.

 

Je kunt niet beide CCcam's tegelijk laten draaien overigens, maar via de blauwe knop kun je wel makkelijk schakelen tussen beiden.


Greetings, Black Tiger

Share this post


Link to post

Black tiger

 

Dit is precies wat ik bedoel ,cfg word overschreven, vandaar de raad n backup te maken of andere softcam erbij te zetten, we begrijpen elkaar.

Aart had geen probleem , maar is ook n echte oude rot in deze dingen .

Seppetto red het wel op deze manier en zou altijd de laatste cccam er zo bij kunnen zetten, iets geeft mij het gevoel dat hij n aangepaste .cfg heeft dus backken moet voor zekerheid.:tux:

 

groet Schapi


dm 800hd pvr, Strong 6855, phillips 6041, Extreme pvr +triax +duolnb, lg lcd scherm

Share this post


Link to post

Kijk ! zo word het al weer wat duidelijker voor mij :)

cccam 2.2.1 i.c.m cccam 2.3.0 ,dat is wat ik idd wil ! dus updates ontvangen op mediaguard2 kaart via cccam 2.2.1(2.0.11) en stoeien met cccam 2.3.0 voor andere doeleinden :)

En een backup maken van de cccam 2.3.0 cfg ,daar ga ik wel uitkomen denk ik.

Krijg de box morgen als het goed is binnen dan zal ik het wel gaan zien.

Ik laat het hier nog even weten als het gelukt is of niet !

 

Bedankt voor jullie snelle en vriendelijke hulp

Share this post


Link to post

@Schapi: Exact, komt wel goed!

 

@Seppetto:

En een backup maken van de cccam 2.3.0 cfg ,daar ga ik wel uitkomen denk ik.

Als je dezelfde config wilt gebruiken zou ik de 2.2.1 cfg nemen, daar kunnen ze beiden mee overweg. Het kan zijn dat in de 2.3.0 cfg dingen staan die de 2.2.1 niet begrijpt.

 

Er is echter ook een addon te vinden, waarbij je meerdere CCcam configs kunt gebruiken, dan kun je via die addon tussen de configs schakelen, da's misschien ook handig om te weten.


Greetings, Black Tiger

Share this post


Link to post

Aha ,dus als ik het goed begrijp kan je dus 2 verschillende cccams laden maar er word gebruik gemaakt van maar 1 config file ? tenzij ik dat progamma neem waar je het over heb ,dan kan ik verschillende configs erbij kiezen,en hoe heet dat progamma ,kan ik dat vinden onder de plugins of moet ik die van het internet downloaden ?

Share this post


Link to post

Helemaal correct.

Volgens mij heet die plugin CCcamswitch(er), vaak kun je die ook al via de afstandsbediening in het addons menu via addons of plugins downloaden.


Greetings, Black Tiger

Share this post


Link to post

Nou ,ik heb hem binnen :)

 

apparaat zapt zeer snel mooi scherp beeld ,min punt is de AB die toetsen gaan erg zwaar met indrukken.

 

Ik zou even laten weten hoe of wat met de cccam ,maar nu blijkt dat deze nog cccam 2.10 heeft en daar doet mijn mediaguard2 kaart het prima mee ,ik vraag me af zolang ik geen mediaguard3 kaart heb of het zin heeft om nu de cccam 2.30 erin te zetten en welke voordelen bied cccam 2.30 tov 2.10 ???

Share this post


Link to post

Het heeft geen zin om te upgraden naar 2.3.0, sterker nog, je mediaguard2 kaart kan geen updates ontvangen met CCcam 2.3.0 en je hebt zelfs kans dat hij er niet eens mee werkt.

Als je al wilt upgraden zou ik naar CCcam 2.2.1 gaan, maar 2.0.11 werkt eigenlijk naar onze ervaring nog het beste met Seca2 (oftewel Mediaguard2) smartcards.

 

Er zit niet zoveel verschil in, wat bugfixes en vaak is er verbetering aangebracht v.w.b. de ondersteunde smartcards en hun goede werking.

 

Het enige voordeel van 2.3.0 is voor Seca 3 kaarten eigenlijk, eenvoudig gezegd.


Greetings, Black Tiger

Share this post


Link to post

Dus het beste in mijn geval is de cccam 2.0.11 ,dan ga ik die er inzetten.

Bedankt voor jullie goede hulp en advies :)

 

Gr Seppetto

Share this post


Link to post
Bedankt voor jullie goede hulp en advies.:)

Graag gedaan. Zegt het voort! :D


Greetings, Black Tiger

Share this post


Link to post

hallo seppetto ,vraagje kan je eens kijken in menu en dan naar informatie gaan en kijk van waneer jou pli firmware is er staat een datum bij


😊

Share this post


Link to post

@ Omega

 

Ik heb openpli 2.1

kernel versie 2.6.18

Enigma: mei 7 2012

Last upgrade juli 2012

frontprocessor v3

Sim 2.10

Loader v 84b

cccam 2.10

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.