Jump to content
Sign in to follow this  
seppetto

DM800HD-SE clone tijd/geluid probleem open pli 2.1

Recommended Posts

Wat kan dit zijn ?

 

Ik heb het volgende probleem ,regelmatig staat de systeemtijd niet goed soms 15 minuten soms 3 uur achterlopen ,na herstart blijft de tijd fout ,het enige wat helpt is de spanning eraf en dan weer aanzetten dan reset de tijd zich wel goed ,maar ook tijdens zappen lijkt dit probleem zich voor te toen ,soms heb ik ook geen geluid via hdmi ook dan moet de stroom eraf om dit op te lossen.

Ik heb het idee dat de software mss niet stabiel is en dat hij daarom in de war raakt kan dat of hoe kan ik dit oplossen ???

 

En welke loader heb ik nu ? i.v.m. eventueel een ander patched image!

Als ik opstart en op oled kijk zie ik een logo met SIM2 84 ,gevolgd door volgend scherm waar staat boot #82

 

Informatie gegevens systeem

SIM 2.10

Hardware: DM800SE

Openpli 2.1

kernel version 2.6.18

enigma sept 14.2011

lastupdate juni 26-2012

frontloader versie 3

Share this post


Link to post

Update !

Kwam er na tijdje googlen achter dat mijn probleem met verkeerde tijd een probleem is van deze clone helaas en heeft waarschijnlijk te maken met de versie 3 frontprocessor in deze clone ,kortom er schint iets met de hardware niet goed te zijn.

 

Maar kan iemand mij vertellen hoe ik mijn loader informatie moet interpreteren ? Heb ik nu ssl 84 en boot(loader) #82 of hoe moet ik dit zien ???

 

Als ik opstart en op oled kijk zie ik een logo met SIM2 84 ,gevolgd door volgend scherm waar staat boot #82

 

 

 

Iemand ?

Share this post


Link to post
ssl 84 en boot(loader) #82

Mijn vermoeden is dat het dit vermoedelijk zal zijn. Maar ik ben wat betreft sims en bootloaders niet thuis in clones. Daar weet bijv. Aart44 veel meer van.

Misschien dat als hij dit topic leest, hij je er meer over kan zeggen.


Greetings, Black Tiger

Share this post


Link to post

Ja ik had het ook gezien maar kan er niets van maken ssl84 is bootloader 84 #82 zou ook bootloader moeten zijn twee bootloaders kan niet dus ik snap het niet.

Maar zal vast een logische verklaring voor zijn ik zou me er niet druk om maken als alles werkt.

 

Misschien dat in het image van 14 sept 2011 nog bootloader 82 zat en je hebt geupgrade 26-6-2012 en nu is het 84 zoiets simpelst zal het wel zijn.

Share this post


Link to post

alvast bedankt voor jullie reacties :)

waar het mij om gaat is als ik een andere image ooit erin wil zetten ,waar moet ik dan op letten voordat het mss fout gaat !

Ik weet dat ik een gepatched image moet hebben voor sim 2.10 maar er staat meestal bij de image ook een ssl (bv 84 bij ) kan ik die dan gewoon erin zetten ?

 

Betekend dat dan dat die clone image voor loader (b.v. 84) geschikt is ,of zit er een loader in de image (b.v. 84) ?

Sorry ik ben nog newbee op dreambox gebied en heb al veel gelezen maar kan het nog niet echt doorgronden!

 

Alvast bedankt !

Share this post


Link to post

Als je de image haalt bij Dreamoem zijn ze zonder meer geschikt voor je ontvanger die zijn gepatcht.

Online updaten zoals je gedaan hebt zou ik niet doen vaak gaat het dan mis en kun je aan de gang met de nulmodemkabel beter een nieuw image van Dreamoem er op zetten als online updaten.

En maak een backup van je instellingen en zenderlijst dan kun je die in het vervolg zo terug zetten.

 

Lees je een beetje in op die site ik heb nu gelinkt naar de Sim 2 images voor de DM800HD.

Share this post


Link to post

Ik ga me eens rustig inlezen op die site ,bedankt voor de tip :)

Ben er wel achter dat ik boot loader 82 heb en ik weet denk waarom er SIM3 84 in het logo staat ,ik denk dat die 84 staat voor mini flashup version.

 

Gr Seppetto

Share this post


Link to post

Bedankt voor de link ,ik heb er inmiddels loader 84b opgezet:) met een openpli werkt prima !

Share this post


Link to post

Nee ,in zowel standby als in deepstandby gaat het fout ,na ong 20 minuten issie de weg kwijt

Ik heb de plugin gebruikt systemtime 1.0 geloof ik ,die doet zijn werk op zich goed maar alleen als hij echt aan staat ,maar voor zover ik alles er over gelezen heb is het niet echt op te lossen met dit model die ik heb.

Helaas !

Share this post


Link to post

ik zit zo te denken, is er geen regel te plaatsen in een of ander bestandje zodat de systeemtijd elke 5 minuten of zo van het internet haalt?

Share this post


Link to post

Je zou een ntpdate commando in een crontab kunnen zetten. Ntp of Ntpdate is een programma om verbinding te maken met een tijdserver en dan de tijd op je linux machine hiermee te updaten.

Probleem hiervan is dat ntp en ntpdate standaard niet in een Dreambox aanwezig is. Het is me niet bekend of hier een addon voor te verkrijgen is.


Greetings, Black Tiger

Share this post


Link to post

Als ik het goed begrijp tijger dan doet dat progamma systemtime 1.0 dat,je kan dus aangeven hoe vaak hij moet updaten , b.v elke 5 minuten 10 minuten enz. dan haald hij zoals je wenst de tijd van internet of satelliet ,ik heb gekozen voor internet ,omdat via de satelliet fout gaat.

Alleen het probleem is dat als de dreambox in standby of deepstanby staat toch de tijd verliest !

Share this post


Link to post

Dan lijkt het erop alsof dat systemtime programma geen gebruik maakt van cronjobs want die gaan normaliter in standby gewoon door.

Misschien een tip om de maker daarvan eens te benaderen om te zien of dat voor verbetering vatbaar is. Helaas heb ik ook geen andere tip om dat goed te houden.


Greetings, Black Tiger

Share this post


Link to post

Het heeft ooit in stanby wel een keer gewerkt ,maar nooit in deepstandby ,ik heb ook geen idee waarom het nu niet werkt,maar ik leer er maar mee leven denk ik zo,als ik wat wil opnemen op hd dan laat ik hem wel aanstaan !

Bedankt voor het meedenken tijger.

Voor de rest ben ik zeer tevereden over de clone en heb voor 9 dollar een nwe afstand bediening gekocht op ebay en die toetst soepel ipv dat ik hard moet drukken .

Share this post


Link to post

Ik heb nu pli 3.0 in gelezen. Probleem met de tijd nog niet opgelost.

Is er ook nog geen nieuwe ssl?

Share this post


Link to post

Voor zover ik weet zit het probleem in een foute frontprocessor bij sommige clone boxen, niet alle clones hebben daar last van.

Ik heb inmiddels al een orginele dreambox omdat ik die problemen zat was en deze werkt prima.

Nieuwe ssl is er niet dacht ik maar zal het probleem denk niet oplossen.

Share this post


Link to post

Er is inmiddels wel een nieuwe ssl n.l. 84D ,ook dit helpt niet zal dus inderdaad de frontprocessor zijn.

Deze zal wel niet aan te passen zijn?

Share this post


Link to post

ik heb me toen blauw gezocht om de frontprocessor te veranderen maar kon daar niks over vinden, het enigste waar het op leek is dat ze een frontprocessor van een dm8000 hebben gebruikt in de dm800se.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.