Jump to content
NvBgm

DM800 een oudje maar het lukt maar niet..

Recommended Posts

Hoi,

 

Nu heb ik hier nog een DM800hd PVR liggen die waar ik een wat andere software in wil zetten.

Na veel zwerven up het wijde web ben ik na een aantal dagen er nog niet uitgekomen wat er nu fout gaat.

Misschien zitten hier zoals vroeger nog steeds knappe koppen die mij op weg kunnen helpen.

 

Wat heb ik:

 

DM800hd PVR (clone denk ik)

Bootloader Dreambox secondstate build#70  build 20081211

Sim 2.01

Enigma: OpenPLI 2010-09-10-master

Image: OpenPLI-1.0-2010-09-05

 

Met geen mogelijkheid kan ik hier een andere bootloeder op krijgen maar ook geen andere image.

 

Foutmelding die ik heb gezien in het scherm ERROR01: no ca

 

Hij werkt op dit moment verder prima maar ik wou graag een iets recentere image er op programmeren.

Iemand enig idee wat te doen ?

 

 

 

 

Share this post


Link to post
Sim 2.01

Dat geeft dus aan dat het inderdaad om een clone gaat, hetgeen ook die "no ca" fout genereert.

 

Je kunt daar best een ander image op zetten, misschien ook nog wel een nieuwere bootloader. Even Aart44 aan het woord laten, die is hier de specialist op het gebied van clone's.;)


Greetings, Black Tiger

Share this post


Link to post

Ik heb ook een clone gehad en die kreeg ik ook niet verder dan "70" .


Happy Funboardin'

Share this post


Link to post

Die is hardware matig begrenst op die bootloader #70 door de simkaart die er in zit.

Heb even gekeken maar de image die er nog staan voor die ontvanger zijn ook al uit 2010 en 2011 het enige dat ik zie is een Openblackhole uit 2012.

Die simkaart is wel te vervangen maar dat kost geld en dan heb je nog een oude ontvanger dus als hij goed draait zou ik het gewoon zo laten.

Share this post


Link to post

Nouja, als er nu een Openpli van 2010 op staat en er is er nog eentje uit 2011 is dat misschien nog een optie, toch?

Maar van de andere kant... als het goed werkt, waarom dan vervangen, net zoals je al zegt.

Ik heb hier jaren met een Nabil Blackhole II gedraaid uit 2008 ofzo. Draait nog steeds op m'n 7020 en dat werkt perfect.


Greetings, Black Tiger

Share this post


Link to post

Bedank voor jullie reacties en ondertussen heb ik ook niet stil gezeten.

Heb inmiddels een recentere bootloader er op kunnen zetten krijg nu de melding "Sim201 Team #82

Dus neem aan dat dat gelukt is. Hij start ook prima op en werkt verder ook prima.

 

Maar een recentere pli (bv 2.1)zou volgens mij nu moeten kunnen maar is mij nog niet gelukt.

 

@Aart

zoals jij schrijft is dat begrenst door de loeder #70

Of word ik nu door het display voor de gek gehouden??

 

 

 

 

Share this post


Link to post

Dan denk ik dat je geluk hebt gehad en inderdaad een sim 2.01 is waar gewoon een oud image op is geinstalleerd eigelijk dacht ik dan moet het een sim1 zijn die zijn door de sim begrenst.

Er is dan zelfs een PLI 4.0 voor als je wilt maar PLI 3.0 kan er ook op zou eerst de bootloader upgraden naar de laatste #84d.

Je kunt dan het beste naar dreamoem.com daar staat alles voor de sim 2.

 

 

 

Share this post


Link to post

Tot nu toe het volgende gedaan.

 

Bootloader geupdate naar #84D

Via webif kan ik de informatie uitlezen en geeft ook keurig 84 aan

Ook via webif wil ik de pli image uploaden naar de 800 maar helaas..

 

Nadat ik op FLASH klik gebeurd er niets.

 

Wat kan de oorzaak zijn ?

 

 

 

 

Share this post


Link to post

De oorzaak is meesatal de browser IE doet het wel goed.

Share this post


Link to post

Helaas aart44 heb drie verschillende browsers geprobeerd op 2 verschillende computers maar allemaal hetzelfde.

Denk toch dat het iets met de loader te maken heeft.

Ik kan elke secondestage loader er op zetten die ik wil tot en met de laatste #84D maar dan is er geen image meer op te zetten.

ik ben terug gegaan naar de #70 en de pli 1.o en dat gaat zonder problemen.

 

Denk dat ik je wijze woorden maar zal aannemen uit een vorige reactie.

 

Wat goed is niet veranderen. haha

 

Maar ja dat ding ligt hier maar wat en dan wil je toch eens kijken wat er allemaal nog mogelijk is.

 

Share this post


Link to post

BDW kan ik op die boot en image nog oscam installeren ?

 

 

Share this post


Link to post

Voor mij is het ook de eerste keer dat ik lees dat er wel elke bootloader op kan maar geen image daarom dacht ik dat het geen sim 2.01 kon zijn maar de oude sim 1.

Ja volgens mij kun je daar wel oscam opzetten maar zul je dat handmatig moeten doen denk dat als je de box aan het internet hangt kun je dan nog de Openpli downloadsectie bereiken vermoedelijk ook niet.

 

 

Maar welke versie en waar Oscam moet komen dat weet ik zelf ook niet precies.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.