Jump to content

* * * Sinterklaas is weer in het land * * *


Piet schoorsteen Funboard Stoomboot

Sign in to follow this  
Black Tiger

Waarschuwing van Openpli!!

Recommended Posts

Gebruik je een Dreambox 500HD of 800SE of 7020HD? Voer dan GEEN software-update uit!

 

Gevolg kan zijn dat je image verdwenen is, ontvanger gaat ‘plat’.

Zie http://openpli.org/download/dreambox/ voor de types van Dreambox. Rood kruis in combinatie met laatste download van 0 (nul) Mb: probleem.

Dit is bekend bij OpenPLi, men werkt er hard aan.

 

500HD zie http://openpli.org/download/dreambox/dm500hd/

 

800SE zie http://openpli.org/download/dreambox/dm800se/

 

7020HD zie http://openpli.org/download/dreambox/dm7020hd/

 

enz.

 

Met dank aan Hans voor het doorsturen van deze waarschuwing.


Greetings, Black Tiger

Share this post


Link to post

Oeps. Gelukkig geen update uitgevoerd.

Ik weet niet of het ook geldt voor de online update vanuit het menu van de DB.

Dit voerde ik regelmatig uit. Ik wacht nu maar even op een gunstig bericht.

 

Bedankt voor de waarschuwing.


Groeten,

Dirk

Share this post


Link to post

Voor zover ik weet geldt dit voor de nightly builds en daar maakt de DB zelf vanuit het menu ook gebruik van.

Het enige wat ik wel vreemd vindt is dat er geen duidelijke mededelingen over zijn op hun forum en de verwijzing bij de melding bij de downloads, naar een oude post van augustus verwijst.

 

Ik ben open het Openpli forum maar eens gaan navragen of dit nog wel actueel is.


Greetings, Black Tiger

Share this post


Link to post

Heb al antwoord van Tech van Openpli.

Het blijkt dat je die melding ook te zien krijgt als je vanaf de ontvanger probeert te updaten. Het probleem is dus inderdaad nog actueel.

 


Greetings, Black Tiger

Share this post


Link to post

Er zijn problemen met de 'bouwomgeving' zeiden we al eerder.

 

Deze problemen lijken nu over te slaan naar de VU, zie

http://forums.openpli.org/topic/35732-probleem-updaten/page-7#entry457662 en

http://forums.openpli.org/topic/35732-probleem-updaten/page-7#entry457515 

 

Advies dus: geen software-update als het niet hard nodig is, kijk eerst op

het forum en maak altijd eerst back-up.

 


Greetings, Black Tiger

Share this post


Link to post

Op 20 december kregen we van een teamlid door dat de problemen met Dreambox en VU+ opgelost lijken te zijn. Het advies is de VU+ eerst opnieuw te flashen alvorens weer software-updates te doen.

 

Het PLi-team gaf 20 december nog het volgende aan: “Wij zijn blij dat wij bij deze kunnen meedelen dat Vu+ is toegevoegd aan de rij van fabrikanten die OpenPLi ondersteunen met een zo geheten BSP layer. Dit betekent dat de drivers / Linux kernels up to date blijven op de Vu+ modellen en officiële OpenPLi images voor zowel de SoloSE als de Zero. A.g.v. van enorme hoeveelheid wijzigingen raden wij jullie ten zeerste aan om éénmalig de image te flashen en niet te updaten. Wij kunnen geen juiste support geven op Vu+ ontvangers die niet geflasht zijn maar enkele een update hebben ondergaan.”

 

Bron: De Transonder, Up/Downlink Magazine 12.

 


Greetings, Black Tiger

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.