Jump to content
Sign in to follow this  
Black Tiger

Apart euvel met diseqc motor

Recommended Posts

Black Tiger

Eergisteren tegen een vreemd probleem met een diseqc motor aangelopen en ik vraag me af of iemand dat al eens meegemaakt heeft en wat dat kan zijn.

Bij een kennis viel plots het beeld weg, waardoor ik dacht dat de tuner stuk gegaan was. Maar een andere ontvanger bleek het ook niet te doen. Logischerwijze denk je dan aan de LNB, maar na uitwisseling met een reserve kwam er nog geen signaal.

Schotel draaide overigens wel.

 

Gisteren dus maar eens teruggegaan en de meter meegenomen, rechtstreeks op de LNB gekoppeld en daar was gewoon beeld. Dus hadden we de gedachte dat het de kabel was. Deze uitgewisseld met een kabel die we hadden liggen, en weer konden we wel de motor besturen, maar was er geen beeld.

Dus dan denk je nog aan het kabeltje tussen LNB en motor, maar dat bleek het ook niet te zijn.

 

Conclusie: Het stukje hardware wat het signaal afkomstig van de LNB via de motor moet doorgeven naar de kabel die naar de ontvanger loopt, werkt niet meer.

 

Heb veel defecte motors meegemaakt, maar nog nooit dat er iets mis ging met die "doorgifte" stukje.

 

Iemand hier bekend mee, al eens meegemaakt? Is dat kwestie nieuwe motor of is zoiets relatief eenvoudig te verhelpen?

Er gaat nu gewoon een vaste opstelling komen met 3 of 4 LNB's want dat lag toch al in de planning, maar zoiets intrigeert me gewoon. Apart probleempje.:)


Greetings, Black Tiger

Share this post


Link to post
RobC

Leuk eindelijk weer eens iets waar vroeger alles om draaide, schotel problemen en niet allen maar “leuke” plaatjes maar de oplossingen voor technische problemen en hulp van soort genoten. Waar blijft de tijd? Maar ik weet het ook niet. Ik heb een draaibare set en dat is wel zo makkelijk en veel spannender dan alleen maar de vier bekende sats. @ BlackTiger, succes met de zoek tocht.

Share this post


Link to post
Black Tiger

Exact, eindelijk weer wat hobby en geen standaard iets maar een probleem wat intrigeert, dus ondanks dat het een probleem is gewoon weer leuk! :)


Greetings, Black Tiger

Share this post


Link to post
trust

In alle diseqc motoren die ik open heb gehad , is er een directe verbinding van de coax .

Een enkele keer komt het voor dat de soldeerverbindingen van de connectors op de printplaat slecht zijn geworden .

Afhankelijk van welke dat is kan soms de motor wel draaien maar de verbinding naar de lnb ontbreekt .


Sathobby houd je van de straat ... maar ook uit je bed !

Share this post


Link to post
Black Tiger

Ah kijk, bedankt voor de tip.(Y)

Ik heb er nog nooit eentje open gehad dus geen idee hoe dat er van binnen uit ziet.

Maar de motor ligt nu hier in de tuin, dus hij wordt binnenkort onder handen genomen.

Mocht het inderdaad z'n eenvoudige soldering zijn, dan probeer ik hem te maken, is toch weer leuk knutselwerk. :)


Greetings, Black Tiger

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.