Jump to content
Radd27

No ca found en niets helpt

Recommended Posts

Hallo, ik ben in het bezit van een dm800 hd pvr met 2.1 sim.

Nu heb ik de verkeerde flash gedaan met als resultaat No ca found.

Heb heel internet afgezocht en alles geprobeert en elk programma geprobeert (met null modem kabel) op zowel windows Xp win.7 en win 10

Maar kan de dreambox niet benaderen

Iemand die nog een idee heeft hoe dit op te lossen?

Share this post


Link to post
19 minuten geleden, freggel1 zei:

Allereerst welkom op het forum Radd27. 

 

Lees deze handleiding eens.

Misschien kom je hier verder mee.

Dank voor je reactie, deze had ik al gelezen en zo heb ik openpli blackhole 4.7 erop gezet met DCC

Alleen die beviel me niet en kwam toen een openpli 7.1 tegen en daarmee ging het mis,ik had de verkeerde (japhar sim) erop gezet en kreeg No ca found error.

Ik ben het hele weekend ermee bezig geweest om de DB te benaderen met een null-modem kabel met een gepatchte dreamup en met een enforcer en verder alle prog. Die ik maar vinden kon en heb 3 computers geprobeerd met zowel XP Win.7 en win 10 maar kan hem niet benaderen.

Nu kan het nog liggen aan de kabel (heb een nieuwe besteld) of aan de rs233 poort van de DB.

Misschien dat iemand soort gelijke ervaring heeft?

Share this post


Link to post

Je zult even moeten wachten op een antwoord van anderen, mijn kennis op het gebied van een Dreambox is al weer even geleden dat ik er iets mee gedaan heb. ;) 


Happy Funboardin'

Share this post


Link to post

Welkom op Satellite Fun.
De No CA Found is een typische clone melding. De handleiding waar freggel1 naar verwees heb je helaas niets aan als je een no-ca melding krijgt.

Het is overigens een rs232 poort en niet RS233. Maar dat zal wel een typefoutje zijn geweest.

 

Probeer eens tegelijk met de seriële nullmodem kabel ook tegelijkertijd een gewone UTP kabel te gebruiken tussen switch/router en Dreambox, dus samen met de nullmodemkabel.

Wat ook nog wel eens wil helpen is om een andere versie van DreamUp te gebruiken.

 

Misschien dat een van onze gebruikers bijv. @Jehudi van Herck je nog tips kunnen geven, die hebben vaker met clones gewerkt., Jehudi is er zelfs nog mee bezig.

 


Greetings, Black Tiger

Share this post


Link to post
2 minuten geleden, Black Tiger zei:

Welkom op Satellite Fun.
De No CA Found is een typische clone melding. De handleiding waar freggel1 naar verwees heb je helaas niets aan als je een no-ca melding krijgt.

Het is overigens een rs232 poort en niet RS233. Maar dat zal wel een typefoutje zijn geweest.

 

Probeer eens tegelijk met de seriële nullmodem kabel ook tegelijkertijd een gewone UTP kabel te gebruiken tussen switch/router en Dreambox, dus samen met de nullmodemkabel.

Wat ook nog wel eens wil helpen is om een andere versie van DreamUp te gebruiken.

 

Misschien dat een van onze gebruikers bijv. @Jehudi van Herck je nog tips kunnen geven, die hebben vaker met clones gewerkt., Jehudi is er zelfs nog mee bezig.

 

Hoi, ik heb geloof ik 6 verschillende dreamup geprobeerd en 2 gepatchde versie,  tevens geprobeerd met Putty en dan seriël geprobeerd.ook heb ik hem via de router geprobeerd te bereiken maar geen suc6, tevens beide kabels (null en utp) aangesloten maar niets werkt.

Share this post


Link to post

Dan gaat het nog een klus worden om het op te lossen, maar we denken mee. ;) 

 

Wel even een kleine opmerking van mijn kant: Graag als je een antwoord geeft de optie reageren gebruiken, en niet de quote knop.

Edited by freggel1

Happy Funboardin'

Share this post


Link to post

probeer eens met deze tool 

NCF-SIM2-v3.0.rar even googelen 

wel even je bootloader aanvinken 

84d  denk ik 

 

 


😊

Share this post


Link to post

en kan je eens een juiste afbeelding plaatsen van jouw ontvanger 

voorkant en achterzijde ?


😊

Share this post


Link to post

😀😀😀

Het is gelukt, vandaag de nieuwe null-modem kabel aan gesloten en de DB werd meteen herkend.

Vanavond ff nieuwe bootloader en firmware erop zetten.

Voor nu wil ik iedereen bedanken voor het meedenken en tips die ik heb ontvangen, echt TOP

 

Groet

René 

Share this post


Link to post

Goed om te horen dat het gelukt is!

Succes met het installeren van de bootloader en firmware. ;)


Happy Funboardin'

Share this post


Link to post

Hier ben ik nog een keer,

Heb nu wel verbinding maar wat ik ook probeer ik krijg bootloader ssl#84d er niet op en ook geen openpli 7.0 of 7.1

Ik start dreamup(gepatched) op,maak verbinding en dreambox geeft melding No ca found.

Dan flash ik ssl#84d erop en daarna flash ik openpli 7.0 voor ssl#84d er op en krijg als melding: flashing failed to old version of zoiets dergelijks.

Wat doe ik fout?

Share this post


Link to post

Google even voor een volledige backup voor jouw ontvanger

En zet je ontvanger in de stopmode

Dan het op invullen op de pc

En dan de software laden

en ben je zeker dat je sim 2.10 hebt ?

Edited by omega

😊

Share this post


Link to post

laad deze even

en je moet ook niet telkens met de bootloader liggen te extra in schrijven 

want die zit in de cloone software 

  • Like 1

😊

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.