Jump to content
Sign in to follow this  
loek6000

Backupsuite

Recommended Posts

Goedendag, vroeger kwam ik hier altijd, dacht stel me vraag hier:

 

Ik maak altijd een backup met Backupsuite, ging ook altijd goed, maar sinds begin dit jaar worden de bestandsnamen veranderd...

 

Normaal gesproken was dit altijd: imageversion, kernel1.bin en rootfs.tar.bz2

Nu is dat geworden: imageversion, linuxke.bin en rootfs.tar.bz2

 

Het linuxke.bin is dus incorrect, althans de benaming daarvan. Een restore lukt dus ook niet. Als ik de bestandsnaam verander naar : kernel1.bin, dan gaat de restore prima.

 

Ik heb een Mutant HD51 met daarop OpenPLi 7.2 en ik gebruik Backupsuite die in de applicaties staat (met groene knop te downloaden)

 

Al gezocht op Google, maar ik kan daar niets over vinden :(

Share this post


Link to post

Hallo Loek.

 

Welkom terug hier op Satellite Fun. Leuk je wer terug te zien!

Ik ben even voor je gaan zoeken, met name bij Openpli omdat de ontwikkelaar van deze tool daar aanwezig is.

Het blijkt dat van een aantal nieuwe ontvangers deze niet altijd goed werkt.


Aangezien dat bij jou pas sinds begin dit jaar het geval is, heb ik het vermoeden dat er bij een update iets niet goed is aangepast.

Echter daar kunnen wij je niet mee helpen.

 

Er zijn wel wat mogelijkheden:

1.) Op het Openpli forum in het Engelse deel (indien mogelijk) je probleem voorleggen aan Persian Prince, dat is de maker van deze addon en die kan dit dan fixen.

2.) Het euvel is je bekend, dus de linuxke.bin weer terug renamen naar kernel1.bin voordat je gaat restoren

3.) Een andere tool gebruiken zoals Autobackup.

 

Misschien is de laatste optie handiger. De Autobackup maakt namelijk een backup van alles wat je nodig hebt, alleen niet van de systeemfiles van Openpli maar daar heb je normaliter ook geen backup van nodig. Dat maakt tevens je backup een stuk kleiner.

Aangezien de systeemfiles niet mee in de backup komen maakt dit het restoren ook eenvoudiger. Je kunt zo een nieuwe Openpli er op flashen, dan restoren en dan ehb je al je instellingen en addons weer terug en worden de systeemfiles niet overschreven waardoor je weer een oudere Openpli zou krijgen.

 

 


Greetings, Black Tiger

Share this post


Link to post
Posted (edited)

@Black Tiger dank je vriendelijk :) Jij doet ook een al een tijd mee he... Ik was hier vroeger altijd, toen ik begon met de satelliet hobby ;)  (2001)

 

Goede tip over de maker van backupsuite en ik wil ook even reageren op je tip over autobackup, het geval wil dat ik daar precies hetzelfde probleem heb : dus ook linuxke.bin... Heel gek eigenlijk, ik ga zeker even naar de OpenPLi forum wat jij tipte, dank je wel 👍

Edited by loek6000

Share this post


Link to post
17 uren geleden, loek6000 zei:

Jij doet ook een al een tijd mee he...

Ja dat klopt inderdaad. Na de Satnerds (die nu helaas weg zijn) is Satellite Fun het oudste Nederlandstalige forum. We bestaan al wat langer maar vanaf januari 2000 als ik het goed herinner op het domein satellitefun.com en later satellitefun.org dus dat is al een paar jaartjes inderdaad. :)
Satelliet op zich nog langer, zal iets van 1996 zijn geweest, toen we nog met d2mac naar 1 west konden kijken. Leuk e tijd.
Jij dus ook al de nodige jaren zie ik. Time flies when you're having fun. :D

 

Met autobackup hetzelfde probleem? Dat is vreemd, dan zou het misschien toch aan de Openpli versie kunnen liggen? Maar dat kun je wel in het NL talige forum vragen dan denk ik.

Dat maakt me nieuwsgierig, ik zal je vraag aldaar eens volgen, eens zien wat zij als oorzaak aangeven.

V.w.b. de tip graag gedaan!


Greetings, Black Tiger

Share this post


Link to post
Posted (edited)

1996? ja ik ook zo een beetje, bij nader inzien ben er toen ook aan begonnen omdat ik een tenniskijker was en er was per jaar de wk voor tennis in Duitsland met o.a. B. Becker, G. Ivanicivic, I. Lendl etc. Dat werd uitgezonden op Sat1 via 19.2, dus moest ik een schoteltje installeren met een paar houten planken (zeer onveilig) op de 3de etage aan mijn raamkozijn :P Was toen nog analoog natuurlijk en had zo een schotel met allemaal gaatjes erin, was niet eens zo een lelijk ding. 2001 kocht ik een dreambox in mijn nieuwe woning, vandaar ik een beetje in de war was in mijn vorige post...

 

Met een schotel werken vind ik nog steeds leuk, vooral omdat ik het toch voor elkaar heb gekregen 9 lnb's op te stellen (met signaal) terwijl dat een professionele installateur dat niet lukte (ik heb even verderop een hoog muurtje waar die eventueel last van had kunnen krijgen qua ontvangst) dat heeft de installateur waarschijnlijk ontmoedigd 😛 niet dat ik zo goed ben hoor, gewoon een heleboel vastberadenheid, inzet, uitzoekwerk maar vooral geduld...

 

Over mijn situatie: het gekke is: ik heb ook openatv geflashed en daar automaticfullbackup geïnstalleerd, maar ook daar maakt hij deze bestanden aan... Ik heb de ontvanger helemaal uitgeschakeld voordat ik dat avontuur aanging, dit om hem goed te resetten (mem en caps leeg laten lopen) Dus het ligt niet aan de image, het ligt ook niet aan de extention, ik denk steeds meer dat het aan het file system ligt..

 

Maar mijn vraag aan jou dus: weet jij een manier om te achterhalen welk fs erop staat en hoe deze te veranderen naar een nieuwer (of ouder) fs?

Edited by loek6000
  • Like 1

Share this post


Link to post
Posted (edited)

Even toevoegen:

 

Heb de hdd unmount: umount /media/hdd

toen een usb stick geformateerd en daarop de backup uitgevoerd, ook daar worden de eerder genoemde bestandsnamen gebruikt.

 

Ik ben er inmiddels achter dat het file systeem ext4 is

 

Ik ga deze nu omzetten naar ext3, kijken of dat helpt, zoniet terug naar fat32 en als dat niet lukt dan weet ik het niet meer, wellicht dat de hd51 dan niet meer optimaal functioneert... 

Edited by loek6000

Share this post


Link to post
Op 6-3-2020 om 10:17, loek6000 zei:

Maar mijn vraag aan jou dus: weet jij een manier om te achterhalen welk fs erop staat en hoe deze te veranderen naar een nieuwer (of ouder) fs?

Sorry ik was niet echt beschikbaar op het forum wegens een begrafenis van een zeer goede vriendin die te jong gestorven is.

Maar je hebt het inmiddels al uitgevonden zie ik.

 

Het is vrij normaal dat het filesysteem tegenwoordig ext4 is, maar normaliter heeft bestandsbenaming daar niets mee te maken, je kunt op ext4 gewoon dezelfde benamingen gebruiken als op ext3. Maar ben wel eens zeer benieuwd naar je ervaringen.

Ik ga er van uit dat je bij Openpli nog niets gevraagd hebt? Want die weten daar geheid het antwoord wel op omdat daar ontwikkelaars van de software aanwezig zijn die ook wel diepere firmware kennis hebben.


Greetings, Black Tiger

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.