Jump to content
Sign in to follow this  
frba

frba.

Recommended Posts

Waarom krijg ik geen contact met mijn dreambox 800 se HD. Als ik 24 uur DM uitzet dan krijg ik contact,maar daarna niet meer . Zit dit in de Dm of in de router, en waar moet ik dan zijn.Wie kan me helpen.Ik gebruik gewoon CCcam.

Share this post


Link to post

ligt dit aan mij of zijn er meer die de vraag niet helemaal snappen.

als men een apparaat in het netwerk na een uur wel, niet kan vinden lijken mij een paar dingen mogelijk.

1 brakke kabel / aansluiting

2 dhcp lease tijd is te kort (of vast ip gegeven en die niet buiten de dhcp pool gehouden)\

3  apparaat wat in slaap valt

4 apparaat die niet helemaal lekker is maar dan zou je naar mijn id gelijk problemen moeten hebben.

volgende vraag wat heeft ccam er mee te maken?

  • Like 1

Bij vlagen ben ik geniaal, alleen is het nu windstil

Share this post


Link to post
7 uren geleden, sat-ed zei:

ligt dit aan mij of zijn er meer die de vraag niet helemaal snappen.

Ik was er wegens omstandigheden niet gisteren, maar dit kan een aantal oorzaken hebben, moet men toch iets meer kennis hebben dan de standaard pc kennis.

 

Normaliter zou ik zeggen dat het dhcp lease te kort staat. Echter bij het opstarten wordt er altijd een nieuw ip aangevraagd. Ik zou dus sowieso even controleren of de Dreambox automatisch een ip adres krijgt, of dat je in de Dreambox een vast ip hebt ingesteld, want dat kan beter op een andere manier gebeuren.
Vreemd genoeg accepteren sommige routers niet altijd (of niet altijd opnieuw) vaste ip's buiten de dhcp pool, vandaar dat reserveren in dhcp een betere optie is.

 

Aangezien er altijd een nieuwe dhcp aanvraag bij opstarten gedaan wordt lijkt me dit dan ook de oorzaak of anders de door Sat-Ed genoemde optie 3.

Bij mogelijkheid 1 en 4 zou je meer problemen moeten hebben.

 


Greetings, Black Tiger

Share this post


Link to post

@Black Tiger ik heb maar standaard pc kennis 😉


Bij vlagen ben ik geniaal, alleen is het nu windstil

Share this post


Link to post

@sat-edNou toch meer als de gemiddelde gebruiker hoor, want de gemiddelde gebruiker weet niets over netwerken. Die zijn al blij als ze op internet kunnen. ;)

Daar is ook niets mis mee trouwens, ieder heeft zijn eigen kundigheid op een bepaald gebied.


Greetings, Black Tiger

Share this post


Link to post

Met DCC maak ik verbinding.Maar om oscam te benaderen IP :8081 weigert  de DM800 se. Heb kabel van router door huis gelegd en nog weigert de DM. Zal router eens resetten kijken wat er dan gebeurd.

Share this post


Link to post

Router resetten  werkt ook niet.

Een andere DM 800 pvr geprobeerd zelfde probleem.

Share this post


Link to post

Durf niet te zeggen wat ik fout heb gedaan,stommerik die ik ben  moet wel oscam er in zetten en toen had ik contact.

Maar kom nu niet verder heb deze fout.

500 Internal Server Error

The server encountered an internal error that prevented it from fulfilling this request.

Wie kan me nu verder helpen.

 

Share this post


Link to post

als de poort nog standaard staat zou er toch iets met oscam zijn of heb je misschien nog iets achter de poort getypt?


Bij vlagen ben ik geniaal, alleen is het nu windstil

Share this post


Link to post

IP:8018  en toen naar reader toevoegen  koos 4 en later 3 geeft zelfde storing aan.

Share this post


Link to post

dus na het toevoegen komt de 500 fout

dan is er na mijn idee toch iets mis gegaan met oscam.

knal hem anders van de box en zet hem er weer op wil nog wel eens helpen.

staan trouwens leuke handleidingen op het web oa van de jongens van de transponder


Bij vlagen ben ik geniaal, alleen is het nu windstil

Share this post


Link to post

Let even op als je hem er af gooid dat er geen readers blijven staan.

Andere mogelijkheid is om er met telnet naar te kijken, maar dan moet je wel een beetje je weg weten in Linux.

 

Het is verstandig om voordat je zaken begint te wijzigen, eerst even via het FTP deel van DCC een backup van de Oscam configuratie bestanden te maken. Dan kun je die ook zo weer terug zetten als er iets mis gaat.

 


Greetings, Black Tiger

Share this post


Link to post
Posted (edited)

Is oscam poort IP:8018 wel correct, ik dacht default IP:83 

Kijk in bestand oscam.conf welke poort toegewezen is. 

Edited by the matrix

groet,

 

the matrix

Share this post


Link to post
Posted (edited)

Httppoort =8081

Edited by frba

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.