Jump to content
Sign in to follow this  
Guest Satlook

Geen verbindinding meer PC.

Recommended Posts

Guest Satlook

Sinds 2 dagen kan mijn Nokia Mediamaster geen verbinding meer maken met de PC via de rs232 aan sluiting.

Dat wil zeggen met een bautrate van 38400.

De settings uitlezen met de poort instelling van 9600 (bautrate) dat lukt echter wel.

Ik heb al een keer nieuwe Firmware geladen met de bdm interface maar dat helpt niets.

Ik kan trouwens nog wel mijn Lt 8700 aansturen met de nokia via rs232.

 

Wie weet er raad mee ?

Share this post


Link to post
Black Tiger

Dat is mij ook al eens overkomen, maar je kunt het zelf weer goed zetten in de nokia.

 

Guide->9->Menu->6 daar kun je de baudrade dan weer mee op 38400 zetten, moet je wel de LT support uitzetten en niet vergeten daarna even weer te saven middels de Menu knop (die gele).

 

Als je je Nokia door je LT wil blijven aansturen zul je aan die 9600 baud moeten wennen.:)


Greetings, Black Tiger

Share this post


Link to post
Guest Satlook

Dat is nu juist het geval op 38400 werkt hij helemaal niet meer alleen nog op 9600.

Share this post


Link to post
Black Tiger

Ja, maar dat is waarom ik ook zeg dat je even moet controleren hoe je LT8700 settings staan ingesteld op de Nokia.

Als je die actief hebt, dan klopt het dus dat je hem niet meer op 38400 kunt krijgen en in dat geval is dat normaal.

 


Greetings, Black Tiger

Share this post


Link to post
Guest Satlook

Die bautrate settings verander ik als ik met mijn settings edittor aan de gang gaat in 38400 en weer terug naar 9600 als ik de schotel wil laten draaien met de LT8700. Dit doe ik al een hele tijd zo. Maar nu van de een op de andere dag kan ik de settings alleen nog uit lezen op 9600. Van middag een keer een reset van de ontvanger gedaan, toen deed die het 1 keer op 38400 daarna was het weer knudde. Als dat zo doorgaat moet ik toch over stappen op SCSI.

Share this post


Link to post
Black Tiger

Tja als je het vaker gedaan hebt ga ik er van uit dat je ook wel weet dat je met de "menu" knop nog de settings moet saven.

 

Als dan ook een reset van de ontvanger niet fatsoenlijk helpt zou ik zou niet weten wat er nog aan de hand kan zijn.

 

Misschien dat een van de ontvanger-technische mensen hier nog enig idee over heeft?


Greetings, Black Tiger

Share this post


Link to post
Guest trust

satlook : het is precies zoals BT zegt , in menu-9-A moeten opties 1-2-3 en 4 op OFF staan wil je de baudrate kunnen veranderen , daarna op A-Save Settings drukken . kijk even direkt na een reset hoe ze staan, en als je later dat probleem weer hebt , nogmaals checken. misschien komen we dan verder.

 

gr trust

Share this post


Link to post
Guest xgabox

controleer ook de seriele config in je edit programma!

deze kan ook nog op 9600 baut staan.

wordt nogal eens over het hoofd gezien.

Share this post


Link to post
Guest Satslope

Of je bootloader is op een of andere manier de soep in gelopen, dat heb ik 1 keer ooit gehad (lang geleden). BDM erin en xp06 en effe proggen en toen deed ie het weer ;-)

Share this post


Link to post
Guest blokker2

wat ik doe als mijn nokia kuren heeft dan laad ik even een oude frankx soft of een orginele dan weet je zeker dat alles van de overflow soft eraf is daarna overflow er weer op.

als je gewoon een nieuwe overflow op je box zet blijven de meeste instellingen van je oude versie gewoon staan.

Share this post


Link to post
Guest Satlook

Nog geen verbetering, ik heb dus eerst de bootloader vervangen daarna Franx 2.1 geladen en daarna weer dvb 2000. Dan werkt die 1 keer op 38400 en dan is het weer prut. Ik snap het niet.

Share this post


Link to post
Guest Ghost

Misschien kan je het volgende proberen:

 

Sluit de TranxBdM aan en wis ALLE Eproms,settings en Bootloader.

 

Als je nu je box opwilstarten zie je dat deze zo dood als een pier is.

 

Nu begin je de Bootloader er weer in te zetten(denk aan het djumpertje naast je cam module)

 

Vervolgens je Soft er in(nu heb je de standaart kanalen,in geloof een stuk of 20)

 

Sluit je box nu aan op de rs232,en probeer maar of het nu wel lukt.

gr Ghost

Share this post


Link to post
Guest scooby doei

Ik hoop dat je het programma dat je gebruikt ook ingesteld hebt op de juiste baudrate

Share this post


Link to post
Guest xgabox

in 3minuten tijd, 3 postings ,3x een slecht antwoord!

 

scooby doei.!

 

jou antwoord staat enkele regels hierboven al beschreven.

 

zou je je nog eens willen bedenken ,eer je ergens een antwoord geeft?

 

bvd

Share this post


Link to post
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.