Jump to content
sjonnie5

Echostar DSB9800 Defect???

Recommended Posts

sjonnie5

Een kennis van me heeft dit type staan, maar is helemaal dood.

Volgens hem is de zek. wel goed, maar op het display komt niets meer.

Is er iemand die dit al eens bij de hand heeft gehad en hier de oplossing voor weet, of iemand die van dit type misschien een schema heeft.

Heb zelf het vermoeden dat de voeding eruit ligt, maar heb hem alleen over te telefoon gesproken, dus nog niet zelf gekonstateerd.

 

Dus als iemand hier iets over weet of van heeft, zou ik het graag horen.


___________________

Greetings  Sjonnie5

Share this post


Link to post
Guest trust

check de spanning op die dikke elko C4 op de voedingsprint .Moet ong. 300V= zijn .Als dit ok is meet dan de weerstanden na die daar in de buurt zitten.bij mij was er een defekt ( een hoog-ohmige 680K of zo )om dit te meten moet je die er wel even uit solderen. nadat deze vervangen was ,waren alle spanningen op de connector weer aanwezig. ik moet nog ergens een krabbeltje hebben liggen waar het weerstandsnummer op staat ( ik dacht R2 ) . Als ik het vindt laat ik het nog weten.

gr trust

Share this post


Link to post
Guest trust

krabbeltje gevonden . Was inderdaad R2 680 K. Ik hoop dat het bij jullie ook zo'n kleinigheidje is. Om hem te kontroleren moet je echt even een pootje lichten , want op de print meet ik zo 150 K

succes trust

Share this post


Link to post
sjonnie5

Hij zou het ding langs brengen.

Ik zal dit eens na meten.

 

Ieder geval bedankt voor je info trust, ik hoop dat het dit is.


___________________

Greetings  Sjonnie5

Share this post


Link to post
Tech

Kijk ook ff naar evt. slechte elco's , die willen nog wel eens uitdrogen.

Vooral de kleintjes willen nog wel eens defect raken.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang

Share this post


Link to post
Guest trust

een beetje nachtrust werkt erg verhelderend . Ik herinner me nu dat ik die ontvanger kreeg zonder thyrister MOC 8103 .Iemand anders had geprobeerd e'm te repareren , en wist waarschijnlijk niet hoe verder .Hoogstwaarschijnlijk was die thyrister dus ook kapot

gr trust

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.