Jump to content
Sign in to follow this  
Guest gtiman

Declink probleem

Recommended Posts

Guest gtiman

Hallo, Ik heb een probleem met het inloggen van declink.

 

DIT IS EEN STUKJE UIT DE HANDLEIDING

------------------------------------------------------

Sluit je ontvanger aan met een normale seriele kabel (dezelfde die je ook voor het modem, of je programmer gebruikt). Sluit de stroom aan, maar zet de hoofdschakelaar van de ontvanger uit. Start nu het programma Declink op vanuit die nieuwe map. Kies linksboven eventueel com 1 of com 2. Druk op Open , hiermee opent de compoort. Zet de hoofdschakelaar van de ontvanger aan. Er branden nu (4 streepjes). Klik bij het veld Service Mode op Enter en dan verschijnt er -SE- in het display van de ontvanger. Nu staat deze in de Service Mode, en kunnen de leuke dingen beginnen. Eerst willen we de snelheid met de ontvanger op maximaal zetten.

---------------------------------------------------

Als ik de hoofdschakelaar aanzet en op het service mode knop klik dan krijg ik de melding TIME OUT.

Weet iemand de oplossing...

(ik heb ook niet die 4 streepjes op mijn display maar gewoon de tijd)

 

GTIman

Share this post


Link to post
denktenk

GTI-man aub niet x-posten, dwz dezelfde vraag in verschillende forums zetten, dat is erg onoverzichtelijk en bordbevuilend.

Ik laat hem hier staan, dus kun je de reply's hier verwachten.


In het land der zwartkijkers is drie-oog koning.

Share this post


Link to post
Guest M_Z

Je had mij hier ook al over gemaild, denk ik. Zodoende ga ik ervan uit dat je een DSX7071 hebt. En dat maakt het probleem inderdaad vreemd. Want ik herken het als het een DST5816/03 is. Want die heeft de oudste software versie waarmee declink niet overweg kan. De DSX7071 ben ik tot nu toe alleen tegengekomen met de nieuwere versies, en die deden het altijd goed met declink. Vreemd dus.

Dat je de tijd in het display hebt ipv de 4 streepjes is normaal. Die 4 streepjes krijg je als de ontvanger langere tijd uit de stroom geweest is, of als hij nog nooit gebruikt is geweest. Maar daar zou inderdaad een aanpassing in de handleiding voor moeten komen.

Terug naar het probleem. Als je het exact volgens de handleiding doet zou het toch moeten lukken. Dus eerst de stroom van de ontvanger af, dan compoort openen, dan stroom aan (effe wachten), en dan op enter service mode. Dan de snelheid aanpassen (115200) en op set speed en nu de rest van de handleiding volgen.

Verder : Kabel controleren (gewone seriële kabel), compoort snelheid, pc eens opnieuw opstarten. Eigenlijk weet ik het gewoon niet, sorry.

Share this post


Link to post
Guest dennislaport

jij bent de sukkel Laporte .....!

 

gedraag je op dit board ,en verzin een betere reply of vraag als eerste posting.!!

Share this post


Link to post
Guest M_Z

Leuk zo'n nieuwe gebruiker van het satellitefunboard. De eerste posting, en dan de tekst "wat een sukkel"

Snel even een nieuwe naam aangemaakt zeker, om iemand te kunnen beledigen. En weet jij dan wel een oplossing voor dit probleem, of kwam je alleen maar om ons af te katten?

Eigenlijk te dom om hier woorden aanvuil te maken.

 

Terug naar het topic.

 

Ik heb nog 1 tip, misschien staat de snelheid van de decoder intern verkeerd. Als je die namelijk niet juist hebt teruggezet op 9600 voordat je uit de service mode gaat, kan het fout gaan. Ik dacht alleen eerst dat die automatisch terug ging naar 9600 nadat je de service mode verliet, maar er moet hier toch ergens het probleem zitten. Klopt de compoort snelheid van je PC, zet die maar lekker hoog (115200 of zo).

Share this post


Link to post
Guest pizzaman

Hoi.

 

Als je de net stekker van je deco in het stopcontact plugt

dan krijg je die 4-streepjes.(hoofdschak aan)

Maar dit hoeft niet speciaal,met tijd in beeld werkt het ook wel.

Daarna met declink verbinding maken(com 1/2) druk open

Druk daarna op enter.als het goed is word er nu verbinding gemaakt. eventueel nu snelheid verhogen 115000 en set speed.

Rest spreekt voor zich.

 

Suc6 pizzaman

Share this post


Link to post
Guest redneck eyeball

Ik heb hier met een Philips kabel decoder hetzelfde probleem gehad. Was opgelost door de baud rate op 9600 te zetten.

 

Je weet nooit ... heeft ook een tijdje geduurd eer ik het doorhad, stond uit gewoonte ook op 115000

 

CU

Red

Share this post


Link to post
Guest dennislaport

ik wou effe mijn ecusies aanbieden voor mijn zin "wat een sukkel" ik had een slechte dag zal niet meer gebreuren nogmaals sorry..

 

en nee ik heb geen oplossing voor dit probleem ik heb zelf deze error met DecLink ik snap hier niet veel van

 

 

Run-Time error 339

 

Component "mscomm32.ocx" or one of it dependencies not correctly registered: a missing or invalid

Share this post


Link to post
Guest M_Z

Je mist gewoon dit bestandje: mscomm32.ocx

Probeer het met een zoekmachine te vinden op het net, en plaats dit bestandje in de c:\windows\system directory.

Als je het niet kunt vinden, stuur me dan een mailtje, dan stuur ik je dit bestandje.

 

Je ziet, we zijn niet haatdragend. Hier helpen we elkaar zoveel mogelijk!

Share this post


Link to post
Guest M_Z

Ik heb het gemiste bestandje inmiddels op mijn site gezet. Kun je het daar zelf even afhalen. Er waren al eerder enkele mails bij mij binnengekomen over dit probleem.

Share this post


Link to post
Black Tiger

Eventueel nog even rebooten daarna.

Als het dan nog niet werkt, laat het dan even weten, want dan heeft het bestandje zich niet geregistreerd en je kunt in een dos-window een commando geven om bijv. een ocx bestand te registreren dat wil dan vaak wel helpen.


Greetings, Black Tiger

Share this post


Link to post
Guest dennislaport

Bedankt Voor deze tip ik kwam er zelf al niet meer uit trouwens goede Site !!!!

Share this post


Link to post
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.