Jump to content

* * * Sinterklaas is weer in het land * * *


Piet schoorsteen Funboard Stoomboot

Sign in to follow this  
Guest JustaGirl

Echostar AD3000 IP

Recommended Posts

Guest JustaGirl

I have a 300 software version on it. I've been trying to upgrade via satellite and it is impossible ( scrambled channel on hotbird). When I try with a laptop nothing is responding. Tried everything by the book ( instructions ) and when the download should start nothing happens... :-(

Tried both versions echoload.exe and also echoload2.exe...

 

What is going on?

Share this post


Link to post
Guest activ

Are you using the right cable? all pins need to be connected and it needs to be crosswired.

Also be aware that Echostar don't know the meaning of upload and download and got them the wrong way around.

There is also a separate bootstrap available at the download section of the Echostar site, you may need to load this before jumping to the newest firmare version.

If not... let me know and I'll think of something else :)

Share this post


Link to post
Guest JustaGirl

Hmm, well, I tried upload also and it didnt work. I;ll try this bootstrap and if that doesent work then I probabli have the wrong cable? ( it is serial cable, is that bad? )

Thanks for the reply :-)

Share this post


Link to post
Guest activ

Nope, serial cables are fine. There are however two types:

1- wiring goes from each pin numbre to the same number on the other connector.

2- Some of the wires are crossed.

The second type is needed for the AD3000.

Share this post


Link to post
Guest JustaGirl

So how do I know which one I have. Does it say anywhere on the cables?

Oh, this may give you a hint.... This is the same cable I use for my milennium programer.

Talk to you latter :-)

Share this post


Link to post
Guest activ

It can't be seen on the cable which one you have.

But if it works for your milenium programmer it is the wrong one.

Share this post


Link to post
Black Tiger

I don't know how English people call it, but here it's called a serial nullmodem-cable.

 

There must be pictures of it on the internet, if I'm not mistaken, the only difference between the cable you're using now and a nullmodem-cable is that on ONE of the sides from the cable, pin 2 and 3 are switched.

 

But it could also be 1 and 2... So maybe somebody can give you a link to a site which has a picture of how to make such a cable.

 

Normally they should be available in electronic shops.


Greetings, Black Tiger

Share this post


Link to post
Guest Xqq_me

@ JustaGirl

 

I've just upgraded a AD3000ip version 300 to 700 via satellite this week... no problem... I will explane...

 

Point your sat-dish to Hotbird...

 

Choose Menu...

Select 6 (Installation)

Select 6 (Advanced Installation)

Select 5 (STB Upgrade)

 

SELECT 3 (TP/Signal Quality)

 

Push Red Button (Upgrade) on your remote control twice...

 

Selecting 3 (TP/Signal Quality) is very important ! ! !

If you don't select 3 , your red button (upgrade) , can't be activated ! ! !

 

Xqq_me

STB Upgrade

1 Satellite = Hotbird

2 Longitude = 13.0° E

3 TP/Signal Quality = 12539

4 LNB polarization = Horizontal

5 Symbol Rate = 27500

6 FEC = AUTO

Share this post


Link to post
Guest JustaGirl

I'll try upgrading via satellite again..but... This channel is scrambled for me ( this is the message I;m getting when I switch to this channel)...

 

Thank you guys again, what would I do without you? :-)

Share this post


Link to post
Guest JustaGirl

Problem

 

I dont have STB upgrade option in menu. Instead option No.5 ...it says RESET TO FACTORY DEFAULTS

I tried entering the info manualy but it doesent work....uhhhh, should I go back to computer upgrade and look for cables?

 

Thanks

Share this post


Link to post
Guest activ

Yes, go back to the computer upgrade. The really old firmware versions didn't have the OTA option.

You'll need to first upload the bootstrap from the echostar site and then the new firmware.

Share this post


Link to post
Guest JustaGirl

I've got the right cable and I'm still having a problem. My receiver is responding to download ( tried upload also) but when I check version on the receiver it is still version 300 :-((((

What in the world am I doing wrong ?????

 

I'm using echostar boot loader 2. Did upload instead download...

Did the reset to factory defaults on the end and nothing works....

Share this post


Link to post
Guest activ

Okay, a step by step.

Make sure the receiver is turned off.

Hook the cable up to te pc and receiver.

open echolostar_new (the loader)

Select comport and speed (any speed will do but I use 115200)

Click on the download tab.

Click browse and select the new firmware file.

Now a popup appears, press ok on it.

Switch on the receiver.

You now see the programm loading the new software.

Once it's finished your receiver will turn it's self on.

Do a factory reset.

And now everything should be up to date.

You mension having tried upload, make sure you didn't acidentilly overwrite your firmware file on harddisk with the one in the receiver. (just download it again at the Echostar website).

If all of this doesn't work just pick the thing up and bring it to my place and I'll do it for you. :)

Share this post


Link to post
Guest JustaGirl

Finally did it !!!

Thank you all for all the help and patience...

 

Just a Girl :-)

Share this post


Link to post
Guest Bigfoot72

Ik vond dit oude topic omdat ik tegen hetzelfde probleem aanloop met een Echostar 1100 Viaccess.

 

Wat een brak programma is de Loader zeg! Het lukt me ook niet. De ene keer krijg ik een foutmelding en de andere keer blijft ie eeuwig laden! :(

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.