Jump to content
Sign in to follow this  
Guest satfreakholl

Windows XP en funprom244

Recommended Posts

Guest satfreakholl

wie kent dit probleem ..?funprom244 start wel goed op met windows xp.

maar als je gaat proggen komt de melding..

dlportio.sys device driver not loaded . pot i/o wil not have effect

in de help txt van funprom staat het volgende.

Installing on Windows NT

The first time you start FunProm, you will get a message

 

that the port driver cannot be initialized. If you are logged

in with Administrator privileges, you should select

“system | Install NT Port Drivers”. FunProm will then try

to install the drivers needed for the application. After

rebooting, FunProm should be up running.

 

Maar hoe zou dat bij windows xp gaan ..

b.v.d martin

Share this post


Link to post
Guest activ

In windows 2000 had ik ook dat probleem, ik heb het met een hoop gedoe opgelost.

Om te beginnen installeer ik totalio, daarna funprom.

Dan een snelkoppeling maken naar funprom en in de eigenschappen van de snelkoppelink de compatibility mode zetten op win98.

Dan opstarten via de snelkoppeling en het werkt (bij mij)

Share this post


Link to post
Guest satfreakholl

bedankt voor je tip activ maar waar vind ik die software totalio

en wat is dat voor een software

het houd ook nog meer mensen bezig las ik op http://www.funcard.net/fc/index.html maar ook daar nog geen oplossing gevonden

Share this post


Link to post
Guest Duck

Neem de NT istellingen dan werkt Funprom prima onder XP.

Share this post


Link to post
Guest activ

Die totalio is een poortdriver die ervoor zorgt dat directe toegang tot de compoort mogelijk wordt. Normaal laat w2k dat niet toe.

Waar hij te vinden is weet ik zo snel even niet, maar als je hem niet kunt vinden mail je me maar even dan stuur ik hem wel.

Share this post


Link to post
Guest satfreakholl

Duck ik heb alle modes in xp geprobeerd win95 win98 nt5 win2000 helaas werkt het nog steeds niet.. activ zou jij mij dat progje willen mailen kijken of ik daar mee verder kom

 

martin satfreakholl@hetnet.nl

Share this post


Link to post
Guest Duck

@ Satfreak,

 

Nadat ik XP over m'n oude windows had geladen moest Funprom244 opnieuw op de PC worden geinstalleerd, ik heb toen voor de NT installatie gekozen. Het werkte niet meteen goed omdat ik nog geen printer had geinstalleerd, nadat de printer herkend was door XP (printer aanzetten en PC opnieuw starten) werkte Funprom ook.

Op het moment dat ik ga proggen komt er een menutje met de vraag verify during programming of iets dergelijks, ik moet hier NEE kiezen want als ik op JA klik gaat het mis.

succes

Share this post


Link to post
Guest satfreakholl

Nu werkt het toch nog nadat ik de nt drivers gebruikte en funprog opstart in de windows NT mode.. het had al eerder kunnen werken als ik gemerkt had dat de kaart niet helemaal goed in de programmer zat..niet zo slim van mijzelf

bedankt voor jullie hulp

martin

Share this post


Link to post
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.