Jump to content
Sign in to follow this  
Guest nitwit

Philips patch K oplossing??

Recommended Posts

Guest nitwit

Ik heb m'n deco gepatcht met 6071NL+T+K. Zoals waarschijnlijk al bekend geeft deze patch problemen met K. Hetvolgende bemerkt:

In snejk heb ik 0009 op 1 gezet. Als ik de deco op een K kanaal zet werkt deze ongeveer 5 minuten goed, en dan valt ie op zwart. Ik krijg dan geen beeld meer op K, ook niet als ik de deco aan/uit zet.

Als ik de kaart echter herprogrammeer, kan ik bovenstaande procedure wel herhalen. Dus: de deco heeft de kaart gewijzigd??

Als ik de PIC lees, en met hexeditor vergelijk met de oorspronkelijke zijn er enkele bytes gewijzigd. Kan ik verhinderen dat de deco de PIC wijzigd. Zo ja, hoe. Dit zou een oplossing kunnen zijn voor het probleem.

 

tx

 

Nitwit

Share this post


Link to post
Guest MTB

Heb hier drie oplossingen waarvan er maar 1 perfect werkt.

1) Funcard met secom2.06 soft. 2 providers (jammer maar helaas) 0004 en 0009 Dit gaat vaak uren goed

2) MOSC met PPV events (Stabiel)

3) WB 3.80 met twee providers 0004 en 0009

De gepatchde decoder vraagt naar het aantal providers en bij meer als 2 geeft het problemen en slaat de kaart vast. Moet MOSC nog providers bijzetten om te testen waar de grens ligt.

MTB

Share this post


Link to post
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.