Jump to content

* * * Sinterklaas is weer in het land * * *


Piet schoorsteen Funboard Stoomboot

Sign in to follow this  
Guest xgabox

TOCH..! E F probleem Pace,

Recommended Posts

Guest xgabox

na software proberen uptodate te maken ,bleek er onder de melding E7 toch een EF te zitten.

 

 

 

zijn er hier mensen die met het E F probleem ervaring hebben?

 

is dacht ik kapotte firmware,

ik hoorde dat voor dat soort zaken de Pace G4/G6 terug moest naar Bombeek de importeur,

maar hoorde onlangs ook dat het niet altijd nodig is.

 

wie weet hier meer van?

 

is hier een manier wel toegang te krijgen tot de flash?

Share this post


Link to post
Guest blokker2

dat ligt er net aan waar de fout in de soft zit soms zit hij op een plek dat je er met de loader nog wel nieuwe soft in kan zetten maar meestal kan dat niet en moet de soft er rechtsreeks in de ship worden geladen

dus je kunt het eerst proberen gaat het niet stuur me dan even een mailtje dan heb ik wel een oplossing voor je

groeten blokker

Share this post


Link to post
Guest xgabox

mail is onderweg Blokker2,

 

ben benieuwd.........! :)

Share this post


Link to post
Guest xgabox

ondanks een aardig voorstel van blokker2,

 

blijft de vraag open ,ik weet dat het op te lossen is zonder de tussenkomst van Bombeeck ,zou graag willen weten hoe....

Share this post


Link to post
Guest mmm

Hoi,

laatst kwam hier ook een PACE langs die EF zou geven.

Bij mij thuis eenmaal aangezet: deed ie het gewoon.

Omdat ik mijn vrienden wel geloof heb ik 'm nog een paar keer uit en in het stopcontact gezet. En jawel na 3 keer kwam EF op het display. Weer uit en aan gezet: geen probleem.

Toestel weer terug naar de eigenaar. Nog gevraagd hoe het afgelopen was: geen problemen meer. Maar toen nog eens doorgevraagd, en toen bleek dat ie 'm wel 16 keer uit en aan had moeten zetten voordat ie het weer deed!

 

Ik ben maar geen spanningen of iets degelijks gaan meten, om er nou achter te komen wat er anders is bij hun thuis, maar het blijft wel vreemd.

Overigens is het probleem bij hem begonnen nadat de ontvanger 3 weken spanningsloos was geweest. Er zijn geen softwareupdates aan te pas gekomen, tenminste niet handmatig. Ik dacht niet dat er nog een software update over the air was geweest (lijkt me tenminste sterk, maar je weet maar nooit).

 

Dit is dus het soort oplossingen waar je niet op zit te wachten, maar wellicht heb je iets aan m'n verhaal.

 

groetjes,

:cool:

Share this post


Link to post
Guest xgabox

MMM,,,

 

leuk verhaal,,maar zal wel toeval geweest zijn.

ik kreeg deze pace ook met een E7 probleem ,was slechts omdat er al geprobeerd was "verkeerde"soft er in te zetten.

 

ik heb echter je truukie wel geprobeert ,maar na 300X vond ik het wel goed ,,...hehehe !!

 

vraag blijft dus staan en gaat naar de volgende ronde..

 

wie....??

Share this post


Link to post
Guest mmm

Goeiemorgen,

Gisteren is de bewuste Pace weer bij mij teruggekomen. Hij heeft het definitief begeven. Zelfs 100X uit en aan werkte niet meer ;)

Ik kreeg alleen maar een knipperende E en nog een F.

Toch vreemd dit verschijnsel.

 

Er is trouwens een leuke site geopend met een aardige FAQ: http://pace501.tripod.com/Pacefaq.txt.

 

Helaas is het enige advies voor "EF" dat je het apparaat naar de bekende winkel moet sturen.

 

Groetjes,

:cool:

Share this post


Link to post
Guest Badmuts

helaas site is alweer pleitmans.

Share this post


Link to post
Guest mmm

Sorry voor 't typefoutje heren. Ik vind 't trouwens een erg goed initiatief van Prowler!!!!

 

Ik heb daar ook meteen de software gedownload (G4). En ondanks alle waarschuwingen dat als je "EF" hebt, je niet hoeft te proberen om de soft in het apparaat te laden ben ik toch maar eigenwijs geweest en heb het toch geprobeerd.

Hierbij klampte ik me vast aan de opmerking van blokker:

dat ligt er net aan waar de fout in de soft zit soms zit hij op een plek dat je er met de loader nog wel nieuwe soft in kan zetten maar meestal kan dat niet en moet de soft er rechtsreeks in de ship worden geladen.

 

De eerste poging resulteerde in "E5", omdat dat geen "EF" was heb ik het gewoon nog eens geprobeerd, en jawel: de aanhouder wint. Alles weer OK :D

 

Conclusie: met de Pace weet je 't nooit. Gooi 'm niet weg voordat je echt alles geprobeerd hebt.

 

Groetjes,

:cool:

Share this post


Link to post
Sign in to follow this  




  • Sint op motor Hosting Fun Sint op motor

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.