Jump to content
Sign in to follow this  
Guest Badmuts

VP20

Recommended Posts

Guest Badmuts

Heb hier een VP20 die behoorlijk wat problemen geeft. Heeft pas 2 keer echt geprogd. Of ik nu ponyprog of chipcat gebruik, maakt weinig uit. iedere keer de foutmelding"AVR Device-Error $AC530000. wie heeft de zelfde problemen gehad en weet inmiddels de oplossing?

Gold geeft geen problemen.

Share this post


Link to post
Black Tiger

Even nog wat toevoegingen mijnerzijds want ik heb er ook mee lopen stoeien, op atmel wil ik ook nog wel error $0000 geven.

 

Jumpers en switch op vrijwel elke stand geprobeerd met:

1.) ICprog

2.) Ponyprog (test failed, die ziet hem niet eens)

3.) Cardwriter (geeft sync error)

4.) Chipcat

 

Goldwafers geven geen problemen.

Echter originele kaarten wel. Volgens Cardwizard zoekt ie eerst het device, dat lijkt hij dan wel te vinden, maar zegt dat er geen ATR op de kaart aanwezig is, zelfde kaart in een normale Phoenix krijgt men gewoon netjes alle gegevens te zien.

Dus ook met een originele mosc op 3.5mhz in phoenix mode wil het ding niet.

 

We hadden ook nog een tweede liggen, daar hebben we ook mee lopen testen en zelfde laken een pak.


Greetings, Black Tiger

Share this post


Link to post
Guest herbies

standen van jumpertjes proberen heeft geen zin

er zijn maar twee goede manieren

om de jumpers te plaatsen

beide jumpers die bij de hefboom zitten aan de linkerkant pootje aan de rechterkant vrij dus aan de kant van de kaartlezer dan staat hij op atmel

en met de jumpertjes aan de rechterkant dus aan de kant van de reader ander pootjes vrij aan de kant van de kristallen dan staat hij op pic handel naar boven is phoenix hier hebben de jumpers geen invloed bij de kristallen kan ook een jumper zitten zet deze aan de kant van kaartreader dan heb je 3,75 mhz dit is het beste

er is maar een beperkte software die 6 mhz verlangt en om een atmel te proggen moet je bij pony prog ook wat instellingen maken

 

Dan gaan we ponyprog opstarten.

 

Als je dit voor het eerst doet moet je wat instellingen maken.

Options:calibration

Options:setup,Serial SI prog API,invert SCKL,comport kiezen.

Klik op Device en dan op select, kies daar AVR micro AT 90S2323.

Als je een jupiter kaart hebt, en als je een funkaart hebt kies je AVR AT 90S8515

Test werkt met de VP20-ATM niet,ivm werking andere programma's.

 

 

verder moet je er heel goed opletten dat je voldoende spanning op de vp20 zet minstens 14V

 

sucses anders kun je me ook wel mailen

en ja hij kan stuk zijn

 

groeten herbies

Share this post


Link to post
Guest gert 2000

ik gebruik hem ook en ik kan niet anderst zeggen dat hij perfect werkt en ik gebruik pony prog om de funkaart te wissen en progen doe ik met chipcat en de silverkaart doe ik met icprog de 16f87 de rest gewoon met picbined in de phoenix mode.

gr gert

Share this post


Link to post
Black Tiger

Tja Herbies, maar zo hebben we het al geprobeerd.

Hendeltje naar beneden, de twee jumpertjes in Atmel mode gezet (dus van de kaartlezer af allebei) en dan die Oscillatie proberen, maar daar gaat het dan al mis, hij zag de progger gewoonweg niet.

Vandaag hoorde ik dat de 3de programmer het 1x gedaan heeft en daarna ook weer niet meer, echt een strange geval.


Greetings, Black Tiger

Share this post


Link to post
Guest Ghost

Ik zelf heb geen vp20,maar ik heb eens het volgende gelezen:

 

Om de Funcard met chipcat te proggen:

Eerst wissen met Ic-prog!

De 3 jumpertjes op de pootjesrichting de rs232.

Scakelaar omhoog is voor de Eeprom

Schakelaar omlaag is voor de processor.

Gr Ghost

Share this post


Link to post
Guest goto

Misschien is dit nog een optie:poort instelling van de compoort.

 

 

9600 8 geen 1 xon/xoff

 

Belangrijk is ook nog dat de atmel helemaal leeg is,zoniet dan krijg je foutmeldingen of dat de foutmeldingen zijn die jij hebt weet ik niet.Mijn jup 2 kaart word pas echt leeg als ie een paar keer geerased wordt met ic prog.

Share this post


Link to post
Black Tiger

Ik hoorde net van Badmuts dat hij niets verandert heeft, maar dat 2 van de 3 programmers het opeens doen. Kaart erasen met Ponyprog en dan programmeren met chipcat.

Dat gaat prima, krijgt wel een verify error, maar de kaart werkt gewoon dus da's geen probleem.

 

Geen idee waarom ze nu opeens wel willen.


Greetings, Black Tiger

Share this post


Link to post
Guest herbies

je moet maar denken electronica is raar spul

ik ben al dagen bezig met een silverkaart ik denk dat hij stuk is want hij is met geen paard te programmeren dus eerst maar eens een andere halen

dus bij mij gaat ook niet altijd alles van een leie dakje

maar je leert er wel van

 

groeten en blij dat het werkt dat zegt al weer dat de vp20 toch nog zo slecht niet is voor zijn geld

 

herbies

Share this post


Link to post
Black Tiger

Oh dat ie niet slecht was voor zijn geld daar was ik al van overtuigt, anders adviseerde ik hem niet zo vaak. :)


Greetings, Black Tiger

Share this post


Link to post
Guest billo

De 53000 error is een bekend probleem andere programmers geven precies dezelfde foutmelding.

 

Het zit hem in de wisfunctie van Chipcat.Dus ff Icprog eroverheen en opgelost

Share this post


Link to post
Guest MTB

Cardwriter 1.4 : VP20 op 6 mHZ dan werkt deze ook perfect met de Atmel. Alle jumpers naar achteren.

Sivercard heb ik alleen problemen om het ext, geheugen te proggen.Krijg van de week een betere voeding binnen en dan zou dat ook opgelost moeten zijn.

 

MTB

Share this post


Link to post
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.