Jump to content
Sign in to follow this  
Guest Derek

Error-Id

Recommended Posts

Guest Derek

Sinds gisteren doet mijn Humax niets meer.

Het is het model 5400 met loader L 1.37

met software versie 4.1

Deze heeft steeds goed gewerkt buiten dan de gebruikelijke vastlopers. Nu krijg ik nog wel het menu en de infobanners op het scherm (met de signaalsterkte aanduiding) maar geen beeld.

Als ik nieuwe software of settings wil laden verschijnt er E-id of Error-id op het scherm.

Weet iemand wat er hier fout is en of dit nog op te lossen is?

Een leuk begin voor het nieuwe jaar is het in ieder geval niet.

Share this post


Link to post
Guest FranX

Error ID betekent dat je verkeerde firmware probeert te laden. (bijv. H2.08 soft in een L1.37)

 

Vaak is de oplossing om de header van de HDF file te veranderen zodat de L1.37 loader de firmware wel! slikt, maar voor dit moet je wel precies weten waar je mee bezig bent, anders hou je een dooie Humax over...

 

Misschien voor de mensen met een gepatchde 5400z nog een tip, aangezien error ID hier vaak voor kan komen (zelfs bij het laden van een settingslijst) is de oplossing om alleen!! de H2.08 loader nog eens te laden (zonder Z board), nadat de nieuwe firmware erin gezet is.

 

Gr FranX

Share this post


Link to post
Guest Derek

@FranX

Bedankt voor je antwoord maar ik probeer toch geen verkeerde software te laden. Het betreft de software die ik er vroeger ook al opgezet heb. Ook de settingslijst wordt niet meer aangenomen.

Share this post


Link to post
Guest redneck eyeball

Die error ID komt van de soft die er in zit.

 

Er doet wat +cam code de ronde die de verkeerde ID in de Humax zet, gevolg is dat die niet meer te veranderen is.

 

TeeBee heeft een file waarmee je de ID kan veranderen van de Humax, enkel en alleen met die file kan je je Humax weer aanpassen !!!

 

TeeBee heeft de file nog niet vrijgegeven, ik heb hem wel al getest en het werkt.

 

De HNF header aanpassen doet niets uit, je krijgt dan wel de file in de Humax, maar je zal op bepaalde zenders niets ontvangen, of iets anders ontvangen dan wat er zou moeten zitten.

 

CU

Red

Share this post


Link to post
Guest redneck eyeball

Vergeten te vermelden, veel voorkomende bron van de verkeerde file is het archief van het Zboard. De allcam versie die daar inzit geeft dus dit probleem als hij niet met het Zboard wordt ingespeeld.

 

Gewoon uploaden lukt dus met die file, maar nadien is het noppes.

 

CU

Red

Share this post


Link to post
Guest schumiNL

Die "supergeheime" "speciale" hdf files kun je downloaden op http://www.satpage.de

 

http://www.satpage.de/download.php?op=mydown&did=138

 

dowload daar de MIC2HIC.zip en gebruik uit die zip de volgende hdf file:

 

MIC-0025-0600_to_HIC-0016-0600.hdf

 

Daarmee wordt je ID terug gezet op 0016.0600

Share this post


Link to post
Guest Derek

@schumiNl

 

Bedankt voor de info en link. Ondertussen heb ik de juiste ID terug kunnen laden en nadien een nieuwe softwareversie. De problemen zijn nu opgelost.

Share this post


Link to post
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.