Jump to content

* * * Sinterklaas is weer in het land * * *


Piet schoorsteen Funboard Stoomboot

Sign in to follow this  
Guest ilya

MKF43 verdwijnt naar de taakbalk

Recommended Posts

Guest ilya

Sinds vanavond , zodra ik op de snelkoppeling van MKF43 klikt, opent het programma zich heel snel en gaat naar de onderste taakbalk .Als ik op het icoon klik opent het icoon zich niet.Dus MKF43 verwijdert etc en opnieuw geinstallerd.Weer het zelfde probleem.De andere programma "s op de desktop gaan normaal open.

Vraag , enig idee waarom , nadat je dus op de snelkoppeling op de desktop klikt, het progamma verdwijnt naar de taalbalk en niet openenis te krijgen. Nog nooit meegemaakt.

Wat is wijheid.

 

ILYA

Share this post


Link to post
Black Tiger

Ik wel al eens meegemaakt met een ander proggie.

Wat soms wel eens wil helpen is het volgende.

Start het proggie op, wacht tot het op de taakbalk staat. Maar in de taakbalk kun je er ook nog met de rechtermuisknop op klikken. Doe dat eens en kies dan met je linkermuisknop in het menu'tje wat dan opduikt voor "maximaliseren".

 

In veel gevallen komt het venster dan weer gewoon tevoorschijn. Indien je dan het programma gewoon afsluit en opnieuw opent dan blijft het ook weer gewoon normaal terugkomen.

 

Dit gebeurt echter niet bij al dit zelfde soort grappen, als het niet lukt heb je kans dat je ergens bij de eigenschappen van de snelkoppeling of misschien zelfs in de registry moet gaan zoeken.


Greetings, Black Tiger

Share this post


Link to post
Guest ilya

Datum: 05-01-2002 Tijd: 9:33:20

Beveiligingswaarschuwing weergegeven voor regel Paard van Troje Back Orifice 2000 standaard blokkeren.

Externe computer (12.150.184.197, NetBus)

Dit kreeg ik toen ik alleen op het funboard je reply aan het lezen was.Ik had op dat moment geen enkele site geopend !!

 

Zou dit de oorzaak kunnen zijn.

 

Het gekke is 99,9 % van de progamma's doen het.Behalve dat ene proggie.

De tip van je heeft helaas niet geholpen.

Dus het worden zoeken in de registers.

 

ILYA

Share this post


Link to post
Guest ilya

ik heb heel wat problemen gehad met MKF.Uren lopen zoeken wat het was.Zelfs de registers doorpluizen.Wat blijkt dat MKF43 , het gebeurde toen ik editten was met MOSC,ik MKF43 moest opstarten en niet meer kon openen.

Ook na het verwijderen en opieuw updaten ging niet.

Gebeld met een windows expert.Deze wist het ook niet meer.

Ik kreeg opeens het idee om mkf weer te verwijderen , en in een andere hoofddirectory b.v. MKF opnieuw te installeren.Het punt is n.l. dat MKF automatisch in de hoofd directory t.w. progamma files de files zet.

En wat dacht je , jaja ik kon weer MKF43 openen in een nieuwe hoofd directory..

 

Conclusie, als MKf 43 niet meer wilt lopen, verwijder en verplaatst de hoofd directory.

 

Dit was dus de truc

 

Wellicht dat anderen hier hun voordeel mee kunnen doen.

 

ILYA

Share this post


Link to post
Guest nitwit

Vreemd, ik heb precies hetzelfde. Gisteren werkte ie nog.

Heb hetvolgende gedaan:

1. MKF ge deinstalleerd

2. nieuwe dir gemaakt voor mkf

3. opnieuw gedownload

4. geinstalleerd in nieuwe dir

5 RESULTAAT nog steeds hetzelfde.

 

@ Ilya, Is dit de procedure die jij hebt gevolgd?

 

tx

 

Nitwit

Share this post


Link to post
Guest nitwit

?????als ik de snelkoppeling aanpas, in gemaximaliseerd venster opstarten, doet ie het wel. Als ik vervolgens het programma minimaliseer komt ie niet meer terug???????

 

Nitwit

Share this post


Link to post
Black Tiger

Hmmzzz..

 

Dit baart me veel meer zorgen:

"Externe computer (12.150.184.197, NetBus)"

 

Die pc kon ik nu vannacht nog pingen en dit zou ook wel eens de oorzaak kunnen zijn van jouw strange online problemen Ilya.

 

Als ik jullie was zou ik eens snel The Cleaner gaan downloaden, updaten en dan het complete systeem eens laten scannen op trojans.


Greetings, Black Tiger

Share this post


Link to post
Guest nitwit

cleaner gedownload, gestart, maar geen trojan aangetroffen. ??

 

vreemd

 

Nitwit

Share this post


Link to post
Guest apkay

ik heb dit probleem ook al een paar maanden.

zowel met 4.0/1/2/en 3 ?

terwijl het op mijn lapie (me) perfect werkt.

zelfs onder xp draait het perfect.

Share this post


Link to post
Black Tiger

Wees bij dat je geen Trojan hebt aangetroffen, da's alleen maar gunstig.:)

 

Dan komt die melding af van de bescherming en heeft die persoon met dat ip waarschijnlijk een netbus scan op je gedaan.

Ook bij mij overigens waarop ik mijn superscan op hem heb losgelaten, lachen gieren brullen, draait op een sun/solaris die wagenwijd open ligt voor mensen met wat c kennis. Allemaal dingen waarop je makkelijk buffer overflows kunt genereren en daardoor rootaccess krijgt.

Dus wie zich eens wil amuseren en wat kennis heeft kan op bovenstaand ip nummer terecht.:)


Greetings, Black Tiger

Share this post


Link to post
Guest ilya

@BT, ik heb kosten nog moeite gespaard om toentertijd de cleaner aan te schaffen.Verder heb ik op mijn systeem Norton utilities om te scannen en verder en fire wall van Symantec.Kortom ik heb alles wat maar mogelijk is gekocht en geinstalleerd.Ik ben zeer zuinig op mijn software etc.

 

Natuurlijk direct mij files gescanned.Nothing.

 

Heel fijn natuurlijk, maar toch.

 

Wat mij opviel was dat ik die melding direct kreegf toen ik fun board opvroeg.Jullie waren op dat moment na het opstarten van mijn pc de allereerste sit die ik had opgevraagd.

 

Dus....... ik weet het verder ook niet meer.!!!!

 

 

ILYA

Share this post


Link to post
Guest ilya

Nitwit nog effe jouw probleem. Alleerst moet je evt. MKF4q1 verwijderen, ook de registers.Daarna unstall MKF43.

Als je MKF 43 gaat installeren plaatst ie hem in principe in de program files, waar ook evt de oude 4.1. en/of 4.3 voorheen werden gezet.

Dat moet je nu NIET doen.

Ik heb een hoofd directory vervolgens aangemaakt, natuurlijk alle restant files etc. van iets wat op MKF lijkt verwijdert.MKF in deze nieuwe map geplaatst

 

Tot mijn verbazing ging , na installatie van MKF43, direct op mijn desktop open.Ik heb daarna zonder problemen een uurtje met MKF43 gestoeid .

 

Suc6

 

ILYA

Share this post


Link to post
Black Tiger

Ons board heeft geen problemen/trojans/virussen.

Het zal waarschijnlijk louter toeval zijn geweest dat je net op diezelfde tijd de melding kreeg.

 

Als je dat ip nagaat kom je dus ook op een sun/solaris machine uit terwijl het board op een geheel ander ip en op een linux machine draait, dus het kan niet anders dan toeval geweest zijn.

 

Anyway, blij dat je het weer werkend hebt gekregen.


Greetings, Black Tiger

Share this post


Link to post
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.