Jump to content
Sign in to follow this  
NvBgm

Funkaart proggen met 3 weerstanden

Recommended Posts

NvBgm

Sinds enige tijd ben ik bezig met het programeren van een funkaart met de 3 weerstanden progger aan de par.poort.

 

Het programma wat ik hierbij gebruik is Funmagic 1.4 welke alle mogelijkheden heeft wat je maar verlangt. (zoals eeprom inlezen/proggen met de Phoenix int. enz.)

 

Alleen heb ik het volgende probleem en naar mijn inziens ligt dit niet aan Funmagic noch aan de programmer.

 

Waneer ik de kaart heb geprogrameerd, en daarna de kaart in de ontvanger steek, (welke aanstaat)is het net of mijn ontvanger de kaart niet ziet.

 

Maar als ik de ontvanger in de stanby mode zet en daarna de kaart insteek, de ontvanger activeer, heb ik totaal geen probleem.

 

Als ik dan tijdens het kijken de kaart uit de ontvanger haal om hem daarna er weer in te steken, is het weer hetzelfde. De ontvanger ziet de kaart niet.

 

Ik heb het startup record aangepast.....geen resultaat

Heb de ATR aangapast.....geen resultaat

Gekeken of de Seca provider er juist opstond......geen resultaat.

 

Heeft iemand ervaring met deze fout ??????

Share this post


Link to post
Guest nitwit

@ NvBgm,

 

hoe ziet zo'n 3 weerstandenprogger er dan uit? Misschien maak ik er dan wel 1. En dan weet ik er misschien ook wat van.

 

tx

 

Nitwit

Share this post


Link to post
Guest Ghost

@ NvBgm,

 

Ik weet niet of je de Fun in een kaartlezer of in een ci steekt.

Als het een ci is ,probeer dan op de achter kant de contacten af te plakken.

Gr Ghost

Share this post


Link to post
NvBgm

Ik wil nog wel even aangeven wat ik gebruik om de Fun te proggen maar dat was niet de vraag die ik stelde.

 

Om de Funkaart te proggen gebruik ik een kaartlezer, 25 subD conector en 3 weerstanden.

 

Dit verbind ik aan mijn printerpoort en gebruik als programma's Funmagic en Funprom.

 

Funprom werkt alleen met bovenstaande programmer en Funmagic werkt zowel met bovenstaande programmer en gelijk ook met de phoenix programmer om de eeprom te lezen/programeren.

 

Het enige wat ik tegenkom is dat de identieficatie van somige funkaarten moeilijker gaat dan met andere types.

 

Dit zou een oorzaak van de weerstanden kunnen zijn omdat deze iets afwijken van de waarde die ze moesten hebben.

Maar ik had op het moment geen andere. Dus moet ik nog even kijken hoe dit gaat met de juiste waarden.

 

Ik hoop dat wat de progger aangaat het iets duidelijker geworden is en hoop dat dit bijdraagt aan enige reactie op mijn vraag, welke in het eerste bericht gesteld..

Share this post


Link to post
Guest Duck

@Nitwit

Ik heb de layout ff geupt naar http://www.ussr.to/Russia/ghostdog/FUNPROGRAMMER.zip

 

@Nvbgm

Deze progger met alleen 3 stuks 100ohm weerstanden werkt bij mij perfect, ik heb de layout iets aangepast zodat ik hem rechtstreeks in de lpt kan steken en daar laat ik hem de meeste tijd ook gewoon in hangen. Ik gebruik Funprom2.48 en als ik ga proggen moet ik keizen voor de optie NO op de verificatie vraag. Soms loopt het niet lekker in het begin en moet je opnieuw starten.

 

Op het moment dat ik de kaart in de Humax heb gestopt komt het beeld vrijwel meteen, ook kort eruit en weer instoppen lijdt niet tot uitval. Ik moet wel een papieren wigje gebruiken omdat de smartkaart lezer de kaart anders iets terug duwt waarop het beeld wegvalt.

Share this post


Link to post
NvBgm

@Duck

 

Ja ok Duck begrepen alleen heb ik de funkaart in een normale c+ goedgekeurde secadoos van echostar dsb 2000 en daar doet zich dat probleem voor. van kaart eruit en daarna ziet hij de kaart gewoon niet meer.

 

Wat de programmer aangaat is hier eender alleen gebruik ik Funmagic omdat hier een editer voor de ext. eprom inzit en waarmee je zou je eeprom kunt lezen/schrijven.

Met funprom moet er telkens een loader geladen worden eer je bij je eprom kan.

Maar ook funprog werkt hier uitstekend, en dat het soms even hapert ligt ook mee aan de soort kaart die je gebruikt.

De kaarten met een paarse kleur doen het bij mij veel moeilijker dan degene met mijn buurvrouw erop.

 

Maar ik heb de source van de flash dus zal eens kijken wat ik kan vinden om ook het probleem hier met de Echostar op te lossen.

Laat het nog wel even weten..

Share this post


Link to post
Guest alexje

en anders mischien toch een elko (4,7uF/16v) over die weerstanden naar de massa knopen en een zenerdiode van 5,1 volt (5,6 is ook goed) erbij zetten, dan is je programeerspanning zeker goed.

 

werkt in deze uitvoering met alle funtype's en funprom

Share this post


Link to post
NvBgm

@Alexje

 

Dit zou ook kunnen met 1 elco en 1 zener volgens mij of zie ik dit verkeerd ?

Share this post


Link to post
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.