Jump to content

* * * Sinterklaas is weer in het land * * *


Piet schoorsteen Funboard Stoomboot

Sign in to follow this  
Guest xinetic

Krijg geen beeld met een pace g400

Recommended Posts

Guest xinetic

Hallo allemaal,

 

Krijg geen beeld met een pace g400

Wie kan mij wat verder op weg helpen, heb nog een oude pace g400 liggen en wil hem aan een (oude) oom van mij geven, alleen het probleem is dat ik er geen zender op kan krijgen, krijg wel osd en kan allerlei instellingen instellen, maar zodra ik hem aanzet gaat hij wat frequenties af, maar verders gebeurt er niets. Ik gebruik de standaard irdeto cam + originele geactiveerde c+ kaart, ik heb wel hier en daar de topics doorgelezen, maar dat leverde helaas niets op. De pace heb ik aangesloten op een schotel/lnb (universeel Alps) die het op mijn nokia/humax wel goed doet, wel heb ik als ik de pace op de schotel/lnb aansluit minimaal signaal (volgens de signaalsterktemeter van de pace) toch meet ik 14/18 volt (dus dat zit ok). Wie o wie heefd er nog tips en truuks voor mij?

Share this post


Link to post
Guest herbies

ik ben er niet zo'n expert in maar je moet zorgen dat voor de provider de goede home freq erin staat voor c plus is dat 12515 dacht ik dat doe je in het inst menu heb je een pincode nodig die staat in het boek maar dat zal je mischien niet hebben

 

er zjn vast anderen die er veel meer van weten

 

 

groeten herbies

Share this post


Link to post
Guest Kcplus

En als je dan wel beeld hebt gekregen op BVN, maar niet op de andere nederlandse zenders, dan zou het ook nog aan je originele kaart kunnen liggen, tenminste als die in het verleden eens door jou is "uitgelezen".

In dat geval moet je de buffer van de kaart nog even "behandelen".

 

Als je denkt dat het daaraan zou kunnen liggen en je komt er niet uit, stuur me dan ff een mailtje.

Share this post


Link to post
Guest trust

Pace 400 ?

Ik heb hier een 500-G4 met Amon Cam , de Pin code daarvan is 9949 . Als het niet aan de instellingen ligt , heb ik nog wel een faq verzameling m.b.t. de Pace 500

Gr Trust

Share this post


Link to post
Guest xinetic

Ja bedankt, deze instellingen heb ik allemaal gechecked en zijn ok, ook is de kaart nog actief, het probleem is als hij op frequentie 12515 zoekt gebeurt er helemaal niets (hij zecht dat hij aan het zoeken is) ik heb dus ook nog geen zenderlijst om in te zappen? Welke frequentie instelling moet er eigenlijk bij lnb instelling staan (de homefrequentie is wel al goed ingesteld?)

Share this post


Link to post
Guest xgabox

helpt allemaal niets jongens..helaas....

 

de Pace is duidelijk defect.

onder ons hobbyisten een duidelijke zaak.

enkele elco's moeten vernieuwd worden ,de meeste satreparateurs weten deze mankelmenten snel op te sporen.

dan loopt ie weer als nieuw.

 

 

oorzaak ..? Canal+.

 

door hun laatste instellingen te gebruiken ,moeten alle irdeto ontvangers "te hard " werken ,en kunnen dat niet echt aan omdat ze over hun toleranties heen gaan,

met als resultaat dat je mogelijk sneller over zult gaan tot de aankoop van hun eigen ontvanger de "mediaguard " ontvanger.

 

zo kom je nml ook van het irdeto systeem af....

Share this post


Link to post
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.