Jump to content
Sign in to follow this  
Guest pgeersen

philips5816 UPDATE ERROR en nu??

Recommended Posts

Guest pgeersen

bij het laatste blok ging het fout en nu zegt ie :UPDATE ERROR

wat is hieraan te doen??

Share this post


Link to post
Guest M_Z

Nu is er niets aan de hand. Bij alle DSX6072 software modellen is block 18 write protected. Dit betekent dat je block 18 dus ook niet hoeft te proggen, want die is ook ongewijzigd overgenomen in de gepatchte software.

 

Je kunt dus met een gerust hart de service mode verlaten.

Share this post


Link to post
Guest pgeersen

Mijn ontvanger zegt nu :üpdate error , hij doet het dus niet meer,het is een 5816/33E/0250CC+19/005 deze heeft toch

software DSX6071/19A??

Share this post


Link to post
Guest M_Z

Helaas, dan heb je mijn uitleg niet goed gelezen. Ten eerste had je de firmware eerst moeten uitlezen, en dan was je er achter gekomen dat het geen 6071 maar 6072 basissoft is. Bovendien kun je dat ook vinden op de FAQ pagina, waar ik een redelijk betrouwbaar overzicht heb gemaakt van alle types en hun basissoft. Het is sowieso duidelijk als je block 18 write protected tegenkomt dat er dan 6072 software in zit, bij 6071 gaat block 18 namelijk wel gewoon eroverheen.

Een oslink is voor jouw ontvanger nu de enige oplossing.

Share this post


Link to post
Guest pgeersen

Ik moet me dan echt vergist hebben want ik ben ervan overtuigd dat ik 6071/19a heb uitgelezen.Maar ja nu is mijn flips in coma en zoek ik een oslink dokter die hem kan genezen.

Share this post


Link to post
Guest pgeersen

In Noord Holland , woon nl in Den Helder

Share this post


Link to post
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.