Jump to content
Sign in to follow this  
Guest sulo

Help

Recommended Posts

Guest sulo

Hoi, ik ben sinds kort in bezit van een HUMAX 5400z,

+allcam3.2 euro i-chip3.2,system id 0016.0600,H 2.08.

Tot zover is het ok maar heb het volgende probleem met

het BLIJVEN HAKEN (machine doet niets meer)gebeurt wel vaak.

Zijn er oplossingen? upgraden naar????? en mogelijk waar????

 

Alvast bedankt

Share this post


Link to post
Black Tiger

Kijk eens in het Humax Ontvangers forum, daar staan meerdere oplossingen.

Het blijven hangen is vaak een probleem van de software, de allernieuwste software die nu uit is blijkt dat probleem niet zo te hebben.

Je zou die dus eens kunnen proberen.


Greetings, Black Tiger

Share this post


Link to post
Tech

Ook voor firmware's geldt dat de hoogste nummertjes niet per defenitie de beste hoeven te zijn.

 

Werkt de zaak naar behoren en tevredenheid waarom dan weer nieuwe soft erin?


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.