Jump to content
Sign in to follow this  
drz

Nano 21 error?? weet iemand dit ?

Recommended Posts

"93 01-Nano 21 error,keyfile not updated"

 

Weet iemand wat hiermee bedoeld word?

Nu kan ik wel begrijpen dat de keyfile niet word geupdate maar dat ik die nano-21 error even niet begrijp.

 

De situatie is dat ik gelogd heb zonder mk01 en ppua maar met mk00, 02 en 03.

Logprogramma is Wallbanger 3.98.

 

Deze key's zijn van een maagdelijke kaart en is net geactiveerd.

Key c word netjes geupdate maar door een bug in het programma doet hij dat 3x in plaats van de 'd' en 'e' te updaten maar dat is geen probleem verder, het ging mij om bovenstaande melding die ik niet kan plaatsen.

 

ik krijg een tijdelijke bitmap, met CE aan het einde, terwijl deze als 1DE was ingesteld.

Deze update begrijp ik wel maar is alleen even ter info en doet verder niet terzake.

 

Iemand een suggestie??


"Al het goede in het leven is illegaal,immoreel of dikmakend"

Share this post


Link to post
Guest Satslope

Nano 21 is de datum.

 

Ik heb ook gemerkt dat als je die vooruit zet je kaart niet wil updaten.

 

Misschien heb je daar wat aan.

Share this post


Link to post

Hmm, vervelend, aangezien je in WB geen datum kan invullen krijg je dan ook geen update.

En dat wel kloppen omdat ik nog steeds geen ppua en mk01 heb gekregen terwjil dit al lang het geval zou moeten zijn.

Misschien zou ik een oudere versie van WB moeten proberen die het niet zo nauw neemt met de datum......ofzo.

We gaan weer expirimenteren dus.

Met de aankomende veranderingen is het misschien wel handig om weer routine te krijgen in het loggen, aangezien ik dit al een tijd niet meer actief gedaan heb!


"Al het goede in het leven is illegaal,immoreel of dikmakend"

Share this post


Link to post
Guest jdelamain

Drz heb je het serie nr. van de kaart in WB gezet. De update loopt nl over dat serie nr.. Dat is wat ik nog mis in je uitleg. Anders zou ik het ook niet weten.

Share this post


Link to post

Is dat nieuw dan? Update over serienummer? Want dat was namelijk bij Seca1 niet zo.


Greetings, Black Tiger

Share this post


Link to post
Guest Satslope

Update over unique address (serienum) gebeurt doorgaans alleen bij aanmelden en wijzigen van pakket.

 

Anders gaat het over het shared adres (ppua)

 

Als de datum in WB vast is (29 9F geloof ik) dan kun je dat waarschijnlijk ergens in de code zelf vinden en patchen.

Slim was geweest om de PC datum om te rekenen er daar neer te zetten dan klopt het altijd.

Ik begrijp die grapjes met de datum nog niet goed, ze hebben 2 nano's: 21= set date en 22= test date.

Waarom de kaart dan geen update accepteert???

Share this post


Link to post
Guest jdelamain

Als ik Drz goed had gelezen ging het bij hem over een net nieuw aangemelde kaart zonder PPUA en mk 01 en dan komt de 01 key over het UA binnen.

Het is altijd nuttig om je serienummer (UA) in WB te zetten omdat je dan kunt zien wanneer je PPUA en 01 key veranderd.

Gr. Jan

Share this post


Link to post

jdelamain heeft gelijk :)

 

update van masterkeys gaan altijd over mk 00 in combie met het serienummer b.v. c1 40 01 80 len

Dit kan ook tussentijds gebeuren dus handig om je serieno.

ook in wb te zetten

update sesionkey over key 01 in combie met ppua

c1 40 01 81 len

 

 

woutje:)

Share this post


Link to post
Guest Satslope

Nou, als je heel goed leest dan heeft hij het over de pre-enable.

 

De update daarvan gaat over key 03. Dan krijg je alleen maar de PBM, datum en keys C D en E.

 

Daarna gaan ze over key00 zenden. Dit gebeurt allemaal inderdaad over het unieke adres.

 

De foutmelding van nano 21 komt vermoedelijk toch door de datum. Ik heb een MOSC gemaakt en de datum vooruit gezet: vroeger sprong die dan terug, nu niet meer.

Zet je de datum terug, dan krijg je geen beeld maar hij springt wel weer aan!!

Share this post


Link to post

Ik heb inmiddels de 'echte' sleutels binnen maar ben er nog steeds niet achter gekomen waar die foutmeldig nou vandaan komt.

 

Ik heb perongeluk de log nog bewaard, heeft iemand baat bij dit sukje log om even te kijken wat het probleem zou kunnen zijn?

(de key's verwijder ik wel gedeeltelijk) :)

 

Wat satslope zegt kan wel eens waar zijn aangezien ik de foutmelding alleen maar krijg als het om een vers aangemelde kaart gaat.

Bij de bewuste foutmelding kreeg ik alleen key 'c' en een verse bpm en verder gebeurde er niets.

Ik denk dat WB nog niet helemaal compleet is en dat er nog een stukje in geprogrammeerd moet worden die betrekking heeft met de datum.

Trouwens, deze melding krijg ik niet met oudere versies van WB, dus denk ik dat er hard aan gewerkt word.

 

Even ter info, ik heb alle denkbare gegevens die ik van de kaart getrokken had in WB gevoerd, dus ook de UA en BPM en noem maar op.

Alleen geen datum dus, en ik denk inderdaad dat dát het kleine stukje is wat nog ontbreekt!


"Al het goede in het leven is illegaal,immoreel of dikmakend"

Share this post


Link to post
Guest Elroy

Die nano error kan verschillende oorzaken hebben en heeft betrekking op hetzelfde euvel: je AU-data is niet correct.

Ik hoop dat dit je helpt.

 

het kan zijn dat het de AU-data vd provider is van het kanaal waar je WB mee hebt verbonden (dus waar je naar kijkt)

 

het kan ook zijn dat het de AU-data betreft v.e. provider die over hetzelfde kanaal upt als waar je WB mee verbonden hebt (dus waar je naar kijkt)

 

m.a.w. stel je hebt Canal Jimmy opstaan dan krijg je o.a. ups voor seca 00 03 en seca 00 04. In dat geval kan die nano error dus betrekking hebben op de AU-data van beide providers

 

Dat kan een onjuiste MK00 zijn. Vaak is het de issuer die verkeerd staat. Zo heb je voor seca 00 0D en seca 0025 echt hun eigen UA (card serial nodig) nodig en moet je dus in WB de issuer op 00 0D zetten of 00 25 als je daar volledig op wilt loggen. Normaal staat deze op het seca record.

 

Dus check: MK00, MK01, PPUA, UA en evt de secondairy MK's

Share this post


Link to post

Elroy, ik heb na het lezen van jou verhaal nog alles nagelopen en alles klopt tot op de bit.

Het enige wat ik nu nog zou kunnen bedenken is dat de bitmap niet klopt.

Als ik op c+ rood log, wat ik meestal doe, terwijl ik niet op dit kanaal mag kijken vanwege een foute bitmap , dat ik dan deze melding krijg.

Met andere woorden, ik kijk op een kanaal (C+ Rood) met bijbehorende bitmap eindigend 01DE terwijl WB de bitmap 014 aan het einde heeft staan.

Dus krijg ik daar geen update voor.

Het vervelende is dat ik deze melding ook op RTL-4 krijg en deze theorie dus niet kan kloppen.

Overigens krijg ik wel update's die ook netjes opgeslagen worden in WB, dus denk ik meer aan een bug in het programma.

Het is allemaal een beetje een vaag verhaal, net als het probleem dat net zo vaag is.


"Al het goede in het leven is illegaal,immoreel of dikmakend"

Share this post


Link to post
Guest Elroy

@drz

 

Neem eens contact op met Rob, die Wallbanger heeft gemaakt:

rob9890@hotmail.com

 

Ik heb er geen bezwaar tegen als je mij evt. als referentie gebruikt richting Rob.

 

Elroy

Share this post


Link to post
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.