Jump to content
Sign in to follow this  
Guest raoul1980

Loader Error helluuuuuuup

Recommended Posts

Guest raoul1980

Hallo,

 

Ik heb sindskort een Mastera III en ik wil erop programeren met chipcat en cardwriter, maar als ik wil programeren geeft hij error in loader aan ...

 

Kan iemand mij hiermee helpen?

 

mvg

 

Raoul

Share this post


Link to post
Guest Ghost

Heb je de Device(rechts boven) goed staan?

En je config?(comp,speed,clock).

Gr Ghost

Share this post


Link to post
Guest MAS3

De modes die cardwriter aangeeft zijn die van de ghostwriter he, niet van de mastera.

Share this post


Link to post
Guest raoul1980

Hij gaat de fout in als ik epprom aanvink en dan op mode 0 zet

ligt dat aan het app of aan de software?

Share this post


Link to post
Guest alexfpb

Niet aan de software, niet aan de mastera, maar aan jou, denk ik.

Eerst het te programmeren "device"invullen. B.v. de processor en extern geheugen. De compoort en de communicatiesnelheid.

Chipcat zoekt de betreffende loader erbij. Maar je moet ook de eepromfile laden en de processorfile. Is trouwens 6Mhz de juiste frequentie? (mode 0) Ik heb zelf zovaak en zoveel fouten gemaakt, dat ik in eerste instantie de fout toch bij mijzelf zoek.

Heel soms is dat niet terecht.

Share this post


Link to post
Guest raoul1980

Ik heb weinig geduld......en ben er nieuw in ........

 

Thnnx

 

raoul

Share this post


Link to post
denktenk

Geen geduld is een slechte eigenschap voor onze hobby.

Veel lezen en veel proberen zijn hier steekwoorden.


In het land der zwartkijkers is drie-oog koning.

Share this post


Link to post
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.