Jump to content
Sign in to follow this  
Guest jer49

Pentacrypt1.0 voor MM in Echostar

Recommended Posts

Guest jer49

alle problemen met de MM in de Echostar3000IP zijn met de nieuwste software pentacrypt1.0 opgelost. Zapt perfect en geen pixels meer.

Share this post


Link to post
Guest DJ

Al had ik al weinig problemen met tetra (om de 2 a 3 uur een keer een blokje !!) nu helemaal nergens geen last meer van loopt als een tierelier -->> Shappo voor Ushtar............

Share this post


Link to post
Dr.Z

Op de 3600 5 seconden beeld en 5 seconden geen beeld! :((


"Al het goede in het leven is illegaal,immoreel of dikmakend"

Share this post


Link to post
Guest ilya

echstar 3000 ipva versie 800 loopt de mm als een naaimachine/zonnetje.:) :)

 

Biju versie 700 ging het nodige mis, maar nu vind ik het een topper.Wordt niet te warm en .. zapt wat beter dan de free.

 

ILYA

Share this post


Link to post
Guest jer49
Originally posted by DJ

Al had ik al weinig problemen met tetra (om de 2 a 3 uur een keer een blokje !!) nu helemaal nergens geen last meer van loopt als een tierelier -->> Shappo voor Ushtar............

 

ik heb vastgesteld dat bij mijn eerste MM-module Rev: 1.01 dit inderdaad zich met de pentasoftware nog voordoet op de Echostar3000IPvia. Dit is echter verdwenen bij de MM-module die ik als laatste aanschafte; de Rev: 1.02

Share this post


Link to post
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.