Jump to content
Guest Dighunter

Geen spanning op lnb met Xsat310

Recommended Posts

Guest Dighunter

Heb een Xsat310 die geen spanning meer afleverd aan de lnb. De instellingen staan juist. Is dit een euvel dat zich regelmatig voordoet op deze toestellen en is dit relatief gemakkelijk zelf te herstellen? Ik heb wel wat elektronica ervaring met smd. Wanneer ik extern voeding geef aan de lnb heb ik beeld. Wie helpt?

 

tnks

Share this post


Link to post
Guest MAS3

Er is een SMD spoeltje (L18) uitgefikt, en U23 waarschijnlijk ook.

Dus deze vervangen.

Deze zitten vlak bij mekaar in de buurt van het tunerblikkie, en net ietsje onder de linkse kaartlezer.

Door daar een 33 volt zener met een 10 K weerstand op aan te sluiten, voorkom je dat het euvel weer zal voorkomen.

Ik PM je even hoe je dat precies moet doen.

Succes ermee

Share this post


Link to post
Guest Dighunter

Bedankt voor de tip, kunnen we onze soldeerbout van 100W nog eens gaan boven halen.

Share this post


Link to post
Cluyveduycker

100W moet je echt doen als je de print om zeep wilt helpen.

Zou maar 15W of zo nemen.


VU+ Ultimo 4k 1xDVB-C(FBC) 1xDVB-S2(FBC) 1xDVB-S2

ET10000 3x DVB-S2

ET8000 3x DVB-C

Vu+ Solo 4k 1xDVB-S2(FBC) 1xDVB-C

Share this post


Link to post




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.