Jump to content
Sign in to follow this  
Guest Remco

oplossing voeding probleem Humax

Recommended Posts

Guest Remco

Ik heb een aantal berichten gelezen over uitvallende humaxen en mij eigen Humax kwam een week geleden ook met dit probleem.

 

Mijn klacht was soms een totale stroomuitval van mijn Humax en dan naar een paar uur werkte hij weer bv 2 dagen.

Of na het uitzetten met de schakelaar aan de achterzijde en daarna weer aan,Humax ging niet meer aan.

 

Meestal word dit probleem veroorzaakt door defecte elco's maar nu niet!!!

Vervang altijd C7 en R1 (47K) en R2 (180K)

 

R2 was in waarde verlopen!!!!,dus hij meet goed maar bij mij 30k minder.

 

Na vervanging van deze onderdelen werkt mijn Humax weer 100%

 

Succes allemaal

Share this post


Link to post
Guest Remco

Vandaag ook nog een Humax met voedingsprobleem gerepareerd die als klacht had,doet niets alleen een tikkend geluid als je hem aanzet.

 

Vervang altijd de onderdelen die ik al aangegeven heb en als de voeding nog niet werkt vervang C15 (470uF/25v) op de voedingsmoduul.

Share this post


Link to post
Tech

Het is zowiezo verstandig alle condensatoren (elco's) te vervangen in die voeding, en let daar ook op de temperatuur. Ze drogen nl. snel uit daar de componenten van de humax van inferieure kwalteit zijn.(lees low budget)


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang

Share this post


Link to post
Guest pecari

Het klopt dat de elko's van een zeer slechte seri afkomstig zijn dus als je het vervangt alles tegelijk dan hoef je het ook maar 1x keer te doen pak ook zoals aangegeven even de twee weerstanden mee kleine moeite groot gemak.

g.r Pecari

Share this post


Link to post
Guest vlovlo

en vergeet niet de hoge temp. uitvoering te nemen.

Share this post


Link to post
Guest robin hood

Is dat dezelfde klacht dat als hij "dood" is je hem met een klap ook weer aankrijgt?Heb reeds alle elko's vervangen (105 graden) en hele print doorgesoldeerd. Heb echter r1 en 2 nog niet vervangen. Apparaat staat nog bij klant . Hij belde dat klacht er dus nog steeds inzit. Symptonen zijn precies hetzelfde als bij Remco

 

ps Remco,Tech,Vlovlo,etc hebben jullie ook ervaring met de D-box? Heb hier wel een hele rare klacht in deze app.

Share this post


Link to post
Guest Remco

Hoi Robin Hood,

 

Je kunt beter niet slaan op de humax kun je misschien nog meer problemen krijgen.(probleem kan ook een los kontact zijn wat je kunt vinden door met een rubberen achterkant van een schroevendraaier voorzichtig!!! op de voedingsprint te "tikken")

 

De fout die je hebt kun je soms alleen door meten vinden ,je moet vooraan beginnen.

 

Als de startspanning van de voeding net iets te laag is zal de voeding nooit werken en als je dan maar wat onderdelen gaat vervangen weet je eigenlijk niet wat je doet.

 

Als het probleem in blok A zit en je hebt blok A tot en met F en je vervangt onderdelen in D en E heb je natuurlijk geen resultaat.

 

Voor het Dbox probleem kun je denk ik beter een nieuw topic openen en wat erg belangrijk is een duidelijke klachtomschrijving geven van het probleem en wat je zelf al vervangen hebt.

Share this post


Link to post
Guest robin hood

Ik vertelde al dat de gehele print was doorgebakken(onder de loep!), dus moet de klacht wel in een component zitten. Het rare is, dat je met tikken het probleem niet IN de ontvanger krijgt, je krijgt het alleen maar mee uit. Maar ik wacht even tot de ontvanger weer binnen is om de twee R's te vervangen.

Met de Nokia hoopte ik even rechtstreeks met een collega reperateur te emailen; een topic hierover leverde namelijk nix op.

Bedankt voor de reactie.

Share this post


Link to post
Guest MAS3

Waar heb je die vraag dan staan ?

Denk dat ik m gemist heb ofzo.

Als je er DVB 2000 in hebt, stel dan je vraag nog es in dat gedeelte hier, of anders bij hardware.

Wie weet....

Share this post


Link to post
Guest robin hood

Nou, ik schaam me heel diep.....

Boxje draait weer heel goed met een satslope ertussen!!!

Hoe kon ik dat nu vergeten. Had dus probleem dat sommige kanalen blokten, die eerst goed waren. Maar na No Manite en nieuwe zenderlijst erin begonnen deze problemen.

Ja, zo'n klein satsloopje kan echt wonderen verichten en heet daarom ook weleens D-Box wonder.

Maar dit is behoorlijk off-topic. Ik had de vraag op een andere board gesteld.Ik ga nu een vraag stellen over een Philips voeding.Maar wel op de juiste plek natuurlijk.

Greetings...

Share this post


Link to post
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.