Jump to content
Sign in to follow this  
Guest ilya

MM Pentacrypt 1.06 niet oke voor Echostar

Recommended Posts

Guest ilya

Zojuist de allernieuwste update getest van Magic module t.w. penta crypt 1.06.

Met name voor de echostar recievers geen enkel nut.Leidt tot resetten en voeg er verder niets aan toe.Dus mijn advies is " gebruik de eerdere versie penta 1.05

 

ILYA

Share this post


Link to post
Guest Dr Diq

Dit stond ook op het magic forum, Met de Echostar komt hij steeds terug in Dreamload functie.

Jammer, maar dit word snel opgelost word er gezegd. Enne echt verschil merk je niet tussen de beide versies!

 

Hier is het knopje http://www. voor, dit hoort niet als signature

 

Groetjes Tiny

Share this post


Link to post
Guest Dr Diq

De Penta 1.07 is uit. Het probleem voor Echostar is opgelost!

 

Kijk op mijn site of op het Magic forum voor de Penta 1.07

 

Hier is het knopje http://www. voor, dit hoort niet als signature :)

 

Groetjes Tiny

Share this post


Link to post
Guest Dr Diq

Sorry, voor het onderschrift. Had de mededeling over het hoofd gezien.

Share this post


Link to post
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.