Jump to content
Sign in to follow this  
luca

"openen met" is verdwenen

Recommended Posts

luca

Hallo

zoals de titel "openen met" is verdwenen in win Xp

in de plaatst staat nu "open command window here"

waar en hoe geraak ik terug aan het commando "openen met"

wie weet raad??

bedankt


groeten Luca

Share this post


Link to post
Black Tiger

Oh, dat probleem heb ik niet, strange.

Probeer het eens met de linker shift knop inhouden en dan op de rechtermuisknop te drukken van de file die je openen wilt.

Met een beetje geluk staat het "openen met" er dan weer bij.


Greetings, Black Tiger

Share this post


Link to post
luca

Wat ik wel raar vind is dat ik in alle mappen of files steedds de vemelding heb "open command window here"

maar "openen met" is foetsi

en steeds gaat alles naar een dos prompt window


groeten Luca

Share this post


Link to post
Black Tiger

Ja da's echt wel vreemd. Ik weet dat het ergens via de registry ook wel toe te voegen is, maar weet niet waar en hoe.


Greetings, Black Tiger

Share this post


Link to post
luca

De problemen bleven komen , ik had op de lange duur van elke partitie nog een copie op de schijf staan , met een andere drive letter.

Als ik de som maakte van alle partities kwam ik aan een totaal van ongeveer 140 gig , en dat op een schijf van 80gig ,dat was wel meegenomen , maar ik heb toch maar het probleem met het drastische format c aangepakt (met part magic)

nu loopt alles weer als een trein

hier en daar ben ik wel iets kwijt , maar dat zoeken we wel terug op het web

ik moet wel toegeven dat ik deze problemen pas had na upgraden met sp1 win xp

ligt de fout daaraan ik weet het niet, maar die sp1 staat er in ieder geval weer op

gaat het terug fout laat ik iets weten :D :D


groeten Luca

Share this post


Link to post
Black Tiger

Ja graag.

Maar zoals je het nu schrijft komt het me bekend voor. Heb ik vroeger eens gehad, ik weet niet meer door welke oorzaak maar opeens waren bij mij de directory's toen gecopieerd, vele malen en zou de inhoud ook groter zijn geweest dan de originele schijf.

 

Het bleek echter bij het weghalen van 1 directory, dat er gelijk 2 of 3 verdwenen, dus het waren eigenlijk een soort links, en dan x keer waarbij toch filegrootte getelt werd.

 

Na een nieuwe format en fdisk was ook bij mij het probleem voorbij, achteraf bleek dus de fat of mbr zich danig verslikt te hebben met dit als resultaat.

 

Daarna ook nooit meer last van gehad met die schijf.


Greetings, Black Tiger

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.