Jump to content
Sign in to follow this  
Guest flexible

probleem eeprom silverkaart

Recommended Posts

Guest flexible

Normaal gesproken heb ik geen problemen met het laden van nieuwe files.

Nu loop ik echter tegen een probleem aan bij het laden van de eeprom file op mijn silvercard.

 

Ik zal even uitleggen wat ik precies doe.

- opstarten picbined

- enable

- auto detect

- open file

- write

- programmer in stand 0 (MASTERA)

 

DS9/c64 alcam

 

Vervolgens krijg ik de melding: Writing eeprom.... Loop request1 error. Read from interface o bites, should be 32 (with 23 echo) write: 0 bytes

 

Wie heeft er enig idee?

 

Flexible

Share this post


Link to post
Black Tiger

We gaan er even van uit dat je deze kaart programmeert voor je automatische garagedeur of klantenkortingskaart ofzo, anders mogen we je niet helpen.:)

 

Het probleem zegt mij persoonlijk niets, maar misschien kun je eventuele andere vragenbeantwoorders nog helpen met iets meer gegevens.

Daartoe heb ik de volgende 2 vragen bedacht:

a.) Heb je al eerder op die manier geprogrammeerd zonder problemen

b.) Zoja, heb je iets gewijzigd aan je operating system of iets anders wat hier mee te maken zou kunnen hebben?


Greetings, Black Tiger

Share this post


Link to post
Guest flexible

a) ja, reeds vele malen

b) mhmmm, niet bewust in ieder geval.

 

De PIC laden trouwens geen probleem.

Kan het mischien aan de kaart liggen?

Share this post


Link to post
Guest MAS3

Waar het dus om gaat is:

Wat is er nu anders dan die vorige keer?

Is het een nieuwe kaart en deed je het eerst steeds met dezelfde kaart?

Dan zou het inderdaad aan die nieuwe kaart kunnen liggen.

De dingen die nu het zelfde zijn als de vorige keren, dat lijkt me dan onwaarschijnlijk.

Share this post


Link to post
Guest Benito1

Heb je verder alle instellingen nog goed staan.

Dus op deze manier:

 

DS9/c64allcam

Phoenix

1 all eeprom data

9600 0000

even 2000

1 0000

8

 

Zo ja, dan zal het waarschijnlijk aan de eeprom-file liggen.

 

groetjes, Benito1

Share this post


Link to post
Guest sjeffie

Zet die picbined wel eerst een loader file in je pic ?

Zou gewoon cardwriter gebruiken, die zet er eerst een loader op, gooit je eeprom vol, en zet vervolgens je pic proggie d'r op.

 

ff niet vergeten rechts onder eeprom aan te vinken.

Share this post


Link to post
Guest flexible

Opgelost!!

 

Het zat hem dus in de instellingen.

In plaats van All eeprom data stond hij op All difined data!!!

 

Ik moet nog veel leren.

 

Bedankt allemaal voor de sugesties.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.