Jump to content
Sign in to follow this  
Guest JoostA

Linux & Mozilla & Konqueror

Recommended Posts

Guest JoostA

Merkwaardige ontdekking... Sinds een of andere software upgrade van zoiets van een maand geleden, blijkt dat een aantal berichten in Mozilla onder Linux niet meer te lezen zijn. Dit geldt b.v. voor mijn eigen (vandaag nog geposte) bericht over MTV Networks (nieuws rubriek). Het enige wat je te zien krijgt is een lege pagina met links boven een enveloppe. Voor de goede orde: het betreft hier Red Hat Linux versie 8.0, kernel 2.4.18-24 (nieuwer is er momenteel niet) en Mozilla 1.3b (die is ook niet nieuwer te krijgen, behalve natuurlijk de nightly builds die ik niet uitprobeer).

 

Deze problemen heb ik weer in het geheel niet onder Linux met de web-browser Konqueror (versie 3.0.3-14 met KDE 3.03-8.3 en dezelfde Linux van Red Hat. Zodoende zit ik dit dus weer vrolijk onder Linux te typen.

 

Afijn: je zou toch haast iets zoeken in "illegale HTML code of zo"(Konqueror kun je namelijk instellen zich te identificeren als Microsoft Internet Explorer, zodat je eigen Microsoft vindingen toch fatsoenlijk weergeeft).

 

Is dit alles voor iemand anders reproduceerbaar dan wel weet iemand of Mozilla "aanpasbaar" is ?

Share this post


Link to post
Black Tiger

Ik heb je posting even naar dit forum verplaatst om dat ik dit niet zie als een opmerking of idee omtrent kwaliteit van het forum en dus ook niet in het kwaliteits/ideeenbusforum thuis hoort.

 

Het probleem waar je over spreekt is me niet bekend. Ik heb zelf 2 stuks linux draaien, beiden RedHat, eentje 8.0 en eentje 7.3 met alle updates/patches/fixes die er zijn geweest.

 

Normaliter maak ik ook gebruik van Konquerer als ik toevallig op zo'n machine werk (normaliter gebruik ik ze alleen als server) en zelfs bij konquerer zijn me bepaalde afwijkingen opgevallen.

 

De boardsoftware op zich is niet specifiek IE gericht (gelukkig maar). Denkelijk zal je probleem dus inderdaad zoals je zelf ook al aangeeft eerder in Mozilla te vinden zijn.

 

Misschien dat Activ je hier nog iets over zeggen kan, ik meen begrepen te hebben dat hij ook regelmatig een linux machine als workstation gebruikt.

Of een van de andere gebruikers natuurlijk.:)

 

Ben trouwens benieuwd wat er uit gaat komen als oplossing, vandaar ook deze reply. Mocht er iets aparts zijn waar de boardsoft rekening mee moet houden kan ik dat eventueel aandragen voor de aankomende 3.0 versie van de boardsoft.


Greetings, Black Tiger

Share this post


Link to post
Guest activ

Ik heb hier mozilla 1.2.1 en hier werkt het prima, kernel versie doet er denk ik niet toe maar ik heb 2.4.20

Ik heb een pdf plugin en een shockwave plugin verder geen java ofzo.

Share this post


Link to post
Guest JoostA

Toch even nog als aanvullling: het probleem doet zich niet voor bij *alle* berichten. Ik hoop dat iemand het ook ergens tegenkomt want het zal naar ik aanneem reproduceerbaar zijn. Wel natuurlijk de kanttekening dat ik met een beta-versie van Mozilla rommel....

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.