Jump to content
Black Tiger

Atmel Funcard 6in1 en Humax???

Recommended Posts

Black Tiger

Beste soortgenoten.:D

 

Misschien dat iemand me even kan helpen.

We schrijven een Nokia 9600, een Nokia 9500 met Amon (beiden met noonemanit 1.2) en een Humax 5400 met TOH 2.3 en nieuwste settingslijst van Humaxsettings.nl (volgens mij is die site van pet123).

 

We maken nu een funcard 6in1 met Boris files.

We kiezen ontvanger type Nokia voor de 9500/Amon en ontvangertype Humax voor de Humax en de Nokia 9600 (die overigens voorzien is van een Freecam).

 

Wat blijkt?

Op de Nokia 9500/Amon kan men Multivision kijken

Op de Nokia 9600/Freecam kan men Multivision kijken

Op de Humax 5400 krijgt men zwart beeld op Multivision.

 

Mijn vraag is nu, waarom geeft de Humax er zwart beeld op en de anderen wel beeld terwijl in elk geval de files van de 9600 en de Humax exact hetzelfde zijn.

Is dit een Humax probleem? En zoja, is hier een oplossing voor?

Of wat is hier anders aan de hand?


Greetings, Black Tiger

Share this post


Link to post
Guest harry20

Hoezo soortgenoten, ik heb geen 3 ontvangers. :D

 

Humax 5400 - TOH 2.3 - Fun en multivision werkt.

 

-card type 0-Card humax IrdSecVia + coco: 00 00 06 02 01 00 05 00

-key 08 bij Ident 00 7C = AF AA .. .. etc.

-In de pmc table (menu-epg module - pmct) moet de ecm ident op: 007C staan met CA-ID: 0500. Deze pmc table zit standaard in de TOH 2.3 firmware is deze overschreven?.

Share this post


Link to post
Black Tiger

Hihi, ik schreef ook "we schrijven" die ontvangers, helaas heb ik ze zelf ook niet, ik heb alleen die 9600.

 

Ja de firmware is pas overschreven, er zat nog een oude TOH in en die heb ik dus overschreven met de TOH 2.3NL en daarna is er dus die nieuwe settingslijst in gezet.

 

Het cardtype heb ik zo gezet zoals je zegt. Ik zal nog eens naar die pmc table gaan kijken dan.

Thanks.


Greetings, Black Tiger

Share this post


Link to post
sjonnie5

@BT

 

Ik heb hier ook wel eens last van gehad, terwijl eigenlijk alles goed zou moeten zijn.

Gewoon humax eens echt opnieuw beschrijven:

-orig firmware,

-patch

-settings.

Deze manier lost de meeste problemen wel op.


___________________

Greetings  Sjonnie5

Share this post


Link to post
Black Tiger

Ja da's ook nog een optie, bedankt voor de tip!


Greetings, Black Tiger

Share this post


Link to post
Guest peez

Ik weet nog wel uit het verleden dat Ds9 wel werkt.

Share this post


Link to post
Black Tiger

Ja maar met fun moet het ook werken en men heeft hier geen DS9.;)


Greetings, Black Tiger

Share this post


Link to post
Dirk Digicomm

Hier draait het op een funcard met TOH 2.3 (niet NL)

Alleen welke file erin staat weet ik niet meer. Deze staat er al een poos in. De kaart lag in de kast.

Op mijn andere funcard met een recentere file (intersat) krijg ik geen beeld.

Ik heb niets aangepast, ook niet in de PCM tabel.


Groeten,

Dirk

Share this post


Link to post
Black Tiger

Ik had de Boris files. Maarja, zal wel weer even duren voordat ik weer ermee kan gaan stoeien, de ontvanger komt maar zelden hier en ik ga niet een paar dagen achter elkaar met nieuwe files proberen.

 

Maar ik leg wel nog een bezoekje af om de tips van hier uit te proberen.;)


Greetings, Black Tiger

Share this post


Link to post
Guest peez

Probeer anders oude files van satkoos.

Wel even aanpassen natuurlijk.

Share this post


Link to post




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.