Jump to content
Sign in to follow this  
Guest wousje

mijn extreme doet het niet meer

Recommended Posts

Guest wousje

wie kan er mij helpen??

 

ik heb een extreme-stb waar op ik een nieuwe pentra had gezet.

 

hij heeft het enkele minuten gedaan maar nu ik hem weer aan zet ontvang ik niks meer..

er staat in het CA system menu CAS Slot: not installed

 

weet iemand raad??!!!??

 

gr wouter

Share this post


Link to post

Oei da's niet zo best, maar soms hebben ze hier wel eens last van.

Het beste kun je proberen een aantal keren aan en uit te zetten met het knopje achterop de ontvanger, de hoofdschakelaar dus.

 

Als ie het dan eindelijk doet, zou ik toch maar weer de originele tetra er in zetten voorlopig totdat je zeker weet dat je een goede penta hebt.

Het kan ook nog iets anders zijn maar dat zal een van de andere leden dan wel toevoegen want meer valt mij momenteel niet in.


Greetings, Black Tiger

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.