Jump to content
Sign in to follow this  
Guest epman

help! signaal blijft 74%, kwaliteit 0%

Recommended Posts

Guest epman

Heb gisteren m'n eerste sat-set binnengekregen en geinstalleerd. Heb de schotel uitgericht met sat-finder op (als het goed is) de astra.

Ik heb echter een vreemd probleem:

wat ik ook doe met de schotel, de signaalsterkte blijft altijd op 74% staan terwijl de kwaliteit 0% blijft (nooit zien veranderen). Al richt ik de schotel naar de grond, het signaal blijft op 74%. Met de sat-finder ertussen wordt dit 81%? Ook altijd hetzelfde.

 

De coax is goed, want deze heb ik doorgemeten en ook een andere kant-en- klare kabel gaf hetzelfde resultaat. Ook meet ik spanning (18v) op het uiteinde bij de lnb. Verder heb ik in de ontvanger (TF5000CI) zender- en satellietlijsten gedownload via serieel.

 

Heeft iemand dit eerder meegemaakt of wat kan de oorzaak zijn? Ikzelf denk aan een kapotte lnb (Sharp 0,6dB) ofzo.

 

Alle hulp is welkom!

Share this post


Link to post
Guest xgabox

kan eigelijk niet meer zijn als een kapotte LNB.

je geeft de storing duidelijk weer.

had ook een kortsluiting in je coax kunnen zijn, gebeurd nogal es, doordat de coax in de F connector niet juist is gestript.

maar hierop meet je keurig 18v.

 

ik zou even een andere LNB proberen, die kosten ook nix meer... :)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.