Jump to content
nono

problemen met Skycard 2

Recommended Posts

Ik heb mijn computer maar eens opgefrist en alles (XP) opnieuw geïnstalleerd.

Als laatste heb ik de Skycard d'r in gestopt, maar na de driver te hebben geïnstalleerd, krijg ik na het opstarten een blauw scherm met de mededeling:

IRQL_not_less_or_equal.

Ik heb de laatste driver van de site van Technisat genomen, maar deze geeft dezelfde problemen als de oude vanf de cd.

IRQ is: interrupt request, maar waar staat die L nou voor?

De kaart zit in zijn uppie in IRQ 11, dus waar botst die dan mee?

Wie heeft raad?

b.v.d.


Een brutaal mens heeft de halve wereld en \'n niet brutaal mens de andere helft.

Share this post


Link to post
Guest MAS3

Ik vermoed dat je een probleem met de videokaart hebt.

Dat betekent waarschijnlijk dat het lastig word daaraan wat te doen.

Maar heb je al eens geprobeerd om skycard in een ander slot te steken?

Welke andere zaken heb je erin zitten ?

En heb je telkesn opnieuw opgestart om vervolgens de volgende drivers en zooi te installen ?

Waarom niet in 1 keer alles erin en dan zien wat er gebeurt..

Share this post


Link to post
zooi

 

Nee zooi heb ik d'r niet in. lol-lol-lol-

Ik ga nu de kroeg in, morgen kom ik d'r op terug, tenzij de kater te hard tegenwerkt


Een brutaal mens heeft de halve wereld en \'n niet brutaal mens de andere helft.

Share this post


Link to post
Ik vermoed dat je een probleem met de videokaart hebt.

Dat betekent waarschijnlijk dat het lastig word daaraan wat te doen.

Maar heb je al eens geprobeerd om skycard in een ander slot te steken?

Welke andere zaken heb je erin zitten ?

En heb je telkesn opnieuw opgestart om vervolgens de volgende drivers en zooi te installen ?

Waarom niet in 1 keer alles erin en dan zien wat er gebeurt..

 

 

Ik heb de kaart destijds in mijn bestaande configuratie gestopt en hij werkte.

Alleen als ik Spider speelde uit "Ontspanning" kreeg ik dus 'n vastloper met die foutboodschap.

Goed, dan dat spelletje maar niet meer spelen.

Maar het gebeurde ook wel eens als Winamp opstartte en ook wel eens met Internet Explorer, maar nooit tijdens ProgDVB.

Ik had wel het vermoeden, dat de oorzaak bij de Skycard lag, maar wist dat niet helemaal zeker.

Maar op 'n gegeven moment kreeg ik zo de kolere van al die vastlopers, dat ik alle hardware heb verwijderd, mijn schijf schoongemaakt heb met Debug en opnieuw ben begonnen met installatie van XP.

Daarna stuk voor stuk de hardware geïnstalleerd en als laatste de Skycard, maar na installatie van (welke driver dan ook) kreeg ik de vastloper.

De kaart uitgeschakeld in Systembeheer en alles draait weer als 'n zonnetje.

IK heb 'n verder 'n GeForge 5200 videokaart, 'n Creative geluidskaart, 'n USB-hub, Sweex 6 in 1 en 'n (externe) Pinnacle TV kaart

 

Ik heb in de oude configuratie de kaart in alle gleuven uitgeprobeerd; zonder succes dus.

En als laatste kan ik ja zeggen, ja ik heb steeds opnieuw opgestart.

Ik heb als beeldschermadapapter Asus V9520; ik kan nog eens kijken of daar 'n nieuwere versie van is.


Een brutaal mens heeft de halve wereld en \'n niet brutaal mens de andere helft.

Share this post


Link to post

Ik heb nog eens bij instellingen gekeken en zie: "Anistropisch filteren".

Wat is dat en klopt het dat er 'n vinkje bij uit staat?


Een brutaal mens heeft de halve wereld en \'n niet brutaal mens de andere helft.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.