Jump to content
Sign in to follow this  
Guest beltwalker

andere 5400, andere signaalsterkte

Recommended Posts

Guest beltwalker

In een oudere thread las ik hoe het zat met signaalsterkte en signaalniveau. Toch lijken de gegeven antwoorden niet helemaal compleet. Want wat te denken van het volgende:

Mijn eigen 5400 gaf een signaalsterkte van 70 tot 80% en signaalkwaliteit boven de 90%. Toen overleed het tunergedeelte in mijn hummie. Maar van een, nu wel zeer bekende, dealer in Noordoostbrabant met een prima service kreeg ik een bruikleen Hummie. Na aansluiten bleek dat, zonder dat er ook maar iets aan de rest van de installatie veranderd was, het signaalniveau ineens gezakt naar 45%.

De signaalkwaliteit bleef onveranderd hoog.

Zou dan de signaalsterkte toch niets meer zijn dan een indicatie die per Hummie verschillend is?

Share this post


Link to post
Guest potvis11

Mijn hum 5400 geeft problemen op de 12515 frq van C+. Ik heb mijn schotel (90 cm) optimaal uitgericht en krijg op deze transponder de signaalsterkte en kwaliteit net boven 60%. Regelmatig heb ik dus op ned 1-3 en c+ kanalen forse storing of uitval. De andere zenders op andere frequenties doen het beter en storen niet. De duitse zenders scoren bij mij bijna 100%.

 

Wat moet hieruit de conclusie zijn?

 

potvis11

Share this post


Link to post
Guest FranX

@beltwalker

 

Is je loader ook veranderd?, er zijn namelijk verschillende soorten Humaxen, en het verschil zit um nou juist in het tuner gedeelte.

 

Een ontvanger met een L loader heeft de tuner op een apart printje naast de hoofdprint, en bij een ontvanger met H loader zit de tuner ook op de hoofdprint.

 

Signaal verschillen zijn dus niet zo vreemd.

 

@potvis11

 

Wanneer je rond één bepaalde frequentie helemaal niets tot zeer slecht ontvangt probeer dan eens iets te doen met de kabel lengte.

Om het precies uit te leggen zou nu te ver voeren, maar het kan te maken hebben met staande golfen in de kabel, probeer eens om een stuk van zo'n 2 meter er bij tussen te zetten, en kijk dan eens of het een verandering geeft.

 

En met een kwaliteit van 60% moet je bijna goed beeld hebben, pas bij zo'n 20-30% begint de Humax echt moeilijk te doen.

 

Vooral als de klachten er altijd zijn, ongeacht weers omstandigheden ed. dan is het 9 van de 10 keer een HF probleem, slechte pluggen/kabel lengte/ polariteit afwijking/ verkeerde plaatsing LNB etc. etc.

 

Daarbij komt dat de hedendaagse LNB's en ontvangers al zo goed gefilterd zijn dat het gebruik van een zgn. satslope eigenlijk niet meer nodig is.

 

Gr FranX

 

 

Share this post


Link to post
Guest beltwalker

@ FranX,

 

Goed idee, had ik zelf niet aan gedacht.

 

Maar allebei de Humaxen hebben loader L1.36 (0016.0000).

Blijft toch raar. Zou het misschien een afstelling in de Humax zelf kunnen zijn?

Een echt probleem is het trouwens niet want het beeld is prima. Maar ik wil zulke dingen nou eenmaal graag te weten komen. Misschien heeft er nog iemand een goede sugestie

Share this post


Link to post
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.