Xsarius Pure 2 staat vast

mivako09

New Member
Lid sinds
29 okt 2013
Berichten
3
Waarderingsscore
0
Punten
1
Leeftijd
63
ik heb een Xsarius Pure 2, als ik hem aanzet blijft hij hangen op het blauwe PURE 2 series logo.
De afstandsbediening reageert nergens op. Weet iemand hoe ik dit kan oplossen.

alvast bedankt
mivako09
 
Hallo.

Heb je soms pas een nieuw image er op gezet (nieuwe firmware)? Want dan wil dat nog wel eens gebeuren.
Het kan overigens meerdere oorzaken hebben. Welke firmware heb je er op staan, Openpli?

Wat je eens kunt proberen is het volgende, klinkt misschien raar maar helpt echt wel eens.
Zet de ontvanger uit. Zet ook aan de achterkant de schakelaar uit.
Trek de stekker uit het stopcontact van de adapter, dus dat de ontvanger geen stroom meer heeft.
Laat hem zo 2 minuten staan.
Steek dan de stekker in het stopcontact en zet dan de schakelaar op de achterkant aan en dan even geduld hebben. Start hij dan wel weer door?
 
Hoi,

Ik heb geen nieuwe image geplaatst. Na de laatste keer het systeem uitgezet te hebben, kreeg ik de volgende dag alleen het Pure 2 scherm te zien, Kan verder niks.

De Pure2 heeft geen schakelaar aan de achterkant. Ik heb wel alle stroom er twee dagen van af gehaald, maar ook dat heeft niks geholpen. De firmware is 1.1.35

Grt
Mivako09
 
Misschien ook en voedingsprobleem, heb ik met mijn oude Xsarius ook gehad.
De firmware 1.1.35 is van de ontvanger waarschijnlijk, want firmware van Openpli heeft 8.3 of 9.0 als je die er op hebt staan. Maar dat kun je alleen zien als ie start.

@Tech heb jij een idee, kan dat ook voeding zijn? Of is er nog een trukendoos voor de Xsarius?
 
Ik heb exact hetzelfde probleem op de Xsarius Pure 2 series met exact dezelfde firmware, sterker nog, ik heb dit probleem op 2 kastjes. Er zit geen reset button op deze Xsarius en volgens mij is deze niet te flashen met de laatste Pli voor de Pure HD van Xsarius. Iemand een idee?
 
Oeps ik zat even op het verkeerde been, overigens welkom TwannieOne.

Het gaat niet om een Pure HD maar het gaat om de Pure 2 (mijn vergissing).

Dat is geen satelliet ontvanger maar een Android box, dus gelijk even het onderwerp naar de juiste sectie verplaatst.
Dit maakt echter ook dat hij dus niet met Openpli te flashen is want dat is voor de satelliet ontvanger.

Zit er ook niet een heel klein gaatje in om het ding te resetten?
Zo nee dan zou ik adviseren eens op de site van Xsarius.nl te kijken, die hebben geen handleiding ter download maar wel een chat optie waar je advies zou kunnen inwinnnen.
En anders de leverancier, dus waar je het apparaat gekocht hebt.

Het blijkt wel bijzonder lastig als je zo'n ding hebt zonder enige handleiding, geen handleiding op internet te vinden en als er inderdaad ook geen heel klein reset gaatje in zit.

Vandaar het beste even bij XSarius op de site de technische support vragen. Mocht een van jullie een oplossing vinden horen wij die hier graag ook.
 
Ik ben bang dat dat allemaal spul van Dags is, een OEM product waar vervolgens een 'brandingsticker' op wordt gedrukt, dat geldt in elk geval voor de STB's waarop enigma draait.
Met de 'gewone' Xsarius enigma2 boxen is op zich weinig loos alleen is de support op de BSP (board support package) en drivers gewoonweg ruk (sorry)
 



Hosting Fun

Advertenties

Terug
Bovenaan Onderaan