Jump to content
Nol

Voorstellen en 800HD vraag

Recommended Posts

Ik ben nieuw hier en had een originele 800HDse maar helaas is die overleden.

Een kennis had nog een 800HD pvr clone liggen en daar zit volgens het display een 2.0.1 sim in met bootloader 84 (geen letters er bij)

Er staat Gemini op met Engima2

Maar ik kan nergens een cccam vinden. Zet ik er een ccam in de map etc dan ziet die die niet waarschijnlijk omdat die geactiveerd moet worden maar ik weet niet hoe dat moet.

In mijn kapotte se stond pli met een ccam

Mijn vraag is kan hier pli op en zo ja welke versie ?

Ik heb een patched_clone_image_for_dm800_hd_sim201_ssl84 gevonden en dat is een exe file

Kan ik zonder pli een cccam activeren en zo ja hoe ?

Share this post


Link to post

Hallo Nol, welkom op Satellite Fun.

 

CCcam is een emulator, net als Mgcamd en Oscam bijvoorbeeld. Een emu is niet afhankelijk van een bepaalde firmware.

Er zijn hier of daar wel CCcam .ipk bestanden te downloaden om te installeren voor ontvangers met Mipsel/ARM processoren.

Ik durf niet met 100% zekerheid te zeggen of dat ook op een clone gaat werken.

 

Voor clone firmware weet ik niet of je al op linuxsat-support.com bent gaan kijken, want daar hebben ze voor jouw clone ook firmware en als ik me niet vergis zit daar wel CCcam ingebouwd, ze hebben ook aangepaste Openpli en andere firmware voor jouw ontvanger.

Dat beantwoord gelijk je vraag of en zo ja welke versie pli er op kan.  Ja maar alleen een aangepaste versie dus voor zover mij bekend.

 

Er zijn een aantal gebruikers hier die meer van clone weten dan mij dus als zij nog aanvullende tips kunnen geven (of mij verbeteren) zullen ze dat geheid nog wel doen.


Greetings, Black Tiger

Share this post


Link to post

Dank je wel en ik heb daar al gezocht maar nog niet gevonden dus ook daar de vraag gesteld.

Ik wacht het af

Share this post


Link to post

Daar gezocht maar niet gevonden? Even helpen dan. Hier (klik) staan alle sim 2.01 ssl84 images.

Als 3de staat OpenPLI-SSl84D-dm800-20180411. Is dat niet de goede dan?

 

2.0.1 sim in met bootloader 84 (geen letters er bij)

Weet je zeker dat je een SSL84 hebt en niet een SSL84D? Anders kun je hier (klik) helemaal onderaan de nieuwere ssl84D bootloader downloaden, dan kun je die nieuwere 84D firmwares gebruiken.

 


Greetings, Black Tiger

Share this post


Link to post

Bedankt voor je hulp, ik ben niet zo thuis in deze materie. Sorrie.

Maar ik heb inmiddels daar een link gekregen naar deze 106439-openpli-4-0-beta-dm800-gst-20151003-sim2-ssl84d-rar maar ook die is voor de 84D

Ik moet het daar nog even vragen of het inderdaad de juiste is en ik geen NO CA krijg

 

Ik weet niet of je dat anders kan vinden maar als die opstart krijg ik bootloader 84 te zien dus zonder letters.

Share this post


Link to post

Weet je zeker dat je een SSL84 hebt en niet een SSL84D? Anders kun je hier (klik) helemaal onderaan de nieuwere ssl84D bootloader downloaden, dan kun je die nieuwere 84D firmwares gebruiken.

Is die wel geschikt voor een clone want ik lees daar : The new boot-loader used only with original dreammultimedia drivers 20130607.

 

Share this post


Link to post

Boven in de titel staat "Secondstage for DM800 Clone Sim 2.01" dus ja die is voor jouw clone.

 

Bij de bootloader 84D zelf staat dit:

Sim2 released new boot loader for DM800HD!

For sim 2.01 and 2.10.

Originele Dreamboxen hebben geen sim. ;)

 

Waar jij over spreekt zijn de drivers. Met deze boot-loader moet je de originele drivers gebruiken. In het eerste bericht staat het duidelijker:

The new sim2 ssl 84 enables users to use original images with genuine drivers without modification on all types of sim2 dm800 boxes

Die heb jij nu dus al.

En iets lager is dit te vinden bij de 84b:

advice to use only the patched images with new ssl84b and with original drivers 9-11-2011

Oftewel, het gaat wel degelijk om patched firmware, maar je moet geen patched firmware met aangepaste drivers gebruiken, dat gaat niet werken.

Gewoon gepatchte firmware met originele, niet gemodificeerde drivers.

 

Wel even goed op de methode letten om die bootloader te updaten.

Misschien is ie bij het eerstgenoemde forum ook ergens te downloaden, maar daar heb ik niet naar gezocht.

 

Tegenwoordig heb je al voor 80 euro een Xsarius Pure HD nieuw en die is origineel en kan Openpli op dus de cloneverkoop holt achteruit.


Greetings, Black Tiger

Share this post


Link to post

Nou die clones staan wel massaal  te koop op de webwinkel 'MARKTPLAATS'

Zoals B.T. zegt het clonetijdperk is voorbij altijd gelazer met firmware '.

er zijn alternatieve goedkope satelliet ontvangers te koop en open pli is het meest gewilde image.

 

Maar ik dacht dat die ook de cccam en oscam niet ingebakken heeft.

 


groet,

 

the matrix

Share this post


Link to post

Ik heb openpli geïnstalleerd en hij start op met openpli maar na het opstarten moet ik de video input selecteren maar nu reageert de afstandbediening niet meer.

Iemand bekend met dat probleem ? Wat kan ik daar aan doen ?

Share this post


Link to post

Ik heb hier anders nog steeds een clone staan waar ik tevreden over ben, een Xsarius pure HD, deze wordt geleverd met openpli en Cccam. 

 

 


Happy Funboardin'

Share this post


Link to post

Bedankt voor het aanbod maar ik wil eerst proberen om deze werkend te krijgen en met name flashen want dat heb ik nog nooit gedaan en daar is deze een leuk object voor en zo leer ik weer wat.

Inmiddels heb ik een andere image gekregen en daar werkt de afstandbediening wel mee maar nu heb ik geen cccam in de lijst staan

Share this post


Link to post

@Nol: Video input selecteren geen ervaring mee, ik kies altijd vrij snel de gebruikte input, dus HDMI of Scart. Volgens mij gaat ie daarna naar de resolutie, als ie daar op vast zou slaan weet ik het zo vlug ook niet. Voor CCcam kun je zo'n ipk bestand installeren los, dat werkt ook. Of anders misschien een andere (oudere) Openpli versie proberen of dat wel werkt?

 

@Freggel1: Die ontvanger noemde ik ook al maar dat kun je geen clone noemen in de zin van de DM800'tjes. De Xsarius kan gewoon zonder fratsen of sim toestanden Openpli of andere firmware op. Dus in die context gezien is het geen clone. Het is gewoon een andere Linux ontvanger.


Greetings, Black Tiger

Share this post


Link to post

Ik heb zo´n ipk bestand maar krijg die niet geïnstalleerd.

Ik heb die in de map tmp gezet en met telnet willen installeren maar helaas

Het zou mooi zijn als ik een pli image kan vinden die gelijk een cccam installeert dus daar maar naar zoeken

Share this post


Link to post

Helaas weer geen verbinding van de afstandbediening met de box

Donderdag heb ik de box uit gezet en vandaag wilde ik het weer gaan proberen maar geen connectie.

Ik heb diversen openpli weer geïnstalleerd mar het lukt me niet om de afstandbediening werkend te krijgen.

Afstandbediening werkt goed op mijn 800HD-se en lampje brand als ik op een knop drukt en heeft voor het installeren van openpli goed gewerkt

Ik hoopte dat ik iets fout had gedaan, ik ben een newbee maar ik heb het zo gedan https://linuxsat-support.com/thread/11-dm800-flashing-firmware-by-browser/

Ik snap het niet meer.

Share this post


Link to post
Ik heb die in de map tmp gezet en met telnet willen installeren maar helaas

Wat gaat er mis dan?

 

Jammer dat je met de Openpli's de afstandsbediening niet aan het werk krijgt.

Wij hebben trouwens ook een handleiding voor het installeren:

https://www.satellitefun.org/forum/index.php?topic=11153.0

 

Maar dat is hetzelfde en daar kun je niets mee fout doen. Ik neem aan dat je wel aangepaste Openpli versies geinstalleerd hebt omdat het een clone is.

Je zou het nog eens met DreamUp kunnen proberen maar ik denk niet dat dit enig verschil zal uitmaken.

 

Misschien dat een van de anderen hier nog tips heeft?


Greetings, Black Tiger

Share this post


Link to post

Als de goedwerkende afstandbediening niet reageert op de clone dan is of de sensor in de clone kapot of hij is meer richting gevoelig , probeer eens dichterbij recht voor de ontvanger met de ab .

 

Ik neem aan dat de clone dezelfde ontvanger is die de geest heeft gegeven.


groet,

 

the matrix

Share this post


Link to post

@Black Tiger

Ik kan dat nu niet meer zien wat er fout ging want ik kom er niet meer in door de afstandbediening

Dreamup kan ik nog eens proberen als ik die gevonden en gedownload heb.

@The MatrixDe afstandbediening werkt goed op mijn se maar die werkte ook goed op de pvr tot het moment dat ik openpli er op had gezet

Deze pvr is niet de zelfde als die de geest heeft gegeven want dat was een se

Inmiddels heb ik 4 afstand bedieningen hier liggen, 2 van oude se clonen - één van de clone pvr en één van de originele se en geen van allen werkt met de pvr box

Ik overweeg een andere image er op te zetten en zag blackhole 4.4 staan maar ik weet niet of dat de oplossing is voor mijn probleem en of daar ook een cccam op kan werken.

 

 

Share this post


Link to post

Vandaag weer bezig geweest en ook Black-Hole geïnstalleerd maar nog steeds het zelfde probleem

Sensor vervangen is de box niet meer waard en nog meer tijd er in steken ook niet dus gaat die weg

Als ik nog iets kan proberen dan hoor ik het wel want het blijft vreemd dat voor het installeren van openpli de afstandbediening wel goed werkte, toen stond er gemini op.

Misschien terug naar gemini ?

In ieder geval iedereen bedankt voor de hulp

Share this post


Link to post
Ik kan dat nu niet meer zien wat er fout ging want ik kom er niet meer in door de afstandbediening

Huh? Dat commando uitvoeren om die ipk te installeren doe je toch niet met de afstandsbediening of wel? Ik voer dat commando altijd via een telnet verbinding uit.

 

Als de problemen aan Openpli liggen zou het inderdaad bij andere firmware niet voor mogen komen. Ik zou inderdaad Gemini nog eens proberen of andere firmware.

En dan nog eens via dat handmatige commando die ipk voor CCcam installeren.

 


Greetings, Black Tiger

Share this post


Link to post

Ik moet eerst de installatie proces afmaken met de afstandbediening en daarna kan ik pas met dcc verbinding maken.

Ik ga gemini nog proberen als ik die kan vinden want toen werkte het goed. Is gemini hier beschikbaar om te downloaden ?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.