Jump to content
Sign in to follow this  
Guest redneck eyeball

Ik wordt gek van Philips !!!

Recommended Posts

Guest redneck eyeball

Ik heb zo'n Philips Seca Cable decoder staan voor Canaal Digitaal Vlaanderen.

 

Op zich werkt die identiek als een sat ontvanger, zelfde kaart etc.

 

Heeft tot nu toe altijd prima gewerkt, maar sinds twee weken niets dan problemen na de laatste attact, en ik ben zo stilaan de wanhoop nabij.

 

De ontvanger schakelt gewoon zichzelf uit na een tijdje. Jawel, U leest corrct, de decoder gaat in stand-by !

 

Met goldcards is dit na 15 min en met mosc na een uur.

 

Jawel, ook met mosc hetzelfde probleem, alleen duurt het daar wat langer ... ik snap er niks meer van ...

 

Zowel op mosc als op GW heb ik slechts 1 provider staan.

 

De eeprom van de ontvanger is herprogrammeerd geweest van waals naar vlaams, dus van 00 13 naar 00 14. Dit gebeurde al heel lang geleden en ik heb daar nooit problemen mee gehad. Deze avond eeprom nogmaals herprogrammeerd, probleem blijft.

 

Heeft iemand ooit hetzelfde gezien ??? En weet er iemand de oorzaak en/of oplossing ???

 

Bedankt !

 

CU

Red

Share this post


Link to post
denktenk

Let's make things better;-))))))))


In het land der zwartkijkers is drie-oog koning.

Share this post


Link to post
Guest satdigital

of je die herprogrammeerd of niet, werken doet een 00 13 voor 00 14.

 

anders stuur je maar een mail !

Share this post


Link to post
Guest activ

Ga eerst een terug naar een werkende situatie, dus orginele kaart, orginele bitmap en orginele soft.

En dan langzaam opbouwen tot het punt dat het stopt met werken.

Share this post


Link to post
Guest zipper

Hier heb ik het zelfde voor als Redneck maar op een originele box en dit ook sinds de laatste attack.

Maar hier schakelt hij 2 maal uit en de derde maal blijft hij wel aan en dit met een mosc waarvan de bitmap aangepast is en deze gelockt is want anders werd deze na 2 minuten aangepast.

Heb wel ook gezien dat ik een nieuwe MK01 gekregen heb in die periode dus kan ik misschien binnen enkele dagen nog eens proberen om de bitmap te unlocken en kijken als de ontvanger dan nog deze kuren heeft.

Op GWs werkt hier niets meer (darsuka,files van diverse sites o.a. de eend,t**g*z )iedere keer na enkele seconden "steek smartkaart in".

Maar we blijven proberen.

 

Groeten zipper

Share this post


Link to post
Guest redneck eyeball

Het vreemde is dat als ik een kaartje meegeef aan een vriend dat datzelfde kaartje daar wel blijft werken.

 

Op GW niveau moet je de newnix6 pic gebruiken en er voor zorgen dat er slechts 1 provider op de kaart staat.

 

CU

Red

Share this post


Link to post
NvBgm

Misschien een tijdje loggen en kijken wat de jongens van c+ allemaal uitvoeren.

Ook hier wat problemen met een originele kaart en ontvanger.

Een uurtje loggen en zie daar ze zijn weer aan het spelen...

Alleen is het vreemd dat ik met andere merken ontvangers minder last heb dan met die van ome Flip..

 

Misschien een software probleempje ?

Share this post


Link to post
Guest satdigital

inderdaad bij het loggen zie je meer.

 

Kijk maar wat er gebeurd met 0E !

 

Ik heb hier alle files die ik heb uitgeprobeerd en noppens.

 

Het beste resultaat is 4 à 5 sec en gedaan.

Share this post


Link to post
Guest zipper

De files die Redneck aanbeveelt werken nu toch al van gisteren namiddag trouwens thanks hiervoor RED.

Maar inderdaad als je logt zie je :

 

Incoming ECM Instruction

C1 3C 01 0E 30

 

71.......................

...........................

...........................

 

Reply (90 1D)- Signature Wrong!!

 

Groeten zipper

Share this post


Link to post
Guest redneck eyeball

Graag gedaan hoor, helaas werkt het overal behalve hier ... intussen al 4 MOSC kaarten geprobeerd, allemaal hetzelfde probleem, decoder schakelt zichzelf uit ...

 

Zou dit iets met de voeding kunnen te maken hebben ???

 

CU

Red

Share this post


Link to post
Guest satdigital

Nu werken ze wel hier, voorheen ook decoder altijd uit na een tijdje.

Share this post


Link to post
Guest redneck eyeball

zal nog eens kijken ... maar het mysterie blijft, waarom doet mijn ontvanger zo raar ...

 

Even een vraagje, de anderen die hetzelfde fenomeen gezien hebben, is dat ook een waalse doos ? de firmware aangepast of niet ? Firmware versie ?

 

Tis maar dat we weten in welke richting dat we moeten zoeken want kaarten die hier niet werken deden het wel perfect op een vlaamse seca doos, firmware 16

 

btw, ik ben nog altijd op zoek naar een vlaamse firmware 18 !

 

CU

Red

Share this post


Link to post
Guest zipper

Hier is het originele box (Versie Decoder:16 Fabrikant:Philips) ik heb dus ook een abo maar toch werd hij een paar maal uitgeschakeld maar na een 2tal keer met tussen pozen van ongeveer 5minuten terug aangezet te hebben bleef hij aan.Ik dacht dat het kwam omdat mijn PMB gelockt had omdat ze die om de 2minuten aanpasten.Anders zou ik het niet weten maar dat was de eerste dat het gebeurde dus net nadat ik de PMB gelockt had. Het kan natuurlijk ook toeval geweest zijn.

Misschien heb je er iets aan, ik hoop het voor jou dat het vlug in orde komt.

 

 

Groeten zipper.

Share this post


Link to post
Guest redneck eyeball

Ik heb mijn haar al met plukken uit mijn hoofd getrokken ... ik heb op het belgeforum hex files gevonden voor funcard. Die heb ik dan maar aangepast voor provider 14, alles ingegeven zoals op de originele kaart, inclusief serial etc.

 

Ongeloofelijk maar waar, de funcard draait al bijna twee uur !!!

 

GW en MOSC houden het zo lang niet uit ...

 

Ik snap dus echt nog altijd niet waar ze op checken, op m'n mosc staat alles hetzelfde als op kaart van vriend, inclusief alle keys en ook de pk00 en pk01 van seca. Kortom ALLES hetzelfde.

Het enige verschil tussen de originele en de mosc is de serial number. Zouden ze daar op aan het checken zijn ? Of zie ik nu spoken ?

 

Stomme kabel bak, op de schotel heb ik zo veel problemen niet, en zeggen dat ik nooit naar die Anal- op de kabel kijk ... t'is enkel en alleen voor de uitdaging ...

 

Wel, deze keer heb ik er één ... ben er nu toch al twee weken zoet mee ... leuke hobby toch ...

 

CU

Red

Share this post


Link to post
Guest alexje

verschil in timing?? mischien hangt de doos simpel op timing verschil

de fun is tenslotte heel anders dan een gw'tje

Share this post


Link to post
Guest redneck eyeball

Nog een tip gekregen van een vriend op het board.

 

Decoder zetten op een muziek zender.

 

Heb ik dus gedaan, heeft de hele nacht opgestaan, met mosc.

 

Decoder werkt nog steeds. Nu net overgeschakeld naar Discovery. Eens kijken hoelang hij het nu zal volhouden.

 

Volgens vriend heeft het misschien te maken met de 5.5volt batterij die enkel zou worden geladen als de decoder aan staat.

 

Aangezien die kabel doos hier zo goed als nooit wordt gebruikt zou iets dergelijks wel kunnen ...

 

Ik hou jullie van het vervolg van de test op de hoogte.

 

CU

Red

Share this post


Link to post
Guest redneck eyeball

Na een uurtje op iets anders dan muziek zender te staan, floep, decoder op standby ...

 

Dit is dus gewoon een nieuwe attack op Mediaguard waar ook de MOSC gevoelig aan is ... of heeft er iemand een andere verklaring ?

 

CU

Red

Share this post


Link to post
Guest satdigital

gebruik gewoon een pic's met een oude strong file.

Share this post


Link to post
Guest redneck eyeball

Ik heb nu de waalse firmware er opnieuw in gezet ... eens kijken wat dat geeft.

 

Ik denk dat ze iets genre EPG check aan het doen zijn. Het vreemde is dat blijkbaar verschillende mensen hetzelfde probleem hebben, terwijl anderen hier helemaal geen last van hebben, naargelang de firmware versie van de decoder.

 

Met wat geluk kan ik van een vriend een oslink kabel lenen en kunnen we de firmware echt volledig vervangen, in plaats van enkel het i2c gedeelte.

 

Als hij nu aan die kabel kan raken voor een avond kunnen we weer verder spelen.

 

CU

Red

Share this post


Link to post
Guest redneck eyeball

Waalse eeprom, zelfde effect.

 

MAAR, deze keer heb ik kunnen zien wat er gebeurd bij het uitvallen ...

 

Met de mosc kaart er in ... plotseling, steek smartcard in de decoder !!! En even nadien, hup, in standby !

 

Dit is dus één of andere check van c-

 

Vraag is wat ! Op wat checken ze ??? En waarom heeft enkel mijn decoder daar last van ???? De zelfde kaart die hier uitvalt werkt bij de buurman zonder probleem.

 

Gek ! Ik wordt helemaal gek !!!

 

Waaaaaaah

Red

Share this post


Link to post
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.