Jump to content
Sign in to follow this  
Guest italone

dbox 2 nokia

Recommended Posts

Guest italone

Hallo iedereen,

Ten eerste prettige kerstdagen en een gelukkig nieuw jaar toegewenst.

 

2de,ik henb hiero een probleem met mijn dbox2,na een poging om enigma evo in de box te krijgen,krijg ik nu op het display loading kernel te zien.

Ik het met dbox manager een nieuwe img te flashen maar het lukt niet.

Ik hoopte dat er iemand is die me verder kan helpen om de box weer aan de praat te krijgen.ik heb nog zo weinig ervaring mee.

Ik hoor van jullie wel,

Groetjes Italone.

Share this post


Link to post
Guest italone

Hallo iedereen,

hieronder staat wat ik bij dboxboot te zien krijg.

Ik heb geprobeerd een nieuwe img te uploaden maar het gaat niet,kan iemand me vertellen wat er mis is met mijn dbox2 en waarom deze niet een andere img accepteert?

Ik krijg steeds de foutmelding:

Das NFS-root Verzeichnis muB existieren.

Aub help me .

Groeten Italone

 

 

kdebug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS

debug: BMon V1.0 mID 01

debug: feID dd gtxID 0b

debug: fpID 5a dsID 01-8d.69.1f.07.00.00-a7

debug: HWrev X5 SWrev 0.81

debug: B/Ex/Fl(MB) 32/00/08

WATCHDOG reset enabled

dbox2:root> debug:

BOOTP/TFTP bootstrap loader (v0.3)

debug:

debug: Transmitting BOOTP request via broadcast

debug: Given up BOOTP/TFTP boot

boot net failed

 

Flash-FS bootstrap loader (v1.5)

 

Found Flash-FS superblock version 3.1

Found file /root/platform/nokia-dbox2/kernel/os in Flash-FS

debug: Got Block #0044

 

will verify ELF image, start= 0x800000, size= 202996

verify sig: 262

Branching to 0x40000

 

 

PPCBoot 1.1.6 (TuxBox) (Aug 5 2002 - 09:06:03)

 

CPU: PPC823ZTnnA at 67.200 MHz: 2 kB I-Cache 1 kB D-Cache

*** Warning: CPU Core has Silicon Bugs -- Check the Errata ***

Watchdog enabled

Board: DBOX2, Nokia

I2C: ready

DRAM: 32 MB

FLASH: 8 MB

Scanning JFFS2 FS: . done.

LCD: ready - can't find logo in flash

FB: can't find logo in flash - no init

In: serial

Out: serial

Err: serial

 

Options:

1: Console on null

2: Console on ttyS0

3: Console on framebuffer

Select (1-3), other keys to stop autoboot: 0

...............................................................

Un-Protected 63 sectors

### FS (cramfs) loading 'vmlinuz' to 0x100000

cramfs: wrong magic

### FS LOAD ERROR for vmlinuz!

=>

Share this post


Link to post

Zo te zien doet die Bootmanager van jou niets.

 

Zorg dat je je box aansluit via een 10mb netwerk verbinding, het mooiste is een 10mb hub, de RARP aanvraag via het netwerk is nl. zo snel dat, voordat een poort in de gaten heeft dat er iets aan hangt, de box al verder gaat met booten.

Uiteraard kan dit ook direct met een cross cable aan je pc, zolang je daar ook maar een 10mb netwerkkaart gebruikt, of je kaart in 10mb "forceert".

Affijn, hoe de bootmanager werkt lijkt me gesneden koek, mocht je daar nog vragen over hebben zie ik het wel weer :)

 

Suc6.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang

Share this post


Link to post

O ja , je moet wel even een pad opgeven waar je die directory hebt staan , desnoods maak je die gewoon ff aan in c:\ en geef die op in dboxbootmanager.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang

Share this post


Link to post
Guest italone

Hoi Tech,

Volgens mij de fout die ik gemaakt heb is dat ik een nieuwe img wilde laden en heb vermoedelijk bij instellingen gekozen voor software update en dat de bootloader niet is geinstallerd.

Ik zal ff kiken of ik mijn netwerk kaart op 10 mb kan zetten om uit te proberen wat jij zei .

Maar met bootmanager zou ook wel moeten lukken?

Groeten Italone

Share this post


Link to post
Guest Ghost

@italone,

Zelf ben ik ook nog nieuw op dit gebied.

En heb een soort gelijk probleem gehad dat ik kon oplossen dank zij de hulp van een echte kenner(nog bedankt Tenkie!)

 

Zet eerst je kaart op 10mb(zie Tech)

Start je Boot_Manager.

Vink je rarp aan en selecteer je Adapter,vink je rarp uit.

Selecteer je comp en zet de snelheid op 9600.

Vink je BootP aan en selecteer je ppcboot-writeflash.

Zet je NSF-Serv uit(gaat automatisch aan)

Vul voor je Root Alleen je HD in b.v C:\ (zie uitleg Tech)

Voor je Konfiguratie kan je "flash"invullen.

Ga nu naar Utilleties

Image flashen ,selecteer....img

Nu krijfg je de laatste waarschuwing.

OK....Nu ff 2 minuten wachten en klaar.

Wat voor mij belangrijk was ,is dat ik eerst mijn Computer moest herstarten terwijl mijn Dbox onder spanning was(I.v.b met de connectie van mijn ip adress.

Gr Ghost.

Share this post


Link to post
Guest italone

Hoi allemaal,

Ik heb een paar dingen geprobeerd en het lukt nog steeds niet.

Ik heb ook ff gekeken of mijn netwerkkaart op 10 Mbs staat ,maar ik kan het niet vinden onder eigenschaap,Het kaartje is een Realtek RTL 8029(AS) PCI Ethernet NIC.

Ik heb hier een routertje van Sweex die wel de mogelijkheid heeft van 10 Mbs,misschien moet ik die ff aansluiten en kijken of het dan wel lukt.

Ik hoop dat jullie nog meer tips hebben voor me.

Groeten Italone

Share this post


Link to post
Guest Matrix

De snelheid van je netwerkkaart moet niet op 10 staan, maar 10-half (half duplex dus)

 

Matrix

Share this post


Link to post

Aanpassen snelheid netwerkkaart: ff er vanuitgaande dat je XP draait:systeem>hardware>apparaatbeheer>netwerkadapter>jouw kaart>eigenschappen>geavanceerd>mediumtype: 10 mbpps half duplex.

Als je met bootmanager de image erin blaast is het wel van belang dat je dat met een redelijk snelle computer doet (een pentium1 is vaak al te traag).

Als bootmanager niet automatisch de image begint te flashen en je ziet in je logscherm dat ie door "dreigt" te gaan, geef je een klap op de spatiebalk en tik in: reset (enter), vaak begint ie dan wel met flashen.


In het land der zwartkijkers is drie-oog koning.

Share this post


Link to post
Guest italone

Ciao,

heb ff naar de instellingen van mijn netwerkkaart gekeken en die staan op tp half duplex.

De pc is een p4 1,4 Ghz en draait idd onder XP pro.

Ik weet echt niet nu of aan de pc ligt of aan de dbox ik kan nog steeds niet flashen.

Als er nog meer tips zijn hoor ik het graag.

Groetjes Italone

Share this post


Link to post
Guest italone

Ha was ff vergeten,

met dezelfde instellingen heb dus de box wel kunnen bereiken via ftp toen nog kon opstarten,dus volgens mij de instellingen van de netwerkkaart zijn goed.

Groeten Italone

Share this post


Link to post
Guest Matrix

Ik kan onder windowsXP ook niet flashen, heb alles al geprobeerd, maar het wil gewoonweg niet. Wel kan ik onder XP met ftp de box benaderen als er al software op staat.

 

Voor het flashen gebruik ik windows98, die wil wel goed.

Share this post


Link to post

Flashen onder xp is geen enkel probleem.

Compoort instellen op: 57600/8/geen/1/geen.

en als ie doorloopt in het logscherm van bootmanager de spatiebalk truc toepassen.


In het land der zwartkijkers is drie-oog koning.

Share this post


Link to post
Guest italone

Hoi,

Mijn probleem is gewoon het flashen van de dbox.

Ik begrijp niet waarom die foutmelding steeds voorkomt.

Ik weet trouwens ook niet wat NFS-Root is,zo kan ik ook niet verder zoeken ,shit

Ik ga ook proberen met win 98 se,misschien lukt dan wel(hoop ik).

De groeten Italone.

Share this post


Link to post

Kort en bondig dan nog ff.

-zorg dat je een nullmodemkabel als seriele verbinding hebt.

- netwerkkabel moet, als je rechtstreeks met de box aan de computer hangt, een x-over kabel zijn. Hang je er via een router aan, dan een gewone utp kabel.

Het flashen met dbox2 bootmanager gaat serieel, zorg dat de compoort-instellingen zijn zoals boven aangegeven.

als je de box flasht gaat dat via een script in bootmanager geheel automatisch. Je moet er alleen voor zorgen dat de map die je bij NSF server (root verzeichnis) aangeeft, ook daadwerkelijk bestaat. Bij de bootp/tftp server staat als het goed is: C:\Program Files\DBoxBoot\ppcboot_writeflash

Zorg ervoor dat de bootmanager niet gestart is. selecteer Utilities en image flashen, selecteer de image file en zet de dbox2 aan de stroom door de stekker in het stopcontact te steken. Kijk in het logscherm wat er gebeurt. Normaliter begint ie dan te flashen. Als de box gewoon dreigt door te starten, geef je een klap op de spatiebalk en tik je in: reset, gevolgd door een enter. dan zal de image geflashed worden.


In het land der zwartkijkers is drie-oog koning.

Share this post


Link to post
Guest italone

Hallo,

Nou je gelooft het niet maar met Win 98 SE doet ie het wel.

Ik heb er nu een andere img in kunnen laden,Enigma 6 Evo.

Ik ga m nu uitproberen.

Ik hoop dat het goed is anders moet ik er weer een andere in laden .

By the way,waar kan ik zie wat voor soort img moet ik voortaan gebruiken? Ik bedoel de 1x of 2x img.

Alvast bedankt iedereen die me geholpen heeft.Had ik maar eerder met Win 98 geprobeerd.

Thanks en groetjes,

Italone

Share this post


Link to post
Guest MAS3

Ik kan er natuurlijk helemaal naast zitten,

Maar èèn van de verschillen tussen 98 en XP is het Quality of Service (QoS) verhaal.

Die moet dus zorgen dat het verkeer allemaal wel lekker loopt.

Maar hier zorgt die voor een hoop problemen.

En daarom heb ik dat bij de netwerk instellingen dus uitgezet.

Resultaat is dat het netwerk verkeer veel beter geworden is.

Dus: kijk es met XP bij de netwerkinstellingen of daar die QoS aanstaat, en zet m dan uit.

Probeer het dan nog es een keer.

Je weet maar nooit....

Share this post


Link to post
Guest italone

Hi Mas3,

Ik heb Qos idd wel aan staan, heb nog niet geprobeerd zonder.

Ga wel doen ik denk misschien morgen.

Ik heb nu dus een nieuwe img geladen en moet nog wat keys inzetten,dat wordt ook uitzoeken,.

Ik kan wel een kaartje proggen,maar over de emu weet ik absoluut niks .

OP het net is ook niet veel te vinden en alles is in het duits.

Ik spreek dus ook geen duits en wordt het nog moilijker daardoor.

Ik zal het proberen via ftp als het lukt.

Greotjes Italone

Share this post


Link to post

de 1x versie is alleen voor sommige sagems, voor alle andere boxen moet je de 2x images pakken.

Als je gebruikt maakt van de gbox-emu, moet je de keys in var/keys en eventueel in var/temp plaatsen.


In het land der zwartkijkers is drie-oog koning.

Share this post


Link to post
Guest italone

Hi Denktenk,

De keys komen van een 6in1 file of is het een word bestand die je zo kan uploaden?.

Zoals ik al zei er is heel weinig hieover op het net.

Groetjes Italone

Share this post


Link to post
Sign in to follow this  




  • Hosting Fun

×
×
  • Create New...

Important Information

By clicking the accept button you specifically agree to our Terms of Use and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. If you don't agree, please leave this site.