AC-3

P

peterpan

Ik heb op verschillende plaatsen al even rondgeneusd.

Maar is het nu al mogelijk AC-3 te gebruiken met m'n humax.

Pro7 werkt wel maar C-Deluxe nog niet....

Wie kan mij hier meer over vertellen ?

Oh ja, en waar kan ik de SID vinden ?

 
W

wizzaerd

Vanaf versie HIC1.03.xx wordt DD op CDluxe ondersteund...

Lees ff wat meer topics in dit forum. :sad:

 
P

peterpan

Ik gebruik versie HIC 1.01.10+.

Zal proberen de 03.xx er op te zetten.

De 2.4 patch kan hier gewoon weer over heen gezet worden neem ik aan ?

Enfin ik zie wel ,in ieder geval bedankt voor de reactie....

 
P

pecari

Ja je kunt gewoon de software vervangen geen probleem er zit namelijk geen loader in dus je kan zonder problemen van software wisselen.

als je een oude loader hebt dan draai je gewoon de nieuwste verzie van de humax software verzie er in, (let wel even op welke loader er nu in zit) daarna de patch er in en klaar is het.

suk6.

G.R Pecari

 
F

FranX

Let wel dat in de 1.03.xx versies geen! 'auto' allcam zit, alleen een patch die ACS 1.2/1.4/1.6 kaarten ondersteund!

En de 2.4 patch er later overheen zetten gaat helaas niet.

Gr FranX

 
P

peterpan

Kan ik 'm eventueel wel weer terug patchen naar 1.01.10 ?

Ik heb namenlijk wel eens gehoord dat als je een nieuwere patch ergens van gebruikt dat je'm dan niet meer in de oorspronkelijke staat kunt krijgen.

Wat er van waar is weet ik dus niet.

thanx voor de reacties

 
T

theGIZMO

@peterpan,

Ja hoor...géén probleem. Ik weet niet waar je dat vernomen hebt maar is niet waar.

 
S

steff

Hi,

Ik heb op men nieuwe 7400 die ik voor de AC3 heb gekocht versie 1.01.10 ( met loader H2.08) en gebruik een DS9 kaart.

Kan ik deze upgrade naar 1.03.xx zonder dat de DS9 problemen geeft ( daar is bij levering een pacth geinstaleerd voor de DS9)?

Is loader H 2.08 geschikt hiervoor of moet ik naar een nieuwere?

Dank u,

Steff

 



Hosting Fun

Bovenaan Onderaan