Aston 1.05 en DVB2000???

G

gup

Tot nu toe heb ik een Aston 1.03 in m`n 9600 gehad. Dat ging prima.

Dit weekend ben ik ook gaan experimenteren met een 1.05. Aanvankelijk wordt deze niet herkend en geeft de 9600 een CI error. Na het resetten en opnieuw initialiseren van de module werkt ie perfect. Helaas moet dit herhaald worden elke keer dat de ontvanger aan gaat.

Ondersteund DVB2000 (ik heb de laatste versie) deze module niet?

Of is er iets anders aan de hand?

Met andere woorden: wie heeft er ervaringen met de 1.05 in de 9600?

 

denktenk

Special Members
Lid geworden
8 feb 2001
Berichten
1.386
Waarderingsscore
0
Punten
0
Probleem is bekend met de "nieuwere"astons. Er zijn versies in omlopp die dit probleem lijken op te lossen, zijn echter niet "uli goedgekeurd".

 
G

gert 2000

ik gebruik versie dvb1820 maria werkt perfect in de 9600.

gr gert

 
G

gup

Toevallig het antwoord ergens op het net gevonden. Het ligt dus aan DVB2000.

Heb net de gepatchte versie 1826 gevonden. Werkt perfect.

Jammer dat Uli dat niet standaard opneemt. Wat zal daarachter steken??

Gert 2000, bedankt in ieder geval voor firmware. Laat het even weten als je versie 1826 wil hebben, werkt ook prima.

Gr.

 
G

gert 2000

dat is mooi dat het werkt. ik heb je nog wat gestuurd voor de 9600.

succes er mee.

gr gert

 



Hosting Fun

Bovenaan