brommmmmmmm.

E

EKKIE

wie weet hoe het kan dat mijn IRCI 5400 een achtergrond brom

heeft op elk kanaal??(schotel visiosat dubbele kop,7 meter kabel, hemelsbreed staat de schotel +/- 2,5 meter van de ontvanger het signaal en de kwaliteit zitten tussen de 90-100%)de beeldkwaliteit is SUPER!

 

satelliet

Active member
Special Friend
Lid sinds
8 feb 2001
Berichten
228
Waarderingsscore
0
Punten
0
Indien je sat-tuner via RF aan je tv gekoppeld is, of via een rf modulator, dan kan het zijn dat je tv iets naast het exacte kanaal ingesteld staat. Gebruik je een scartkabel dan is er mogelijk een massa aansluiting onklaar in de stekker.

 
C

cospol

Heb hier snel last van brom op apparaten doordat apparaten op verschillende stopcontacten/groepen/aardingen zitten.

Hele zootje hangt met snoeren aan elkaar (denk aan nulmodemkabel en of audiosnoeren) en dit wil nog wel eens problemen opleveren.

Overigens wil het omdraaien van een steker (fase/nul) nog wel eens helpen

Haal alles wat niet perse nodig is eens los en spits je oren dan nog eens

suc6

 

Cluyveduycker

Active member
Special Friend
Lid sinds
8 feb 2001
Berichten
257
Waarderingsscore
0
Punten
16
Leeftijd
77
Het zou ook wel eens een geschakelde voeding van een ander apparaat kunnen zijn. Zet een MM9500 maar eens naast een amateur zend/ontvanger, dan weet je niet wat je hoort.

 
W

Wimpie

Nee hoor jongens, dit probleem is ook al lang geleden aan bod geweest...

De scart uitgang van de Hummie is niet DC-ontkoppeld.

als je aan de audiouitgangen meet zie je dat er DC op staat (enkele volts), en dit zorgt voor de brom op sommige versterkers/videos. (kan je ook zien op een equiliser, daar slaan de lage tonen helemaal uit)

Ik heb er enkele C's tss gestoken, en nu is het brom weg.

Stond zelfs in een Hummie Faq van een heel eind terug dacht ik...

Grtz,

Wimpie

 
C

chollie

kan je me vertellen wat de c's zijn die je bedoeld?

ik zat gisteren gladiator te koeken maar ik werd leip van die interne mug!

chollie

 



Hosting Fun

Bovenaan Onderaan